The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Navigation bar; 'menu name' problem

View previous topic View next topic Go down

Solved Navigation bar; 'menu name' problem

Post by Scarywood on December 24th 2012, 7:01 pm

Me and my fellow admin are trying to change the images on the navigation bar in Display > Headers and Navigation. We're able to edit the images for all of the links except 'New Messages/No New Messages'. When we click 'save' it says we need to add a "menu name" but when we try to add a menu name it won't let us type anything?

Any ideas?

Thanks in advance,
Scary.

Scarywood
New Member

Posts : 22
Reputation : 0
Language : English + I am learning to speak French fluently

Back to top Go down

Solved Re: Navigation bar; 'menu name' problem

Post by perfectSTORM! on December 24th 2012, 7:08 pm

Do you have screen shots? If not, which way did you use (choose one below):

ACP>>Display>>Pictures & Colors>>Pics Management

OR

ACP>>Display>>Homepage>>Headers & Navigation

perfectSTORM!
Forumember

Male Posts : 328
Reputation : 8
Language : English | Spanish [1] | HTML

http://themagicgames.forumotion.com/

Back to top Go down

Solved Re: Navigation bar; 'menu name' problem

Post by Scarywood on December 24th 2012, 7:22 pm

We went the ACP > Display > Homepage > Headers & Navigation route.

EDIT: All is good! We tried the first route you showed and it seems to have worked! Thank you! Very Happy

Scarywood
New Member

Posts : 22
Reputation : 0
Language : English + I am learning to speak French fluently

Back to top Go down

Solved Re: Navigation bar; 'menu name' problem

Post by perfectSTORM! on December 24th 2012, 8:30 pm

No problem. Mark your post as solved Very Happy

perfectSTORM!
Forumember

Male Posts : 328
Reputation : 8
Language : English | Spanish [1] | HTML

http://themagicgames.forumotion.com/

Back to top Go down

Solved Re: Navigation bar; 'menu name' problem

Post by SLGray on December 25th 2012, 12:56 am

Topic Solved & Locked


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36639
Reputation : 2441
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum