The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Slide Show

View previous topic View next topic Go down

In progress Slide Show

Post by itoh on December 27th 2012, 12:10 am

I posted the following message on December 11, 2012. I notice someone answered it, but I never received an email notification. I DID check the box "Notify me when a reply is posted," but as I said, I never received an email notification. There was a third post which makes no sense at all.

I tried to post a response to the person who answered but it now says "This forum is locked: you cannot post, reply to, or edit topics."
Why am I not allowed to post a reply to the person who asked the question, or edit my original post?

I originally asked the question:

Am I not allowed to put a "slide show" on our Forum?

Ones that begin with:

<object width="500" height="375"><param name="movie" value="http://XXXX.com/slideshow.swf"></param><param name="allowFullScreen" value="true">

OR

<div style="text-align:center" ><object width="500" height="375"><param name="movie" value="http://xxxxxx.com/slideshow.swf">

Thank you.

The person who replied asked where we wanted to put the slide-show. We wanted to put in on one of the posts on our forum. Someone sent us several photos which we wanted to include in the slide show and just put the slide show on the thread (in our forum), rather than posting all the photos.

P.S. Also, I do not know why our original post was placed in section called "Garbage?" Am I doing something wrong by asking this question?

itoh
Forumember

Posts : 207
Reputation : 0
Language : english
Location : Japan

Back to top Go down

In progress Re: Slide Show

Post by itoh on January 1st 2013, 12:29 am

Hi:
Is anyone able to asnwer my (above) question regarding adding slide-show into a message on my Forum?

itoh
Forumember

Posts : 207
Reputation : 0
Language : english
Location : Japan

Back to top Go down

In progress Re: Slide Show

Post by Sanket on January 1st 2013, 1:04 pm

Is Html turned on for your forum?
http://help.forumotion.com/t35636-enabling-html


If it still doesn't work, can you post the code that you added?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

In progress Re: Slide Show

Post by itoh on January 1st 2013, 7:05 pm

@Sanket wrote:Is Html turned on for your forum?
http://help.forumotion.com/t35636-enabling-html


If it still doesn't work, can you post the code that you added?

I have Allow HTML = YES in Messages and e-mails

(I xxxx out address in following:)

<p align="center">
<object width="500" height="375"><param name="movie" value="http://vvvvvvv.swf"></param><param name="allowFullScreen" value="true"></param><param name="flashvars" value="sid=351490"></param><param name="allowScriptAccess" value="always"></param><embed src="http://.swf" type="application/x-shockwave-flash" flashvars="sid=351490" allowfullscreen="true" allowScriptAccess="always" width="500" height="375"></embed></object>

itoh
Forumember

Posts : 207
Reputation : 0
Language : english
Location : Japan

Back to top Go down

In progress Re: Slide Show

Post by Sanket on January 2nd 2013, 4:50 am

Sorry, but I want the complete code without editing it.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

In progress Re: Slide Show

Post by itoh on January 2nd 2013, 5:07 am

@Sanket wrote:Sorry, but I want the complete code without editing it.

<object width="500" height="375"><param name="movie" value="http://mypicpals.com/slideshow.swf"></param><param name="allowFullScreen" value="true"></param><param name="flashvars" value="sid=351490"></param><param name="allowScriptAccess" value="always"></param><embed src="http://mypicpals.com/slideshow.swf" type="application/x-shockwave-flash" flashvars="sid=351490" allowfullscreen="true" allowScriptAccess="always" width="500" height="375"></embed></object>

itoh
Forumember

Posts : 207
Reputation : 0
Language : english
Location : Japan

Back to top Go down

In progress Re: Slide Show

Post by Sanket on January 2nd 2013, 7:18 am

http://testing.4rumer.com/t14-1st-polllllllllllll#93
Its appearing fine.

Hit the a/A button & then add the code.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

In progress Re: Slide Show

Post by itoh on January 3rd 2013, 3:53 am

@Sanket wrote:http://testing.4rumer.com/t14-1st-polllllllllllll#93
Its appearing fine.

Hit the a/A button & then add the code.

I did that (in the Edit thread mode, I hit the Aa and it said "swith editor mode" and I inserted the code) but when I view the thread only the code is showing and not the slide show.

I want to use the slide show so I can delete the individual photos.

I tried to insert (html) image of thread, but don't know if it will show.





http://www4.picturepush.com/photo/a/11863962/img/11863962.jpg



Code:

[size=9]
[URL=http://picturepush.com/public/11863962][IMG]http://www4.picturepush.com/photo/a/11863962/img/11863962.jpg[/IMG][/URL]

http://www4.picturepush.com/photo/a/11863962/img/11863962.jpg
[/size]





itoh
Forumember

Posts : 207
Reputation : 0
Language : english
Location : Japan

Back to top Go down

In progress Re: Slide Show

Post by SLGray on January 3rd 2013, 4:42 am

Do you have HTML activated for the whole forum and in your profile?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36735
Reputation : 2446
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: Slide Show

Post by itoh on January 3rd 2013, 7:03 pm

@SLGray wrote:Do you have HTML activated for the whole forum and in your profile?



Both of following are checked in my Profie/Preferences:

Always allow HTML

Always allow BBC

Also, in Messages and Emails / Configuration - Allow HTML is Checked.

I do not understand the "Do you have HTML activated for the whole forum." Where would I find that?

itoh
Forumember

Posts : 207
Reputation : 0
Language : english
Location : Japan

Back to top Go down

In progress Re: Slide Show

Post by Sanket on January 3rd 2013, 7:05 pm

@Sanket wrote:Is Html turned on for your forum?
http://help.forumotion.com/t35636-enabling-html

Thats how you enable it.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

In progress Re: Slide Show

Post by itoh on January 3rd 2013, 9:01 pm

@Sanket wrote:
@Sanket wrote:Is Html turned on for your forum?
http://help.forumotion.com/t35636-enabling-html

Thats how you enable it.

Yes, but how do I do that (Is Html turned on for your forum)?
How do I turn HTML on for the whole forum?

When I go to the Edit for that thread, I see at the bottom:
HTML is ON
BBCode is ON
Smilies are ON

So, it would appear that ALL the HTML is turned on. Correct? Therefore, I just don't know why it is not showing on my forum's thread.

I think it might be better if I just forget about adding a slide-show to that thread.
My friend has Forum at another site and said all he did was add the html code to his thread and the slide-show posted with no problem.

itoh
Forumember

Posts : 207
Reputation : 0
Language : english
Location : Japan

Back to top Go down

In progress Re: Slide Show

Post by mmägi on January 4th 2013, 10:58 pm

dose it not allow u post html ? but u have enabled it if you edit ur post dose it show marked there that it disallow it?

look at Profile/Preferences/Always allow HTML mark it yes if its not yes

if its yes but not working then tell me dose the forum shows that the post what you made or make shows the html market that dose not disallow it and if u take it off that it enable it and turns back on again then go

temples/Post & Private Messages/posting_body

and find this:

Code:
<!-- BEGIN switch_html_checkbox -->


it should show u this idk what version u use
Code:

<!-- BEGIN switch_html_checkbox -->
        <label><input type="checkbox" name="disable_html"{S_HTML_CHECKED} /> {L_DISABLE_HTML}</label><br />
        <!-- END switch_html_checkbox -->

change it to

Code:
<!-- BEGIN switch_html_checkbox -->
        <label><input type="checkbox" name="disable_html" checked="no"  /> {L_DISABLE_HTML}</label><br />
        <!-- END switch_html_checkbox -->


if you dont have that kind then just look for the:

Code:
<!-- BEGIN switch_html_checkbox -->

then u see code and if there is that thing in:

Code:
{S_HTML_CHECKED}

then remove it

mmägi
Forumember

Male Posts : 402
Reputation : 3
Language : Estonia

http://royal.forumc.net/

Back to top Go down

In progress Re: Slide Show

Post by itoh on January 5th 2013, 12:56 am

OMG. I don't know how to do all of that. I am just a novice.
If it doesn't work for me I will just have to forget about using a slide-show, or finding another forum that allows the slide-show without all the adjustments, etc. (as my friend has done).

This is my profile:



http://www3.picturepush.com/photo/a/11876926/img/11876926.jpg


itoh
Forumember

Posts : 207
Reputation : 0
Language : english
Location : Japan

Back to top Go down

In progress Re: Slide Show

Post by mmägi on January 5th 2013, 12:06 pm

if have to be main admin site owner do edit temples u can find temples at

AP/Display/Temples down there

then post & private message and the first is posting_body

then u find the code what i posted

mmägi
Forumember

Male Posts : 402
Reputation : 3
Language : Estonia

http://royal.forumc.net/

Back to top Go down

In progress Re: Slide Show

Post by itoh on January 5th 2013, 5:17 pm

@mmägi wrote:if have to be main admin site owner do edit temples u can find temples at

AP/Display/Temples down there

then post & private message and the first is posting_body

then u find the code what i posted

I am sorry, but I just don't know what you are saying (instructing me to do). I will have to forget about including slide-show on my forum (and that is a dissappointment for us.

I just wanted to mention that I also have pictures posted on the forum and they are all in html and they are showing with no problem. Why then is the slide-show not showing (if you say the html is okay)?

Can someone answer that question? It would appear to us that the slide-show html is not being accepted by forumotion.


itoh
Forumember

Posts : 207
Reputation : 0
Language : english
Location : Japan

Back to top Go down

In progress Re: Slide Show

Post by Sanket on January 6th 2013, 2:26 pm

Profile>Preferences
Always allow HTML :Yes
Save.
Did you do that?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

In progress Re: Slide Show

Post by mmägi on January 6th 2013, 8:56 pm

he said have done that

mmägi
Forumember

Male Posts : 402
Reputation : 3
Language : Estonia

http://royal.forumc.net/

Back to top Go down

In progress Re: Slide Show

Post by itoh on January 6th 2013, 10:56 pm

@Sanket wrote:
Profile>Preferences
Always allow HTML :Yes
Save.

Did you do that?

As I mentioned in my post above, my profile does have HTML checked.



And, as I also mentioned, all the individual photos I posted are showing on the forum; why not the Slide Show? Maybe Forumotion does not accept the Slide Show html/code? Something is not right, wouldn't you say?


itoh
Forumember

Posts : 207
Reputation : 0
Language : english
Location : Japan

Back to top Go down

In progress Re: Slide Show

Post by Sanket on January 7th 2013, 4:34 am

Give me a member test account on your forum or even the account you are trying to post via PM.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum