The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Frozen Forum in Chrome

View previous topic View next topic Go down

In progress Frozen Forum in Chrome

Post by Dranzer151 on December 27th 2012, 8:23 pm

Hello,
I got no idea what happened but for some reason the links on my forum are broken in Google chrome. This means that I can not login, not browse any forum and not click on any link from the forum. The strange thing is that everything seems to work fine in Internet Explorer?
Any idea how to fix it would be nice.

Forum: www.swunion.realityboard.net

Thank you.


Last edited by Sanket on December 28th 2012, 5:42 pm; edited 2 times in total (Reason for editing : Provided site domain)

Dranzer151
New Member

Posts : 16
Reputation : 1
Language : Swedish

Back to top Go down

In progress Re: Frozen Forum in Chrome

Post by Sanket on December 28th 2012, 5:42 pm

Try removing all codes that you might have added after which this problem started.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

In progress Re: Frozen Forum in Chrome

Post by Cassius Dio on December 30th 2012, 9:22 am

Hi,

Maybe you need to clear your browser cache & cookies? Try this:
http://help.forumotion.com/t22597-how-to-clear-the-cache-in-firefox-internet-explore-chrome

Cassius Dio
Forumember

Male Posts : 581
Reputation : 79
Language : Romanian &English
Location : Yellow Submarine

http://beatles.forummo.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum