The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Broken ad?

View previous topic View next topic Go down

In progress Broken ad?

Post by Naitachel on December 28th 2012, 6:35 am

I'm a mod at The Land of Dragons (http://thelandofdragons.forumotion.com/). I've encountered a very frustrating problem that seems connected to an ad that enters the banner on top, and wanted to know what could be done to ban that particular ad or notify the makers to make it stop harassing members.

When the ad strip advertises for "Goodgame Empire" at the top of our site, after 10 seconds any member with Firefox gets a new tab popping up to the "Goodgame Empire" login page. And it'll keep doing so for every tab you have open until you wipe your entire history clean, cookies and all. This is not a virus or malware as those programs come up clean. Further research on the internet has informed me that it is the result of a cookie in conjunction with said ad and refers to it as a "broken ad".

Advice given while researching? "Get Google Chrome." Thanks, but I'd rather not force people to be switching browser programs and revamping their internet just to visit us or read us. I don't want others suffering this annoying boatload of popups on their own sites either, and I think this should be nipped in the butt before it gets out of hand. Other advice was to contact forum administrators. I am one, but I've no idea what to do except bring it to your attention.

Help please?

Naitachel
New Member

Posts : 7
Reputation : 1
Language : English

http://thelandofdragons.forumotion.com/

Back to top Go down

In progress Re: Broken ad?

Post by Sanket on December 28th 2012, 5:59 pm

I use firefox & using it I don't get any popups for your forum. Please do a full system scan for viruses.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

In progress Re: Broken ad?

Post by Naitachel on December 29th 2012, 5:23 am

It only starts making popups after the Goodgame Empire ad appears while I am at the site. And as I wrote already, I used virus and malware scans--and got a clean bill of health. Did you get the ad while there? Because if that ad was not present during your visit then yes, no problems, of course. And with the ads seeming randomly chosen, well... it may happen, it may not for a while, luck of the draw.

If you don't mind me asking, how are the ads put on sites like us? I'd offer to contact Goodgame Empire myself to consult them about the issue, but I dunno how to get their ad making bunch's contact info.

Naitachel
New Member

Posts : 7
Reputation : 1
Language : English

http://thelandofdragons.forumotion.com/

Back to top Go down

In progress Re: Broken ad?

Post by SLGray on December 29th 2012, 5:29 am

When that ad appears on my forum, it causes a new window/tab to open. It does it when I scroll all the way down to the bottom of the page.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36663
Reputation : 2444
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: Broken ad?

Post by Naitachel on December 30th 2012, 2:34 am

Exactly! Very Happy Now, how can we get it to STOP?

It's annoying when the chat's at the bottom of your forum's page layout and you're trying to talk to someone, or your reply box is on the bottom of your forum's page layout, and so on. Which, incidentally, is how the forum I'm part of works. Then it gets beyond annoying!

EDIT: Um... hello? Anyone? Help? *Listens to crickets and wonders where everyone's gone...* At least help me with where these free forums get those ads from? Then I can pester those guys instead.

Naitachel
New Member

Posts : 7
Reputation : 1
Language : English

http://thelandofdragons.forumotion.com/

Back to top Go down

In progress Re: Broken ad?

Post by Naitachel on January 6th 2013, 7:02 am

*Bump* Sorry, I know you don't want bumps, but I'd like this torture to end please.

Naitachel
New Member

Posts : 7
Reputation : 1
Language : English

http://thelandofdragons.forumotion.com/

Back to top Go down

In progress Re: Broken ad?

Post by SLGray on January 6th 2013, 9:51 am

You can use credits to remove ads from your forum.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36663
Reputation : 2444
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum