The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Changed link color not showing up

Go down

Solved Changed link color not showing up

Post by MizSassy on December 30th 2012, 3:25 pm

I need to change the color of my links text to show up on my background. With the theme I'm using the background is blue and the links are a lighter blue. I went to the colors and changed them all to black and the hover to red. I clicked save but it is not showing up on my forum. I added a screen shot, the links in blue are in the upper right hand corner. All the links on this page are still blue and the hover color is still a peachy color. HELP!




MizSassy
New Member

Posts : 4
Reputation : 1
Language : English

Back to top Go down

Solved Re: Changed link color not showing up

Post by Cassius Dio on December 30th 2012, 3:30 pm

Hi,

Add to your CSS Stylesheet:
Code:
a:hover{
color: #YOUR-COLOR !important;
}
Replace #YOUR-COLOR with a valid HEX color. Example: #F22. Wink
avatar
Cassius Dio
Forumember

Male Posts : 581
Reputation : 79
Language : Romanian &English
Location : Yellow Submarine

http://beatles.forummo.com/

Back to top Go down

Solved Re: Changed link color not showing up

Post by MizSassy on December 30th 2012, 3:43 pm

Is this the right place? I changed it to black and nothing changed.



MizSassy
New Member

Posts : 4
Reputation : 1
Language : English

Back to top Go down

Solved Re: Changed link color not showing up

Post by MizSassy on December 30th 2012, 3:44 pm

I'm sorry, it changed the links at the bottom of the page to black, but not the links up top.

MizSassy
New Member

Posts : 4
Reputation : 1
Language : English

Back to top Go down

Solved Re: Changed link color not showing up

Post by MizSassy on December 30th 2012, 4:33 pm

I figured it out. Thanks

MizSassy
New Member

Posts : 4
Reputation : 1
Language : English

Back to top Go down

Solved Re: Changed link color not showing up

Post by SLGray on December 30th 2012, 5:39 pm

Please don't double/triple post. Your post need to be separated by 24 hours before bumping, replying or adding more information. Please use the edit button instead!
Topic Solved & Locked


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 42715
Reputation : 3008
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum