The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

First column of table missing

View previous topic View next topic Go down

Solved First column of table missing

Post by GAT:TEA on January 4th 2013, 9:22 pm

Hi, does anyone know what's wrong with this html code?

<table border="1" cellpadding="3" cellspacing="3" width="100%">
<tbody><tr>
<td width="25%"> Randy</td>
<td width="25%"> Kevin</td>
<td width="25%"> Ben</td>
<td width="25%"> Eddie</td>
</tr>
<tr>
<td> Saso</td>
<td> Rynan</td>
<td> Chris</td>
<td> Phil</td>
</tr>
<tr>
<td> Gary</td>
<td> Joe</td>
<td> Jeff</td>
<td> Tony</td>
</tr>
</tbody></table>

I'm trying the mutliples in one forum tutorial, but the first column's text is not appearing when I save my forum description. == I cannot see the name's Randy,Saso, or Gary.

GAT:TEA
Forumember

Female Posts : 71
Reputation : 13
Language : English
Location : Chicago

Back to top Go down

Solved Re: First column of table missing

Post by Cassius Dio on January 4th 2013, 11:12 pm

Hi,

Not tried, but maybe will work if...:
Code:
<table border="1" cellpadding="3" cellspacing="3" width="100%">
<tbody><tr>
<td width="25%"> Randy</td>
<td width="25%"> Kevin</td>
<td width="25%"> Ben</td>
<td width="25%"> Eddie</td>
</tr>
<tr>
<td width="25%"> Saso</td>
<td width="25%"> Rynan</td>
<td width="25%"> Chris</td>
<td width="25%"> Phil</td>
</tr>
<tr>
<td width="25%"> Gary</td>
<td width="25%"> Joe</td>
<td width="25%"> Jeff</td>
<td width="25%"> Tony</td>
</tr>
</tbody></table>
...putting the attribute width to all the columns.

Cassius Dio
Forumember

Male Posts : 581
Reputation : 79
Language : Romanian &English
Location : Yellow Submarine

http://beatles.forummo.com/

Back to top Go down

Solved Re: First column of table missing

Post by GAT:TEA on January 4th 2013, 11:32 pm

Thank you, but still no dice. I don't know what could be wrong. Maybe because I tampered with the original code to fit all 12 forums. :|

GAT:TEA
Forumember

Female Posts : 71
Reputation : 13
Language : English
Location : Chicago

Back to top Go down

Solved Re: First column of table missing

Post by SLGray on January 4th 2013, 11:47 pm

When I tried it on my forum, I could see all of it. I tried it in a message. Are you adding this to your forum's description? If so, there is a character limit.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35659
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: First column of table missing

Post by GAT:TEA on January 5th 2013, 12:04 am

@SLGray wrote:When I tried it on my forum, I could see all of it. I tried it in a message. Are you adding this to your forum's description? If so, there is a character limit.

Yes, as in the tutorial instructions. If I wanted to attempt this to suit my preference, I need to add it in my announcements or something instead? Because that's not what I wanted. Thank you, perhaps I've hit the limit.

GAT:TEA
Forumember

Female Posts : 71
Reputation : 13
Language : English
Location : Chicago

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum