The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Forum Gone blue

View previous topic View next topic Go down

In progress Forum Gone blue

Post by ChetizYolo on January 6th 2013, 12:04 am

Okay so i was on a forum and it suddenly went blue. I CANT MAKE IT UN-BLUE
I don't know what's going on. Help!!!!!! I tried restearting my comp but its still blue

ChetizYolo
Forumember

Posts : 27
Reputation : 1
Language : Englash Latty.

Back to top Go down

In progress Re: Forum Gone blue

Post by Base on January 6th 2013, 12:06 am

Hello,

Which forum was this? It would be helpful if you provided the link to the forum in question.

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

In progress Re: Forum Gone blue

Post by ChetizYolo on January 6th 2013, 12:07 am


ChetizYolo
Forumember

Posts : 27
Reputation : 1
Language : Englash Latty.

Back to top Go down

In progress Re: Forum Gone blue

Post by Base on January 6th 2013, 12:10 am

The support forum? It looks fine to me. The problem is on your side in that case. It could just be something temporary and may resolve itself on its own.

However, if you could also provide a screenshot of what you see, then that would also be helpful.

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

In progress Re: Forum Gone blue

Post by ChetizYolo on January 6th 2013, 12:14 am


ChetizYolo
Forumember

Posts : 27
Reputation : 1
Language : Englash Latty.

Back to top Go down

In progress Re: Forum Gone blue

Post by Base on January 6th 2013, 12:18 am

You've just highlighted everything. Click somewhere else or close the browser and re-open it and it should be fine.

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

In progress Re: Forum Gone blue

Post by ChetizYolo on January 6th 2013, 12:20 am

@Base wrote:You've just highlighted everything. Click somewhere else or close the browser and re-open it and it should be fine.
Not working Sad

ChetizYolo
Forumember

Posts : 27
Reputation : 1
Language : Englash Latty.

Back to top Go down

In progress Re: Forum Gone blue

Post by Base on January 6th 2013, 12:23 am

Well, it's certainly not the forum's fault. I can reproduce the problem on my side and fix it. The problem is on your side and is beyond our control.

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

In progress Re: Forum Gone blue

Post by ChetizYolo on January 6th 2013, 12:24 am

I fixed it

ChetizYolo
Forumember

Posts : 27
Reputation : 1
Language : Englash Latty.

Back to top Go down

In progress Re: Forum Gone blue

Post by Base on January 6th 2013, 12:25 am

Alright then. Since this problem isn't related to Forumotion, I will garbage this topic.

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum