The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

[help] log in problem

View previous topic View next topic Go down

In progress [help] log in problem

Post by Chiyoko on January 6th 2013, 3:26 am

Sorry If my English is not good but I need help
After I change my template, I can't log in or do anything, it same I can't enjoy my forum any more.
I took template from other forum (the template, version is not different from the forum I took from but I don't know why this problem happened)
Spoiler:
Thanks@@~

Chiyoko
New Member

Posts : 4
Reputation : 1
Language : Vietnamese, Japanese, English

Back to top Go down

In progress Re: [help] log in problem

Post by Base on January 6th 2013, 11:32 am

Hello,

Looks like the template has caused it to do this. Can you post the template here so we can take a look? Thanks! Remember to use code tags:

Code:
[code][/code]

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

In progress Re: [help] log in problem

Post by The Lone Ranger on January 6th 2013, 11:35 am

He can't log in. How can he get the template?

The Lone Ranger
Forumember

Male Posts : 438
Reputation : 37
Language : English
Location : Scotland

http://www.tenerifesforumoffun.com

Back to top Go down

In progress Re: [help] log in problem

Post by Base on January 6th 2013, 12:03 pm

Good point.

Please use the utilities [ http://www.forumotion.com/en/utils/ ] to log in and then use the direct connection to the admin panel tool. You will need to use the creation password and email.

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

In progress Re: [help] log in problem

Post by Chiyoko on January 6th 2013, 4:25 pm

maybe from ''mod_most_viewed_topics''
Spoiler:
<div style="display: none;" id="sell5">
<!-- BEGIN TOPIC -->
<div style="display:block; height:20px; overflow:hidden; line-height:18px;" onmouseover="showtip(this.getElementsByTagName('div')[0].innerHTML);" onmouseout="hidetip();" class="smallfont">
<div style="display:none">
{TOPIC.NAME}
</div><div style="width:100px;"><a href="{TOPIC.LINK}" title="{TOPIC.TITLE}"><b>{TOPIC.NAME}</b></a> </div>
</div>
<!-- END TOPIC -->
</div>
<!--</td>
</tr></table>
</div>
</td>
or mod_top_posters
Spoiler:
<table width="100%" style="padding:0px; margin:0px;" >
<tr><td class="alt2" style="white-space: nowrap;display:block; width:auto!important; overflow:hidden; padding:0px; margin:0px" valign="top">
<div class="vn">
<table width="100%" border="0" cellspacing="0" cellpadding="0">
<tr><td class="thead" style="height:32px!important"></td>
<td class="thead" style="height:32px!important">

<script type="text/javascript">function showstuff(value){document.getElementById("sell1").style.display = (value == "sell1") ? "block" : "none";
document.getElementById("sell2").style.display = (value == "sell2") ? "block" : "none";
document.getElementById("sell3").style.display = (value == "sell3") ? "block" : "none";
document.getElementById("sell4").style.display = (value == "sell4") ? "block" : "none";
document.getElementById("sell5").style.display = (value == "sell5") ? "block" : "none";
document.getElementById("sell6").style.display = (value == "sell6") ? "block" : "none";}
</script>

<select id="changer" name="type" style="width:140px" onchange="showstuff(this.value);"><option value="sell1">Top Posters</option><option value="sell2">Top Starters</option><option value="sell3">Top poster trong tuần</option><option value="sell4">Top poster trong tháng</option><option value="sell5">Được xem nhiều nhất</option><option value="sell6">Trả lời nhiều nhất</option></select></td>
</tr>

<tr>
<td style="border-top: 0px none; padding: 0px; background: transparent url(http://i337.photobucket.com/albums/n395/kalenv1/4r/ads/list.gif) no-repeat scroll center top; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous;" width="24"><img src="http://illiweb.com/fa/subsilver/empty.gif" width="24" /></td>
<td nowrap="nowrap" style="border-top: 0px none; padding: 0px; line-height: 20px; background: transparent url(http://i337.photobucket.com/albums/n395/kalenv1/4r/ads/listbg.gif) repeat">

<div style="display: block;" id="sell1">
<!-- BEGIN POSTER -->
<div style="display:block; height:20px; overflow:hidden; line-height:18px;" onmouseover="showtip(this.getElementsByTagName('div')[0].innerHTML);" onmouseout="hidetip();" class="smallfont">
<div style="display:none">
{POSTER.NB_POSTS}{POSTER.BARRE}
</div>{POSTER.NAME}
</div>
<!-- END POSTER -->
</div>
<!--</td>
</tr>
It really strange, because when I use that link to log in, my forum look okay, but if I log out, that problem will ocurrs. I don't think these codes have error but...@@~
Thanks Very Happy


Last edited by Chiyoko on January 7th 2013, 8:27 pm; edited 1 time in total (Reason for editing : update information)

Chiyoko
New Member

Posts : 4
Reputation : 1
Language : Vietnamese, Japanese, English

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum