The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

New Forum Builder - Can't Find POST symbol on forum..

View previous topic View next topic Go down

Solved New Forum Builder - Can't Find POST symbol on forum..

Post by doctordanieldaves on January 6th 2013, 11:25 am

We just built http://compassguide.forumshome.com/ and under admin mode or any other user mode, there is no POST button anywhere for a person to post a new message. I know where the POST button is supposed to be, and when I wave my mouse over it, it connects and I am able to post. BUT no one else can see the post button and I've racked my brain trying to figure out how to get this turned on. We've tried multiple computers, multiple browsers, and the POST or POST A MESSAGE button is just not in there. HELP! What are we doing wrong?

Thanks for helping a newbie out!!
Daniel

http://compassguide.forumshome.com/

doctordanieldaves
New Member

Posts : 11
Reputation : 1
Language : English

Back to top Go down

Solved Re: New Forum Builder - Can't Find POST symbol on forum..

Post by Base on January 6th 2013, 11:29 am

Hello,

Check to see if the images are functioning properly at:

1. Administration Panel (advanced mode)
2. Display Tab
3. Pics management - advanced mode (on the left, under Pictures and Colors)

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

Solved Re: New Forum Builder - Can't Find POST symbol on forum..

Post by The Lone Ranger on January 6th 2013, 11:29 am

Look in AP>Display>Pictures and colours>Pics management>advanced mode>Buttons tab.

Do you have a picture or URL for the button in there? If not, you'll have to add one.

The Lone Ranger
Forumember

Male Posts : 438
Reputation : 37
Language : English
Location : Scotland

http://www.tenerifesforumoffun.com

Back to top Go down

Solved Re: New Forum Builder - Can't Find POST symbol on forum..

Post by doctordanieldaves on January 6th 2013, 11:57 am

That was it LONE RANGER. Thanks for helping me find this hidden area. I never saw it before. Surprising that most of the images are already in there, but they made me go add the most important ones...... hhhmmm. Looks great now and we're all set. MUCHO APPRECIATO!!!

doctordanieldaves
New Member

Posts : 11
Reputation : 1
Language : English

Back to top Go down

Solved Re: New Forum Builder - Can't Find POST symbol on forum..

Post by Base on January 6th 2013, 12:02 pm

Topic Solved & Locked

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum