The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Flash Player Not Working All Of A Sudden In Google Chrome But Works In IE

View previous topic View next topic Go down

Solved Flash Player Not Working All Of A Sudden In Google Chrome But Works In IE

Post by zer0tobackdown on January 21st 2013, 10:53 pm

I have a gaming forum with hundreds of videos of youtube gameplay posted to it, been up and running for a year and a half now, and all of a sudden as of a week or two ago the videos are not displaying properly in google chrome but play just fine in internet explorer (i havent tested firefox). Once the video begins playing after a few seconds if you take the mouse off the video box the top text and advertisement on the bottom start spazzing out, flickering a bunch, instead of removing itself from the video player. here is an example post on the forum

http://reviewzonehd.forumsclub.com/t2065-top-10-dead-zombie-game-countdown#5313

I have checked with other users and others are experiencing the same issue, so its not just my google chrome. I'm using the same flash string as i have always used, for the above video this is the script posted into the forum



which is
[ flash(500,425)]http://www.youtube.com/v/kzqewKYy9hY[/flash ] -- without the spaces between the [] brackets

I'm really not sure where to begin trying to resolve this issue, i don't think there is anything i can do on my end to get it fixed. It's also not displaying properly in this area of the forum either. I would imagine my forum will lose a lot of traffic if this doesn't get resolved. Any help would be appreciated.

zer0tobackdown
New Member

Posts : 6
Reputation : 1
Language : english

Back to top Go down

Solved Re: Flash Player Not Working All Of A Sudden In Google Chrome But Works In IE

Post by SLGray on January 22nd 2013, 12:11 am

I do not see any issues with the video in your post or on your forum. Is your browser up to date?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36641
Reputation : 2441
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Flash Player Not Working All Of A Sudden In Google Chrome But Works In IE

Post by kirk on January 22nd 2013, 1:52 am

I tested in with chrome and works fine for me.
Be sure your Chrome flash player plugin is up to date or that you do not have two different versions running at once..

http://support.google.com/chrome/bin/answer.py?hl=en&answer=108086

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Solved Re: Flash Player Not Working All Of A Sudden In Google Chrome But Works In IE

Post by zer0tobackdown on January 22nd 2013, 7:45 am

I had two flash plug ins running



I disabled the second one, and it still didnt fix it. So i updated the first one which had some sort of "security update" link on the chrome://plugins/ browser page shown in the photo. Once it updated, and with the second flash player disabled, the video flash player began working correctly on the forum and on this page as well.

I had other users state they were having the same problem, so i guess anyone that doesn't update to the newest Shockwave Flash 11.5 r502 version is going to possibly have an issue.

Thanks for the help, once you stated that it was working fine in your browser i kind of figured it was an issue with my own chrome browser. You can close this topic, sorry to bother you guys on this.

zer0tobackdown
New Member

Posts : 6
Reputation : 1
Language : english

Back to top Go down

Solved Re: Flash Player Not Working All Of A Sudden In Google Chrome But Works In IE

Post by Sanket on January 22nd 2013, 7:52 am

As requested by the author.
Topic Solved & Locked

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum