The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Signature not working?? :O

View previous topic View next topic Go down

Solved Signature not working?? :O

Post by .nessa. on January 29th 2013, 6:19 pm

Hi the siggies aren't working. only one persons siggie is working we all have stuff in them but there not showing up?? please help me!!


Last edited by .nessa. on January 29th 2013, 7:23 pm; edited 1 time in total

.nessa.
Forumember

Posts : 27
Reputation : 1
Language : English/Irish

Back to top Go down

Solved Re: Signature not working?? :O

Post by Sanket on January 29th 2013, 6:26 pm

Your Signature


Signature settings are to be changed in your profile settings as well (in the top navigation bar) - just switch to the "Signature" tab there. The signature space is limited to 500 characters, this cannot be increased. You can use bbCode and HTML as well in your sig, if it has been allowed by the administrators in the admin panel (General >> Forum >> Messages & Email >> Allow HTML / BBCode).

My Signature is not displayed, what should I do?

In general, there are two settings that could be the reason for your sig not to be displayed. The first one is in your admin panel, where you can allow or deny the use of signatures on a global level. Go to "Users & Groups / Users / User Options" and set "Allow Signatures" to YES.

The second option can be found in your personal profile settings. Go to "Profile >> Preferences" and enable the option "Always attach my signature". Your signature should now be attached to all posts you make, if you actually have content in it.

Note: On some forum versions, it's possible that you still won't see your signatures on posts you have already made, although you have activated all necessary options. There is no other way to change this than to edit those posts and mark the box "attach my signature to this post" and save.
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2823
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Signature not working?? :O

Post by .nessa. on January 29th 2013, 7:05 pm

no still not working my forum style is phpBB

.nessa.
Forumember

Posts : 27
Reputation : 1
Language : English/Irish

Back to top Go down

Solved Re: Signature not working?? :O

Post by Sanket on January 29th 2013, 7:07 pm

You need to explain more.
Provide me via Pm your account details, i could check it for you.
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2823
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Signature not working?? :O

Post by .nessa. on January 29th 2013, 7:08 pm

like meh password?

.nessa.
Forumember

Posts : 27
Reputation : 1
Language : English/Irish

Back to top Go down

Solved Re: Signature not working?? :O

Post by Sanket on January 29th 2013, 7:09 pm

Yes, username & password & your forum URL.
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2823
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Signature not working?? :O

Post by .nessa. on January 29th 2013, 7:10 pm

mkaaay check your pms. mwii

.nessa.
Forumember

Posts : 27
Reputation : 1
Language : English/Irish

Back to top Go down

Solved Re: Signature not working?? :O

Post by .nessa. on January 29th 2013, 7:16 pm

aaah sorry to double post are you checking it?

.nessa.
Forumember

Posts : 27
Reputation : 1
Language : English/Irish

Back to top Go down

Solved Re: Signature not working?? :O

Post by Sanket on January 29th 2013, 7:20 pm

Its solved, please confirm.

Edit:
Topic Solved & Locked
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2823
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum