The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

New User Posted a Link and it is not visible

View previous topic View next topic Go down

Solved New User Posted a Link and it is not visible

Post by styler347 on February 6th 2013, 10:40 pm

I know the general settings for new users posting external links and for guests seeing external links, but the settings are not corresponding to what I see on my forum.

For example, all my settings allow external links to be posted and seen, but a new user registered today, posted a link and it was blocked out with the admin only message. The user didn't get an admin only message, but the link is covered with it for guests and another new member account that I created to test.

Anyone help?

Seriously, don't tell me to change my settings if that is all you have because like I said, all my settings are correct in Security Administration. If there is another setting that you know of that would control this somehow, that is fine. But "Unauthorize members with less than a week registration to post external links and emails" is set to no and was set to no. Also, Disable external links to guests in messagesDisable external links to guests in messages" is set to no and was set to no.

Thanks.

styler347
New Member

Posts : 21
Reputation : 2
Language : English

http://crowdedhazegaming.forumotion.com/

Back to top Go down

Solved Re: New User Posted a Link and it is not visible

Post by styler347 on February 6th 2013, 10:54 pm

Likewise, the image in my signature is not visible to regular users. Not sure what that setting is either.

styler347
New Member

Posts : 21
Reputation : 2
Language : English

http://crowdedhazegaming.forumotion.com/

Back to top Go down

Solved Re: New User Posted a Link and it is not visible

Post by styler347 on February 6th 2013, 10:56 pm

Okay, nvm...I figured it out...

Forums have settings specific to the forums that can be changed.

styler347
New Member

Posts : 21
Reputation : 2
Language : English

http://crowdedhazegaming.forumotion.com/

Back to top Go down

Solved Solved

Post by styler347 on February 6th 2013, 10:57 pm

Solved

styler347
New Member

Posts : 21
Reputation : 2
Language : English

http://crowdedhazegaming.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum