The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

my website is not working help plz

View previous topic View next topic Go down

my website is not working help plz

Post by dark_angel_sin TwD on February 8th 2013, 9:24 am

i was adding some widgets and my backgroung change to something else and i cant change it why..i try to fix it for 3 hours and nothing even delete it but nothing .. and i went and made a new forum ann nothing work. i want to delete eveything and star all over or maybe just take my clan to another site i know is free but this site is to hard here is the link
http://twdclan.forumotion.com/


Last edited by dark_angel_sin TwD on February 8th 2013, 9:26 am; edited 1 time in total (Reason for editing : forgot link)

dark_angel_sin TwD
New Member

Male Posts : 17
Reputation : 1
Language : english
Location : il, beach park, chicago...

Back to top Go down

Re: my website is not working help plz

Post by SLGray on February 8th 2013, 9:32 am

So adding widgets changed your theme?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35668
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Re: my website is not working help plz

Post by dark_angel_sin TwD on February 8th 2013, 3:16 pm

yes i add a new skin and i dint like it so i change it. but when im playing with the widgets and change my background i was adding from 180 pix to 200 and boom my backgroung change. and i try to reply this msg 2 times and is not coming up i hope it does this time Shit

dark_angel_sin TwD
New Member

Male Posts : 17
Reputation : 1
Language : english
Location : il, beach park, chicago...

Back to top Go down

Re: my website is not working help plz

Post by dark_angel_sin TwD on February 8th 2013, 3:25 pm

ok i see that if i use firefox it works but when i use chrome is missing some pictures , background, bars so this website doesnt work for chrome well i use it alot chrome is faster firefox is to slow for me ,, some1 fix this problem

dark_angel_sin TwD
New Member

Male Posts : 17
Reputation : 1
Language : english
Location : il, beach park, chicago...

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum