The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

forum very messed up?

View previous topic View next topic Go down

Solved forum very messed up?

Post by Metorrite on February 8th 2013, 4:58 pm

something with the forums CSS seems i think is messing up my forums appearance very badly. this is what im seeing.



and it is supposed to look more like this


sorry couldn't get a full picture. what could possibly be wrong? only thing i changed was activating the toolbar stuff.

Metorrite
Forumember

Posts : 52
Reputation : 1
Language : English | HTML | C++

http://meteorscape.forumotion.com

Back to top Go down

Solved Re: forum very messed up?

Post by Calιbuяn on February 8th 2013, 5:00 pm

Neither of those images are direct links, therefore neither of them actually work. Checked them both anyway though.

In your CSS Stylesheet, do you have Optimize CSS set to "On", and "Disable Basic CSS" set to off? If so, switch those.

Calιbuяn
Forumember

Male Posts : 386
Reputation : 38
Language : English
Location : Detroit, MI

http://lazarusexp.forumotion.com/

Back to top Go down

Solved Re: forum very messed up?

Post by Neymar1 on February 8th 2013, 5:01 pm

Have you used the restore feature recently?

Neymar1
Forumember

Male Posts : 406
Reputation : 27
Language : HTML, CSS, and a bit of JavaScript
Location : Scotland

http://www.simplyfifa.com

Back to top Go down

Solved Re: forum very messed up?

Post by Metorrite on February 8th 2013, 8:46 pm

@Calιbuяn wrote:Neither of those images are direct links, therefore neither of them actually work. Checked them both anyway though.

In your CSS Stylesheet, do you have Optimize CSS set to "On", and "Disable Basic CSS" set to off? If so, switch those.


yes caliburn i tried tha did not work and to neymare1 i did.

Metorrite
Forumember

Posts : 52
Reputation : 1
Language : English | HTML | C++

http://meteorscape.forumotion.com

Back to top Go down

Solved Re: forum very messed up?

Post by Neymar1 on February 8th 2013, 11:34 pm

@Metorrite wrote:
@Calιbuяn wrote:Neither of those images are direct links, therefore neither of them actually work. Checked them both anyway though.

In your CSS Stylesheet, do you have Optimize CSS set to "On", and "Disable Basic CSS" set to off? If so, switch those.


yes caliburn i tried tha did not work and to neymare1 i did.

Well there's your reason. The restore feature is broken.

Neymar1
Forumember

Male Posts : 406
Reputation : 27
Language : HTML, CSS, and a bit of JavaScript
Location : Scotland

http://www.simplyfifa.com

Back to top Go down

Solved Re: forum very messed up?

Post by Metorrite on February 12th 2013, 9:53 pm

you can mark this as solved thanks. Smile

Metorrite
Forumember

Posts : 52
Reputation : 1
Language : English | HTML | C++

http://meteorscape.forumotion.com

Back to top Go down

Solved Re: forum very messed up?

Post by SLGray on February 13th 2013, 2:13 am

Topic Solved & Locked


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36639
Reputation : 2441
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum