The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Forum Logo has black background behind image

View previous topic View next topic Go down

Solved Forum Logo has black background behind image

Post by ChristyAnn956 on February 9th 2013, 11:03 pm

I have a new group on forumotion and when I go to add my header/logo--which was made on a transparent background) it shows up with a blackground behind it. Not the whole background, just the background around the size of the image. I tried messing with all the different background settings in my group and nothing is working. I have re-loaded the image several times and it keeps showing up with black behind it. Any ideas how I get rid of it????
Thanks!
Christy

ChristyAnn956
New Member

Posts: 19
Language: English
Points: 6
Join date: 2012-07-22

Back to top Go down

Solved Re: Forum Logo has black background behind image

Post by Neymar1 on February 9th 2013, 11:15 pm

Can you post your forum URL?

Neymar1
Forumember

Male
Posts: 406
Language: HTML, CSS, and a bit of JavaScript
Location: Scotland
Points: 343
Join date: 2011-07-15

http://www.simplyfifa.com

Back to top Go down

Solved Re: Forum Logo has black background behind image

Post by ChristyAnn956 on February 10th 2013, 2:12 am


ChristyAnn956
New Member

Posts: 19
Language: English
Points: 6
Join date: 2012-07-22

Back to top Go down

Solved Re: Forum Logo has black background behind image

Post by Neymar1 on February 10th 2013, 2:51 am

The black background is on the actual image.

Neymar1
Forumember

Male
Posts: 406
Language: HTML, CSS, and a bit of JavaScript
Location: Scotland
Points: 343
Join date: 2011-07-15

http://www.simplyfifa.com

Back to top Go down

Solved Re: Forum Logo has black background behind image

Post by ChristyAnn956 on February 10th 2013, 3:39 am

That is strange because I created it on transparent and thought some how it had gotten a background....so I tried several other images with transparent backgrounds and got the same black back result. Could it be happening when it is loading somehow????

ChristyAnn956
New Member

Posts: 19
Language: English
Points: 6
Join date: 2012-07-22

Back to top Go down

Solved Re: Forum Logo has black background behind image

Post by ChristyAnn956 on February 10th 2013, 3:57 am

Huh! I reset it to the original background and played around with it and got it fixed! YAY! Thanks for the help Smile

ChristyAnn956
New Member

Posts: 19
Language: English
Points: 6
Join date: 2012-07-22

Back to top Go down

Solved Re: Forum Logo has black background behind image

Post by Sanket on February 10th 2013, 4:28 am

Topic Solved & Locked

Sanket
Hyperactive

Male
Posts: 48765
Age: 31
Language: English
Location: Mumbai
Points: 139297
Join date: 2008-10-01

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

Permissions in this forum:
You cannot reply to topics in this forum