The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

NivoSlider stopped working properly all of a sudden?

View previous topic View next topic Go down

NivoSlider stopped working properly all of a sudden?

Post by Avery on February 9th 2013, 2:53 pm

Okay, so my NivoSlider messed up all of a sudden.. I haven't made any changed to the actual NivoSlider only thing i have done, was change it to make all the nav bar images fit on one line, then i changed it back.. It is hard to explain what it is doing, it is like displaying some of the captions on top of the picture and not in it's right place and pics are not displaying properly like earlier.

Ask for link to my site if you want to see.

Avery
Forumember

Male Posts : 92
Reputation : 1
Language : English

Back to top Go down

Re: NivoSlider stopped working properly all of a sudden?

Post by RadioHead on February 9th 2013, 3:44 pm

Hi,

I'd recommend asking Dev7 (creator of it) themselves as they know their own coding inside out. http://support.dev7studios.com/

We do however have several people who may be able to help you out, however they won't be on for a few more hours.

RadioHead
Forumember

Posts : 337
Reputation : 23
Language : English (der?)

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum