The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

r28.imgfast.net problems loading

View previous topic View next topic Go down

r28.imgfast.net problems loading

Post by Caroline on Sat Feb 09 2013, 16:01

Hello,

We have a big problem with all the pictures (smileys and avi's ) that are uploaded through our own computer.

I think Actieforum converts all images that has uploaded to r28.imgfast.net .
Do I understand that correctly?

However the board r28.imgfast.net doesn't excist anymore:
http://www.actieforum.com/nl/search/r28.imgfast.net

All old images (avi's + smileys) are still shown, but the new uploaded images give big problems and whole pages won't
load, because the page is waiting for 'r28.imgfast.net' what no longer excist.

So please help, because I can't do anything about is: the board (actieforum) converts this to this site and not we.
We have no influence on this.

Board: http://pspdreamland.actieforum.com/


Thank you very much.

Kind regards,

Caroline
Adm. PSP Dreamland

Caroline
Forumember

Female Posts : 74
Reputation : 3
Language : Dutch

http://pspdreamland.actieforum.com/

Back to top Go down

Re: r28.imgfast.net problems loading

Post by runawayhorses on Sat Feb 09 2013, 16:16

Since your images were linking to that site and now the site no longer exists that means the link will no longer work, so you have no other option but to replace all the images with new ones. You should this time not link to another site for your images, but rather upload them to your own forum instead.

runawayhorses
Hyperactive

Male Posts : 2537
Reputation : 162
Language : English
Location : United States

http://runawayhorses.alldiscussion.net/

Back to top Go down

Re: r28.imgfast.net problems loading

Post by Caroline on Sat Feb 09 2013, 16:21

With avatars we have that option to upload an avi to an uploadsite.
But with smileys I don't have that option in de adm. panel. In the panel I can only upload smileys from my own computer and
Actieforum converts this to r28.imgfast.net.
We don't do that, we have no influence on that: actieforum converts it to that site not we.

Thank you for your reply,

Caroline

Caroline
Forumember

Female Posts : 74
Reputation : 3
Language : Dutch

http://pspdreamland.actieforum.com/

Back to top Go down

Re: r28.imgfast.net problems loading

Post by RadioHead on Sat Feb 09 2013, 16:28

Hi,

This is an issue that the devs have been working on during the past few weeks, and recently released the patch to fix this.

Can you please proceed with the following:
Zen, ForumActif, 07 February 2013 wrote:- On some forums where smileys are not synchronized between the PA and the Front, it will change to 1 once they resynchronize (ie re-select a picture for this smiley, even if it is the same as the former)

- For cons, the synchronization between the PA and the Front may take a few minutes (there is a copy of smileys between 2 servers, which can take time if they are busy). This can vary between 11 seconds and 2 minutes.

The root of this issue was a server having an issue with timing with the servimg servers. (imgfast is hosted on a separate server to servimg.com)

RadioHead
Forumember

Posts : 337
Reputation : 23
Language : English (der?)

Back to top Go down

Re: r28.imgfast.net problems loading

Post by Caroline on Sat Feb 09 2013, 16:34

Thank you RadioHead.

However I don't understand the fix completely: Do I have do synchronize the board in the adm.panel?
Or do I have to re-install all smileys and what to do about new avi's?
I don't undersstand what PA and the Font means :/

Please will you explain a bit more about what to do?

Thank you very much,

Caroline

Caroline
Forumember

Female Posts : 74
Reputation : 3
Language : Dutch

http://pspdreamland.actieforum.com/

Back to top Go down

Re: r28.imgfast.net problems loading

Post by RadioHead on Sat Feb 09 2013, 16:41

Sorry out that, I did a quick translate, didn't fully read it, sounded right to me. But it is a bit broken. Sorry for that.

All you have to do is hit the Sync next to every smiley, and if there's one next to the avies, them too.
PA is admin panel (In French say Panel of Administration I believe)
Font in this case is referring to the images Smile

RadioHead
Forumember

Posts : 337
Reputation : 23
Language : English (der?)

Back to top Go down

Re: r28.imgfast.net problems loading

Post by Caroline on Sat Feb 09 2013, 17:01

Ahhh thank you, now I understand it a lot better Smile

I will do as you say and hope the problem is than fixed.

Again, thank you very much for your help,
Caroline

Caroline
Forumember

Female Posts : 74
Reputation : 3
Language : Dutch

http://pspdreamland.actieforum.com/

Back to top Go down

Re: r28.imgfast.net problems loading

Post by Caroline on Sat Feb 09 2013, 17:08

I'm sorry, but still a problem: I don't have that 'refresh' button next to the smileys in the adm. panel Crying or Very sad

Will it fix the problem if I synchronise the whole board? Or maybe you can refer me to the topic where
all the information is?


Edit: I synchronized the board and problem is partly fixed:
We now can upload avi's from our own computer and the smileys in de adm.panel are on a different location.
But... the smileys I see when I post a reply on the board are still located on imgfast.net :/ So I don't understand
that yet.

Thank you,

Caroline

Caroline
Forumember

Female Posts : 74
Reputation : 3
Language : Dutch

http://pspdreamland.actieforum.com/

Back to top Go down

Re: r28.imgfast.net problems loading

Post by SLGray on Sat Feb 09 2013, 22:29

Please don't double/triple post. Your post need to be separated by 24 hours before bumping, replying or adding more information. Please use the edit button instead!

First Reminder
It might help to have your link to your forum.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36648
Reputation : 2443
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Re: r28.imgfast.net problems loading

Post by Caroline on Sat Feb 09 2013, 23:21

I'm sorry about double my post, just wanted to give an update, but did it the wrong way.

The link to my board I gave already in my first post, here it is again:
http://pspdreamland.actieforum.com/

Thank you for helping out.

Caroline

Caroline
Forumember

Female Posts : 74
Reputation : 3
Language : Dutch

http://pspdreamland.actieforum.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum