The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

My Old Site

View previous topic View next topic Go down

Solved My Old Site

Post by Pendo on February 11th 2013, 1:53 am

My old site link is http://naruto-cb.forumotion.com/ and my username was .DS but I can't remember what I changed my password to. The reason I had changed it was due to excessive hack-related threats so I had ended up changing it. Yet I have tried every possible password I would have used. I'm not sure if it's just me not remembering it or if it was hacked in my absence but is there any way I can fix this? I got into the utilities and tried disabling the security that prevents me from sending a new password to my email but it doesn't work. It still won't let me. My email is Email Removed (the one I used for this forum is Email Removed) but I used the former for that forum and I believe I never changed it so the email should still be the same. Any idea of what I should do from here to reset the password so I can log in? I want to let people know that we've reopened at a new link and what-not.

Oh yeah, and by the way. The link is set to automatically redirect to a different website so if you plan on viewing the forum you may have to press "X" where the refresh button would be before it fully loads if you're using Chrome.

If you have any questions, suggestions, etc. please let me know. I'd like to get this problem resolved as soon as possible.

Pendo
Forumember

Male Posts : 199
Reputation : 12
Language : English | CSS | HTML | BBCode | C++ | Javascript
Location : Alabama, USA

http://sg-rpg.forumotion.com/

Back to top Go down

Solved Re: My Old Site

Post by SLGray on February 11th 2013, 1:58 am

Never post your email address on a PUBLIC forum. Please read this - http://help.forumotion.com/t93821-lost-founder-s-password .


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36701
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: My Old Site

Post by Pendo on February 11th 2013, 2:00 am

@SLGray wrote:Never post your email address on a PUBLIC forum. Please read this - http://help.forumotion.com/t93821-lost-founder-s-password .

My apologies. Thank you for the help, I really appreciate it.

Pendo
Forumember

Male Posts : 199
Reputation : 12
Language : English | CSS | HTML | BBCode | C++ | Javascript
Location : Alabama, USA

http://sg-rpg.forumotion.com/

Back to top Go down

Solved Re: My Old Site

Post by SLGray on February 11th 2013, 2:01 am

I removed it from your post for your safety.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36701
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: My Old Site

Post by Pendo on February 11th 2013, 10:07 pm

The problem has been solved and I now have access to my site. Thank all of you, Sanket too. ^_^

Pendo
Forumember

Male Posts : 199
Reputation : 12
Language : English | CSS | HTML | BBCode | C++ | Javascript
Location : Alabama, USA

http://sg-rpg.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum