The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Some problems with position and color

View previous topic View next topic Go down

Solved Some problems with position and color

Post by Lioth on February 20th 2013, 2:32 am

Hi I am in need of help with my forum here. They don't seem to be major problems though.
First problem.. I want to move the text above whenever you post because it's not rightfully in the middle and some lines are blocking it..



In this picture I am pretty sure that I have had made the thread's text color blue and my name as an admin green. My name only appears green on the Who Is Online box. I would like to make some texts bold but I don't know how to do it and I've tried reasearching all over that.



This bar is pretty annoying and I want to edit it as possible or remove/move it under the bottom of the forum. Any help guys?



Last edited by Lioth on February 24th 2013, 9:09 pm; edited 1 time in total

Lioth
Forumember

Posts : 100
Reputation : 1
Language : English, Tagalog, Visayan

Back to top Go down

Solved Re: Some problems with position and color

Post by Sanket on February 20th 2013, 6:19 am

By changing the text color of the thread title different, it wont appear in a different color on that page.
For the username to be colored. Read the following.
http://help.forumotion.com/t10988-organizing-groups-colors-in-legend

For your 1st & last problem, can you provide me with a test member account?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Some problems with position and color

Post by Lioth on February 20th 2013, 9:18 pm

@Sanket wrote:By changing the text color of the thread title different, it wont appear in a different color on that page.
For the username to be colored. Read the following.
http://help.forumotion.com/t10988-organizing-groups-colors-in-legend

For your 1st & last problem, can you provide me with a test member account?
How do I do that? My username is already bold, but it isn't green-- and administrators in legend are marked as the color green while my name whenever I post is white. It is also white in both the "The newest registered user" and "Members connected during last 24 hours". Here are pictures that I hope will make you understand what I'm saying more.





Here's the forum link: http://pandinusforum.forumotion.com/.
You'll have to test post to see this:


Lioth
Forumember

Posts : 100
Reputation : 1
Language : English, Tagalog, Visayan

Back to top Go down

Solved Re: Some problems with position and color

Post by Lioth on February 21st 2013, 9:45 pm

Bump! I get it but can you explain how to make this 'Lioth' link green and this 'Forum Guidlines' orange? I've turned it up orange instead of blue but the link doesn't do anything. Any CSS codes great? I am still in need of help guys.


Lioth
Forumember

Posts : 100
Reputation : 1
Language : English, Tagalog, Visayan

Back to top Go down

Solved Re: Some problems with position and color

Post by Sanket on February 22nd 2013, 9:06 am


Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Some problems with position and color

Post by Lioth on February 24th 2013, 4:34 am

Pretty confused right now because nothing is changing. I kinda don't get the link you gave me Sanket. They're both still white (name of topic and my username). I still don't know how to arrange the "post new topic" text. Pretty troublesome. Can you give me quite a simplier step-by-step explanation?

Lioth
Forumember

Posts : 100
Reputation : 1
Language : English, Tagalog, Visayan

Back to top Go down

Solved Re: Some problems with position and color

Post by Sanket on February 24th 2013, 11:15 am

Try this.
Showing your Group in the Legend

Your group will only appear in the legend if the groups status is either open or closed. Hidden will NOT show up. Also it will only show if colour group members was chosen when making your group. If you are certain that both these settings have been chosen, go to "Users & Groups / User Options" in your admin panel and set "Colorize usernames" to YES.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Some problems with position and color

Post by Lioth on February 24th 2013, 9:07 pm

Thanks Sanket. Though not all my questions are not answered, so I'm making a new thread for it, probably one by one to make it all easier. I'm gonna mark this one solved.

Lioth
Forumember

Posts : 100
Reputation : 1
Language : English, Tagalog, Visayan

Back to top Go down

Solved Re: Some problems with position and color

Post by SLGray on February 24th 2013, 9:09 pm

Topic Solved & Locked


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36705
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum