The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Save and Post button do not exist for Admin

Go down

Solved Save and Post button do not exist for Admin

Post by RDavidson on Thu Feb 21, 2013 9:40 am

Website: frchessclub.forumotion.com

When I try to go in and post a topic in any of the sections, the save/post button arent anywhere to be found. Either I'm blind as a bat or somethings wrong with permissions or maybe something worse...

I've tried everything, further suggestions would be appreciated.


Last edited by Sanket on Fri Feb 22, 2013 4:28 pm; edited 3 times in total (Reason for editing : Picture addition)

RDavidson
New Member

Posts : 8
Reputation : 1
Language : English

Back to top Go down

Solved Re: Save and Post button do not exist for Admin

Post by RDavidson on Thu Feb 21, 2013 1:43 pm

No, I have quick reply on. I'm reffering to when I enter a Freshly created category, and allowing proper permissions, this is the following sight i encounter with, AFTER i hit NEW TOPIC in the CATEGORY.

http://i.imgur.com/ntIsbNN.png?1

RDavidson
New Member

Posts : 8
Reputation : 1
Language : English

Back to top Go down

Solved Re: Save and Post button do not exist for Admin

Post by SLGray on Thu Feb 21, 2013 4:53 pm

So you are not seeing the Send and Preview buttons?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 42704
Reputation : 3006
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Save and Post button do not exist for Admin

Post by RDavidson on Thu Feb 21, 2013 11:01 pm

Er yes, forgive me for not using correct terminology.

RDavidson
New Member

Posts : 8
Reputation : 1
Language : English

Back to top Go down

Solved Re: Save and Post button do not exist for Admin

Post by Sanket on Thu Feb 21, 2013 11:04 pm

Have you modified the templates?
Did you add any codes in css or javascript after which the problem started?
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2828
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Save and Post button do not exist for Admin

Post by RDavidson on Fri Feb 22, 2013 12:18 am

no at all, the only thing i changed was the banner on top. No codes or javascript. it was like this since i started it.

RDavidson
New Member

Posts : 8
Reputation : 1
Language : English

Back to top Go down

Solved Re: Save and Post button do not exist for Admin

Post by SLGray on Fri Feb 22, 2013 3:16 am

Have you tried using a different browser to see if the buttons appear?



When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 42704
Reputation : 3006
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Save and Post button do not exist for Admin

Post by RDavidson on Fri Feb 22, 2013 8:51 am

The preview and send buttons are not present on firefox nor I.E.

RDavidson
New Member

Posts : 8
Reputation : 1
Language : English

Back to top Go down

Solved Re: Save and Post button do not exist for Admin

Post by SLGray on Fri Feb 22, 2013 8:53 am

Could you send me a test account by private message, so I can check out your forum?

Edit (after using a test account):

Did you change the background color of the forum lately. There are exactly not buttons for send or preview, they are links. The background color which is black is covering over the black send and preview black links.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 42704
Reputation : 3006
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Save and Post button do not exist for Admin

Post by RDavidson on Fri Feb 22, 2013 11:01 am

That seems to be the problem. I used a preloaded skin for this, am i able to assign a icon to this? If so, how? If not, how can i adjust the color of the links or the backround.

Edit:

After testing the apparent spot that the link were supposed to be, I still was not able to post any information.


Last edited by RDavidson on Fri Feb 22, 2013 11:02 am; edited 1 time in total (Reason for editing : Info Update)

RDavidson
New Member

Posts : 8
Reputation : 1
Language : English

Back to top Go down

Solved Re: Save and Post button do not exist for Admin

Post by SLGray on Fri Feb 22, 2013 11:07 am

Could you link me to the theme you used?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 42704
Reputation : 3006
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Save and Post button do not exist for Admin

Post by RDavidson on Fri Feb 22, 2013 11:46 am


RDavidson
New Member

Posts : 8
Reputation : 1
Language : English

Back to top Go down

Solved Re: Save and Post button do not exist for Admin

Post by SLGray on Fri Feb 22, 2013 12:04 pm

Try this in your CSS:
Code:
td.catBottom {
    background-color:  YOUR COLOR;
}
I would not use any shade of black or dark gray.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 42704
Reputation : 3006
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Save and Post button do not exist for Admin

Post by RDavidson on Fri Feb 22, 2013 2:28 pm

thanks, resolved.

RDavidson
New Member

Posts : 8
Reputation : 1
Language : English

Back to top Go down

Solved Re: Save and Post button do not exist for Admin

Post by Sanket on Fri Feb 22, 2013 4:27 pm

Topic Solved & Locked
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2828
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum