The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Forum Widgets and Adsense

Page 1 of 2 1, 2  Next

View previous topic View next topic Go down

Solved Forum Widgets and Adsense

Post by Hayley on February 22nd 2013, 3:31 am

Hi all,
Well I am having difficulty in getting my adsense code to work in my widget on the right of my page.
The ads at the bottom are working no probs, it's just the one in the widget thats not showing.
I don't have ad blocker on, JS is fine etc. Any help with this? You will see a gap between widgets where the ad goes
(without table).
Gastricsleevesupport.com
Hayley

Hayley
Forumember

Female Posts : 220
Reputation : 5
Language : english

Back to top Go down

Solved Re: Forum Widgets and Adsense

Post by Sir Chivas™ on February 22nd 2013, 3:56 am

Hi,

Are you talking about this?
http://awesomescreenshot.com/07cylv6f5



Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please mark it as solved.



Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6783
Reputation : 430
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

Solved Re: Forum Widgets and Adsense

Post by Hayley on February 22nd 2013, 5:11 am

yes I am thanks for the screen shot

Hayley
Forumember

Female Posts : 220
Reputation : 5
Language : english

Back to top Go down

Solved Re: Forum Widgets and Adsense

Post by SLGray on February 22nd 2013, 5:12 am

Are the widgets themselves showing up?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36692
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Forum Widgets and Adsense

Post by Hayley on February 22nd 2013, 5:21 am

The widget is there, I just chose not to have a table for it. Hence the gap where an ad should be. With or without the frame of the table, the ad still does not show.

Hayley
Forumember

Female Posts : 220
Reputation : 5
Language : english

Back to top Go down

Solved Re: Forum Widgets and Adsense

Post by SLGray on February 22nd 2013, 5:25 am

Where exactly on the right side does this ads widget appear?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36692
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Forum Widgets and Adsense

Post by Hayley on February 22nd 2013, 5:28 am

I will put in a table so you can see where it goes, then it will look like an empty table. Will that help?

Hayley
Forumember

Female Posts : 220
Reputation : 5
Language : english

Back to top Go down

Solved Re: Forum Widgets and Adsense

Post by SLGray on February 22nd 2013, 5:32 am

Yes. Thanks.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36692
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Forum Widgets and Adsense

Post by Hayley on February 22nd 2013, 5:32 am

done

Hayley
Forumember

Female Posts : 220
Reputation : 5
Language : english

Back to top Go down

Solved Re: Forum Widgets and Adsense

Post by Sir Chivas™ on February 22nd 2013, 5:41 am

Hi,

are you trying to remove it or trying to show the ad itself?



Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please mark it as solved.



Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6783
Reputation : 430
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

Solved Re: Forum Widgets and Adsense

Post by Hayley on February 22nd 2013, 6:25 am

I am trying to show the ad.
I have never had any probs with showing the ads, but for some reason it just does not show in a widget. It does on my other forum though, so it's just this one.

Edit: And thank you to SLGray for trying to help!

Hayley
Forumember

Female Posts : 220
Reputation : 5
Language : english

Back to top Go down

Solved Re: Forum Widgets and Adsense

Post by Sir Chivas™ on February 22nd 2013, 6:35 am

Can you please provide any codes that you have used to create this advertisement? Thank you.



Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please mark it as solved.



Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6783
Reputation : 430
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

Solved Re: Forum Widgets and Adsense

Post by Hayley on February 22nd 2013, 6:39 am

I copied the code directly from google and put it into the widget.
I'm not comfortable with posting my code here. Its just a normal run of the mill adsense code.

Hayley
Forumember

Female Posts : 220
Reputation : 5
Language : english

Back to top Go down

Solved Re: Forum Widgets and Adsense

Post by Sir Chivas™ on February 22nd 2013, 6:48 am

If you want, you can cite the code or pm me the code. The reason why I want to see, is to view if there is any silly mistakes within the code or if you're missing something..



Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please mark it as solved.



Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6783
Reputation : 430
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

Solved Re: Forum Widgets and Adsense

Post by Hayley on February 22nd 2013, 6:51 am


Here is the code with edited stuff. the only thing I added was to align centre. This ad works fine on another forum.

<div align="center"><script type="text/javascript"><!--
google_ad_client = "PUBLISHER ID";
/* NAME OF AD */
google_ad_slot = "9560525261";
google_ad_width = 160;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>

EDIT: I have tried other codes within the widget and none work.
I have done all I can think of to fix it, including removing, deleting, reinstalling etc... I just cant get it to work.


Last edited by Hayley on February 22nd 2013, 6:53 am; edited 1 time in total (Reason for editing : added info)

Hayley
Forumember

Female Posts : 220
Reputation : 5
Language : english

Back to top Go down

Solved Re: Forum Widgets and Adsense

Post by Sir Chivas™ on February 22nd 2013, 7:02 am

Seems like you're missing JavaScript, that's why it doesn't appear.


@Hayley wrote:Hi CJ,
Thanks for your help so far!
I have another forum I use as a tester where I try different stuff out, that is at http://www.aussielapbandtalk.com/.
It has the code in the widget working fine.
It seems like the code isn't even there although it is. Just looks like an empty widget!
Thanks for taking a look.
Hayley

Yeah, I tried it on my test forum and it seems that it doesn't work. You're missing another piece of coding. JavaScript would be it..

Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6783
Reputation : 430
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

Solved Re: Forum Widgets and Adsense

Post by Hayley on February 22nd 2013, 7:05 am

Hi CJ and thanks for your help. Do you think you can elaborate on the 'missing JS'? Cheers

Edit: Thanks, I will do some more looking into it then.

Hayley
Forumember

Female Posts : 220
Reputation : 5
Language : english

Back to top Go down

Solved Re: Forum Widgets and Adsense

Post by Sir Chivas™ on February 22nd 2013, 7:07 am

It has tags that are meant to work along side JavaScript. Can you please provide me the URL of where exactly you got this from? It seems that you're missing that. In the forum that you pm'd me, http://www.aussielapbandtalk.com/ Check if there isn't any JS. (ACP >> Modules >> JavaScript Management (All the way at the bottom).



Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please mark it as solved.



Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6783
Reputation : 430
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

Solved Re: Forum Widgets and Adsense

Post by Hayley on February 22nd 2013, 7:15 am

there are no js in the aussielapbandtalk forum. the settings are the same for both forums.
I got the code directly from my google adsense account right after I created the ad. It creates the ad code with everything needed. I have never had a problem with their code, and it works every where else but that dang widget lol.

Hayley
Forumember

Female Posts : 220
Reputation : 5
Language : english

Back to top Go down

Solved Re: Forum Widgets and Adsense

Post by Sir Chivas™ on February 22nd 2013, 7:22 am

Replace the whole code that you have inside the widget, with this:
Code:
<body leftmargin="0" topmargin="0" marginwidth="0" marginheight="0"><script>var viewReq = new Array();function vu(u) {var i=new Image();i.src=u.replace("&amp;","&");viewReq.push(i);}</script><script>vu("http://googleads.g.doubleclick.net/pagead/adview?ai\x3dChKx6Kw0nUYaNPMWdqwHGoYGQDO7I8tYClvrOghGW3K_3GxABIABQgMfhxARgyYb_h_Cj7BKCARdjYS1wdWItMzY1Njc1NTYzODQ1NjcwOaAB2obz6APIAQmoAwGqBH9P0OzOhatdx5A-A0lQKUixGtX85h7j5J_cpT7OWJngq2wRhoOaXCwm37V4G151Ur-G4unkMHKllEWWtd1H6lVk0Bk6_6ejZ5DGiOPDcXPhxD7AO1T4Q0e_uze8OjlmMFfvEw3fZYa0Ka1ezbkJk-w9VertuDsXyqK1Fs2bdiJDgAap77aFyZ2IxgI\x26sigh\x3dV_2DyBo-f-s")</script><img src="http://usw.fb.adsrvr.org/bid/feedback/google?iid=405c9caf-f326-43ac-9bd7-fe713406cc17&amp;aid=1&amp;wp=UScNKwAPBoYKKs7FwgBQxhsBVV-vOaPk_vRSYA&amp;puid=CAESEBnwtsirhNOZ5WqqmAQ0xZ4&amp;tdid=481b398a-f125-46a1-a4d0-45e2b1accc3d&amp;pid=udoytld&amp;ag=ghi9cmq&amp;crid=zeiko9ni&amp;fq=0&amp;td_s=www.aussielapbandtalk.com&amp;rcats=w46,agr,3c6,9r2,xh7,7vv&amp;mcat=xh7&amp;mste=&amp;mfld=2&amp;mssi=581lpwl&amp;mfsi=2cpa1wh&amp;uhow=120&amp;agsa=0x449EB5C1&amp;rgco=United%20States&amp;rgre=Illinois&amp;rgme=602&amp;rgci=Chicago&amp;svbttd=1&amp;dt=PC&amp;osf=Windows&amp;os=Windows7&amp;br=Chrome&amp;svpid=1&amp;dur=" width="1" height="1" style="display: none;"><script type="text/javascript" language="JavaScript">
(function() {
  ADGEAR_SOURCE_CLICKTRACKER = "http%3A%2F%2Finsight.adsrvr.org%2Ftrack%2Fclk%3Fimp%3D405c9caf-f326-43ac-9bd7-fe713406cc17%26ag%3Dghi9cmq%26crid%3Dzeiko9ni%26fq%3D0%26td_s%3Dwww.aussielapbandtalk.com%26rcats%3Dw46%2Cagr%2C3c6%2C9r2%2Cxh7%2C7vv%26mcat%3Dxh7%26mste%3D%26mfld%3D2%26mssi%3D581lpwl%26mfsi%3D2cpa1wh%26sv%3Dgoogle%26uhow%3D120%26agsa%3D0x449EB5C1%26rgco%3DUnited%2520States%26rgre%3DIllinois%26rgme%3D602%26rgci%3DChicago%26dt%3DPC%26osf%3DWindows%26os%3DWindows7%26br%3DChrome%26svpid%3D1%26dur%3D%26r%3Dhttp://adclick.g.doubleclick.net/aclk%3Fsa%3Dl%26ai%3DChKx6Kw0nUYaNPMWdqwHGoYGQDO7I8tYClvrOghGW3K_3GxABIABQgMfhxARgyYb_h_Cj7BKCARdjYS1wdWItMzY1Njc1NTYzODQ1NjcwOaAB2obz6APIAQmoAwGqBH9P0OzOhatdx5A-A0lQKUixGtX85h7j5J_cpT7OWJngq2wRhoOaXCwm37V4G151Ur-G4unkMHKllEWWtd1H6lVk0Bk6_6ejZ5DGiOPDcXPhxD7AO1T4Q0e_uze8OjlmMFfvEw3fZYa0Ka1ezbkJk-w9VertuDsXyqK1Fs2bdiJDgAap77aFyZ2IxgI%26num%3D1%26sig%3DAOD64_0Vm4iwqD6YF6a93PqKf9UwLvKZ0w%26client%3Dca-pub-3656755638456709%26adurl%3D";
  ADGEAR_SOURCE_CLICKTRACKER_EXPECTS_ENCODED = false;
  ADGEAR_SOURCE_CLICKTRACKER_IS_ENCODED = false;
  ADGEAR_SOURCE_CLICKTRACKER_IS_DOUBLE_ENCODED = false;
  var randomnum = "366765";
  var agref = "www.aussielapbandtalk.com";
  var proto = "http:";
  if (!agref.match(/^https?/i)) agref = "";
  if (window.location.protocol == "https:") proto = "https:";
  if (randomnum.substring(0,2) == "__") randomnum = String(Math.random());
  document.writeln('<scr' + 'ipt type="text/ja' + 'vascr' + 'ipt" s' + 'rc="' +
      proto + 'http://d.runadtag.com' + '/impressions/ext/p=' +
      '10504' + '.js?AG_R=' + randomnum +
      (agref === "" ? "" : ("&AG_REF=" + encodeURIComponent(agref))) +
      '"></scr' + 'ipt>');
})();
</script>

Should work. Wink



Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please mark it as solved.



Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6783
Reputation : 430
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

Solved Re: Forum Widgets and Adsense

Post by Hayley on February 22nd 2013, 7:24 am

its got aussielapbandtalk in it, but the site with the problem is gastricsleevesupport.com.

EDIT: Thanks heaps it has fixed it. Very grateful!!


Last edited by Hayley on February 22nd 2013, 7:29 am; edited 1 time in total (Reason for editing : Solved!)

Hayley
Forumember

Female Posts : 220
Reputation : 5
Language : english

Back to top Go down

Solved Re: Forum Widgets and Adsense

Post by Sir Chivas™ on February 22nd 2013, 7:29 am

Hmm,

Should be fixed now.
Code:
<body leftmargin="0" topmargin="0" marginwidth="0" marginheight="0"><script>var viewReq = new Array();function vu(u) {var i=new Image();i.src=u.replace("&amp;","&");viewReq.push(i);}</script><script>vu("http://googleads.g.doubleclick.net/pagead/adview?ai\x3dChKx6Kw0nUYaNPMWdqwHGoYGQDO7I8tYClvrOghGW3K_3GxABIABQgMfhxARgyYb_h_Cj7BKCARdjYS1wdWItMzY1Njc1NTYzODQ1NjcwOaAB2obz6APIAQmoAwGqBH9P0OzOhatdx5A-A0lQKUixGtX85h7j5J_cpT7OWJngq2wRhoOaXCwm37V4G151Ur-G4unkMHKllEWWtd1H6lVk0Bk6_6ejZ5DGiOPDcXPhxD7AO1T4Q0e_uze8OjlmMFfvEw3fZYa0Ka1ezbkJk-w9VertuDsXyqK1Fs2bdiJDgAap77aFyZ2IxgI\x26sigh\x3dV_2DyBo-f-s")</script><img src="http://usw.fb.adsrvr.org/bid/feedback/google?iid=405c9caf-f326-43ac-9bd7-fe713406cc17&amp;aid=1&amp;wp=UScNKwAPBoYKKs7FwgBQxhsBVV-vOaPk_vRSYA&amp;puid=CAESEBnwtsirhNOZ5WqqmAQ0xZ4&amp;tdid=481b398a-f125-46a1-a4d0-45e2b1accc3d&amp;pid=udoytld&amp;ag=ghi9cmq&amp;crid=zeiko9ni&amp;fq=0&amp;td_s=www.gastricsleevesupport.com&amp;rcats=w46,agr,3c6,9r2,xh7,7vv&amp;mcat=xh7&amp;mste=&amp;mfld=2&amp;mssi=581lpwl&amp;mfsi=2cpa1wh&amp;uhow=120&amp;agsa=0x449EB5C1&amp;rgco=United%20States&amp;rgre=Illinois&amp;rgme=602&amp;rgci=Chicago&amp;svbttd=1&amp;dt=PC&amp;osf=Windows&amp;os=Windows7&amp;br=Chrome&amp;svpid=1&amp;dur=" width="1" height="1" style="display: none;"><script type="text/javascript" language="JavaScript">
(function() {
  ADGEAR_SOURCE_CLICKTRACKER = "http%3A%2F%2Finsight.adsrvr.org%2Ftrack%2Fclk%3Fimp%3D405c9caf-f326-43ac-9bd7-fe713406cc17%26ag%3Dghi9cmq%26crid%3Dzeiko9ni%26fq%3D0%26td_s%3Dwww.aussielapbandtalk.com%26rcats%3Dw46%2Cagr%2C3c6%2C9r2%2Cxh7%2C7vv%26mcat%3Dxh7%26mste%3D%26mfld%3D2%26mssi%3D581lpwl%26mfsi%3D2cpa1wh%26sv%3Dgoogle%26uhow%3D120%26agsa%3D0x449EB5C1%26rgco%3DUnited%2520States%26rgre%3DIllinois%26rgme%3D602%26rgci%3DChicago%26dt%3DPC%26osf%3DWindows%26os%3DWindows7%26br%3DChrome%26svpid%3D1%26dur%3D%26r%3Dhttp://adclick.g.doubleclick.net/aclk%3Fsa%3Dl%26ai%3DChKx6Kw0nUYaNPMWdqwHGoYGQDO7I8tYClvrOghGW3K_3GxABIABQgMfhxARgyYb_h_Cj7BKCARdjYS1wdWItMzY1Njc1NTYzODQ1NjcwOaAB2obz6APIAQmoAwGqBH9P0OzOhatdx5A-A0lQKUixGtX85h7j5J_cpT7OWJngq2wRhoOaXCwm37V4G151Ur-G4unkMHKllEWWtd1H6lVk0Bk6_6ejZ5DGiOPDcXPhxD7AO1T4Q0e_uze8OjlmMFfvEw3fZYa0Ka1ezbkJk-w9VertuDsXyqK1Fs2bdiJDgAap77aFyZ2IxgI%26num%3D1%26sig%3DAOD64_0Vm4iwqD6YF6a93PqKf9UwLvKZ0w%26client%3Dca-pub-3656755638456709%26adurl%3D";
  ADGEAR_SOURCE_CLICKTRACKER_EXPECTS_ENCODED = false;
  ADGEAR_SOURCE_CLICKTRACKER_IS_ENCODED = false;
  ADGEAR_SOURCE_CLICKTRACKER_IS_DOUBLE_ENCODED = false;
  var randomnum = "366765";
  var agref = "gastricsleevesupport.com";
  var proto = "http:";
  if (!agref.match(/^https?/i)) agref = "";
  if (window.location.protocol == "https:") proto = "https:";
  if (randomnum.substring(0,2) == "__") randomnum = String(Math.random());
  document.writeln('<scr' + 'ipt type="text/ja' + 'vascr' + 'ipt" s' + 'rc="' +
      proto + 'http://d.runadtag.com' + '/impressions/ext/p=' +
      '10504' + '.js?AG_R=' + randomnum +
      (agref === "" ? "" : ("&AG_REF=" + encodeURIComponent(agref))) +
      '"></scr' + 'ipt>');
})();
</script>



Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please mark it as solved.



Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6783
Reputation : 430
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

Solved Re: Forum Widgets and Adsense

Post by Hayley on February 22nd 2013, 7:34 am

Thanks very much, all good!!

Hayley
Forumember

Female Posts : 220
Reputation : 5
Language : english

Back to top Go down

Solved Re: Forum Widgets and Adsense

Post by Sir Chivas™ on February 22nd 2013, 7:36 am

No problem, Very Happy.

Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6783
Reputation : 430
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

Solved Re: Forum Widgets and Adsense

Post by SLGray on February 22nd 2013, 11:08 am

Topic unarchived as requested by topic starter.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36692
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Forum Widgets and Adsense

Post by Hayley on February 27th 2013, 2:07 am

Hi CJ11, could you tell me how am I going to use other google adsense codes in the widget area?
I would like to use other codes as well and switch things around and I can't do that with the code you have given.
Thanks

Hayley
Forumember

Female Posts : 220
Reputation : 5
Language : english

Back to top Go down

Solved Re: Forum Widgets and Adsense

Post by Hayley on March 1st 2013, 3:14 am

Can anyone help me with this?
Why can't I use the widget in the normal way? Why would I have to put CJ11's code in for the ad to work. Is there a fix for this so that I can just use the widget normally and paste a code into it?

Hayley
Forumember

Female Posts : 220
Reputation : 5
Language : english

Back to top Go down

Solved Re: Forum Widgets and Adsense

Post by Sir Chivas™ on March 1st 2013, 3:23 am

Hello,

The code that I had gave you was a separate code. What other goolge adsenses are you planning to use?

Regards,
Sir Chivas.



Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please mark it as solved.



Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6783
Reputation : 430
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

Solved Re: Forum Widgets and Adsense

Post by Hayley on March 1st 2013, 10:29 am

I would like to be able to experiment so that I can have the most efficient ads working on my site so testing out a bunch is the best way to do it.
The problem with the code you gave me are
A) It shows one ad and one ad only
B) Google adsense does not recognize that it's on the page
C) It's against Google Adsense TOS to mess with their codes.

The code should just fit into a widget like it does everywhere else and work just like everywhere else. I need a fix for this, not just a bandaid.
No offense to you at all, I appreciate all the help so far!
Hayley

Hayley
Forumember

Female Posts : 220
Reputation : 5
Language : english

Back to top Go down

Solved Re: Forum Widgets and Adsense

Post by Hayley on March 3rd 2013, 1:21 pm

Hello could someone on staff please help me here. I have not got a fix for this yet.
I cannot use the widgets in the way that I want, which works fine on other forumotion forums. I have been patient, haven't nagged etc... lol
Hayley

Hayley
Forumember

Female Posts : 220
Reputation : 5
Language : english

Back to top Go down

Page 1 of 2 1, 2  Next

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum