The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Users browsing system help

View previous topic View next topic Go down

Solved Users browsing system help

Post by Rhino.Freak on March 1st 2013, 10:09 am

I read the tutorial and applied the system of users browsing the forum which I read here,
http://www.avacweb.com/t984-20-display-the-users-viewing-each-forum

But it says (0 users browsing), how can I remove that? please help, i only want it when people are actually viewing it, it should be invisible when no one is viewing.!

Forum Link

Invision

its also causing trouble to the already made "like" system of mine (sometimes it vanishes and normal +,- appears, HELP!

thanx in advanced

Rhino.Freak
Active Poster

Male Posts : 1243
Reputation : 105
Language : English
Location : Mumbai, India

http://freetest.forumotion.net/

Back to top Go down

Solved Re: Users browsing system help

Post by Derri on March 1st 2013, 6:06 pm

Its quite possible the coding in one javascript is causing an issue with the other and therefore creating this problem.

Since this tutorial is from Avacaweb, have you tried contacting them about it on their forum?



Forum Rules : : Forumotion Staff : : Appeal A Warning : : FAQ : : Tips & Tricks : : Forgotten Password/Login Issues
You need one post to send a PM
When your topic has been solved, ensure you mark the topic solved
Never post your email in public


Derri
Administrator
Administrator

Male Posts : 8355
Reputation : 571
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

Solved Re: Users browsing system help

Post by Cassius Dio on March 1st 2013, 8:56 pm

Hi! Very Happy

I just visited your site and don't see anything like "X users browsing" system.

Cassius Dio
Forumember

Male Posts : 581
Reputation : 79
Language : Romanian &English
Location : Yellow Submarine

http://beatles.forummo.com/

Back to top Go down

Solved Re: Users browsing system help

Post by APE on March 1st 2013, 9:30 pm

I have also been on your forum and do not see that system
If you have a problem with this code you should really post on LG's forum as he was the one that made the code.

As far as i know it should show up all the time not be hid to guests.

I have it on my site and it shows up to all members at all times.

Ape





APE
Manager
Manager

Male Posts : 8309
Reputation : 716
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Users browsing system help

Post by Rhino.Freak on March 2nd 2013, 6:02 am

due to problems i removed it temporarily, and im not on that forum and it seems confusing to me, please someone help me here!

EDIT :

I found the solution on my own

Code removed

Between "<span class="LG-viewing">" and "</span>" in last lines, was "0 viewing" I removed. Solved

Rhino.Freak
Active Poster

Male Posts : 1243
Reputation : 105
Language : English
Location : Mumbai, India

http://freetest.forumotion.net/

Back to top Go down

Solved Re: Users browsing system help

Post by Base on March 4th 2013, 11:26 am

Hello,

I have removed the code from your post upon request of the creator of the code.

Topic Solved & Locked

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum