The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Navbar Problem!

View previous topic View next topic Go down

Solved Navbar Problem!

Post by Shinigami123 on March 2nd 2013, 9:45 pm

Basically the text and the icons are being shown, but they icons are tiny.

http://hexrpg.forumotion.co.uk/


Last edited by Shinigami123 on March 3rd 2013, 12:08 am; edited 1 time in total

Shinigami123
Forumember

Posts : 58
Reputation : 4
Language : English, Japanese

Back to top Go down

Solved Re: Navbar Problem!

Post by Sir Chivas™ on March 2nd 2013, 9:46 pm

ACP >> Display >> Homepage >> Headers & Navigation >> Display only images in the navbar :



Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please mark it as solved.



Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6783
Reputation : 430
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

Solved Re: Navbar Problem!

Post by Shinigami123 on March 2nd 2013, 9:49 pm

Thank you! I now have another problem though.... xD The navbar isn't all joined together. Do you know how to fix that? Thanks ^_^

Shinigami123
Forumember

Posts : 58
Reputation : 4
Language : English, Japanese

Back to top Go down

Solved Re: Navbar Problem!

Post by Sir Chivas™ on March 2nd 2013, 9:53 pm

You can try this, ACP >> Display >> Colors >> CSS

Code:
a.mainmenu {
    margin-left: -1px;
}

That doesn't do it, remove it from the CSS. Add this one.
Code:

ul.navlinks {
margin: -5px;
}



Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please mark it as solved.



Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6783
Reputation : 430
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

Solved Re: Navbar Problem!

Post by Shinigami123 on March 2nd 2013, 9:56 pm

It didn't work, but the first one brought it together a bit more. Should I jsut increase pixels?

Shinigami123
Forumember

Posts : 58
Reputation : 4
Language : English, Japanese

Back to top Go down

Solved Re: Navbar Problem!

Post by Sir Chivas™ on March 2nd 2013, 10:00 pm

Hmm, decrease it to a -5px;



Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please mark it as solved.



Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6783
Reputation : 430
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

Solved Re: Navbar Problem!

Post by Shinigami123 on March 2nd 2013, 10:15 pm

It moved closer but is still not together, and won't get any closer.

Shinigami123
Forumember

Posts : 58
Reputation : 4
Language : English, Japanese

Back to top Go down

Solved Re: Navbar Problem!

Post by Sir Chivas™ on March 2nd 2013, 10:23 pm

Code:
a.mainmenu {
padding: 0px !important;   
margin: 0px !important;
}

Try this.



Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please mark it as solved.



Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6783
Reputation : 430
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

Solved Re: Navbar Problem!

Post by Shinigami123 on March 2nd 2013, 11:08 pm

Nope :/

Shinigami123
Forumember

Posts : 58
Reputation : 4
Language : English, Japanese

Back to top Go down

Solved Re: Navbar Problem!

Post by Sir Chivas™ on March 2nd 2013, 11:32 pm

Code:
a.mainmenu { 
margin: -5px !important;
}

Try that?



Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please mark it as solved.



Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6783
Reputation : 430
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

Solved Re: Navbar Problem!

Post by Shinigami123 on March 3rd 2013, 12:06 am

I think it might just be the navbar because nothing is really working. Thanks ^_^

Shinigami123
Forumember

Posts : 58
Reputation : 4
Language : English, Japanese

Back to top Go down

Solved Re: Navbar Problem!

Post by Sir Chivas™ on March 3rd 2013, 12:15 am

Since there wasn't any answer found, thread garbage.



Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please mark it as solved.



Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6783
Reputation : 430
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum