The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Firefox missing images

View previous topic View next topic Go down

In progress Firefox missing images

Post by felicity4us2 on March 2nd 2013, 10:22 pm

http://www.igdid.com/

Hi,

Images keep disappearing from our board - for all members - not just me. This only happens in Firefox - no other server.

So, I went through and put the images back in using photobucket - and, it worked, but now other images are missing. Do you have any idea what the problem might be - possibly, solve it a bit easier than continuing to replacing the images?

Thanks,
Felicity

felicity4us2
Forumember

Posts : 342
Reputation : 7
Language : english

http://igdid.com

Back to top Go down

In progress Re: Firefox missing images

Post by Sir Chivas™ on March 2nd 2013, 10:25 pm




Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please mark it as solved.



Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6783
Reputation : 430
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

In progress Re: Firefox missing images

Post by Cassius Dio on March 2nd 2013, 10:32 pm

Hi! Very Happy

What images certainly doesn't appearing?

Cassius Dio
Forumember

Male Posts : 581
Reputation : 79
Language : Romanian &English
Location : Yellow Submarine

http://beatles.forummo.com/

Back to top Go down

In progress Re: Firefox missing images

Post by felicity4us2 on March 2nd 2013, 10:44 pm

I, and all other members have tried clearing the cache.

It isn't making a lot of sense. Some of the 'littleurl' images - mainly those - are disappearing. It seems that they are more stable in photobucket. None of the main images hosted through serving.com have disappeared either - although all are there on chrome, IE, Safari, etc. Just not Firefox.

felicity4us2
Forumember

Posts : 342
Reputation : 7
Language : english

http://igdid.com

Back to top Go down

In progress Re: Firefox missing images

Post by Sir Chivas™ on March 2nd 2013, 10:59 pm

I think that "littleurl" doesn't work properly through Firefox. I'll try doing more research, but as far as right now, the only thing I can suggest is try changing every image to servimg.



Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please mark it as solved.



Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6783
Reputation : 430
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum