The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Facebook connect or login not working

View previous topic View next topic Go down

In progress Facebook connect or login not working

Post by Lioth on March 3rd 2013, 1:11 am

I was wondering why everytime somebody including me tries to click Log in with Facebook on my forum it redirects me to nothing. It simply loads and rolls for a second but it doesn't redirect the page to get it logged on or another. I have associated the forum with Facebook but it doesn't work? The same goes when you register and associate with Facebook; it doesn't redirect you to another page. Why? [forum url is pandinusforum.forumotion.com]

Lioth
Forumember

Posts : 100
Reputation : 1
Language : English, Tagalog, Visayan

Back to top Go down

In progress Re: Facebook connect or login not working

Post by SLGray on March 3rd 2013, 1:15 am

When you try to log in with Facebook Connect, are you logged into Facebook before you go to your forum?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35620
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: Facebook connect or login not working

Post by Lioth on March 3rd 2013, 3:18 am

Yeah. But it doesn't seem to be the problem. I've tried Facebook Connect while being on google chrome incognito too.

Lioth
Forumember

Posts : 100
Reputation : 1
Language : English, Tagalog, Visayan

Back to top Go down

In progress Re: Facebook connect or login not working

Post by lancersupraskyline on March 3rd 2013, 5:08 am

Hi

Just made a forum myself, and I'm facing this problem as well, with nothing happening after clicking the Facebook Connect Button, but I think I found the fix. You will need to set the App Domains in facebook.



Depending on your forum domain, fill up the App Domains.

As quoted from Facebook, App Domains is for:
Enable auth on domain and subdomain(s) (e.g., "example.com" will enable *.example.com)

After setting that, the forum is able to retrieve info from facebook.

Hope this helps. Regards.

EDIT: Apparently this step was not featured in the FB Connect tutorial.
Not sure if this was the cause, but I hope somebody fixes it.

lancersupraskyline
New Member

Posts : 1
Reputation : 1
Language : English

Back to top Go down

In progress Re: Facebook connect or login not working

Post by Lioth on March 3rd 2013, 10:19 pm

@lancersupraskyline wrote:Hi

Just made a forum myself, and I'm facing this problem as well, with nothing happening after clicking the Facebook Connect Button, but I think I found the fix. You will need to set the App Domains in facebook.



Depending on your forum domain, fill up the App Domains.

As quoted from Facebook, App Domains is for:
Enable auth on domain and subdomain(s) (e.g., "example.com" will enable *.example.com)

After setting that, the forum is able to retrieve info from facebook.

Hope this helps. Regards.

EDIT: Apparently this step was not featured in the FB Connect tutorial.
Not sure if this was the cause, but I hope somebody fixes it.
Great try but it didn't work..

Lioth
Forumember

Posts : 100
Reputation : 1
Language : English, Tagalog, Visayan

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum