The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Moving forum to new address while having it under the maintenance

View previous topic View next topic Go down

Solved Moving forum to new address while having it under the maintenance

Post by SanDragon on March 6th 2013, 4:14 am

I created a forum under http://udaguild.forumotion.com for the Astroempires browser game. The guild that i created for for some reason didn't like it and went to create their own version of it forumotion.com The problem that i get appear later on when i went to play with other Guild and want to move the forum so I don't have to start from scratch.
I activate the forum under maintenance option ,inform everyone that it was closed. Then i move it to new location at http://pnforum.forumotion.com/ When i try to work with it to edit things for new game guild i get locked out.
My admin log in information wont get accepted and puts no such user exist. Same when i go to http://help.forumotion.com/login the system show error "You have specified an incorrect or inactive username, or an invalid password." Then i went and re sign up for the forumotion.com that fix the problem and let me log in here to post this message. The forum is still locked and i can't still get in even with Admin account. Furthermore I get this error now"The maximum number of 10 login attempts has been exceeded. You are not allowed to login for the next 90 minutes. Each new try will put back the duration of your banishment." I try to create another forum but the system wont let me do it. Now i completely locked out , i cant get to the forum anymore ,can't delete it or start new one. Neutral

SanDragon
New Member

Posts : 3
Reputation : 1
Language : Russian

Back to top Go down

Solved Re: Moving forum to new address while having it under the maintenance

Post by Sir Chivas™ on March 6th 2013, 5:04 am

Moved to Connection Problems





Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please mark it as solved.



Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6783
Reputation : 430
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

Solved Re: Moving forum to new address while having it under the maintenance

Post by SLGray on March 6th 2013, 8:29 am

Please read this - http://help.forumotion.com/t93821-lost-founder-s-password .

You will need one more post to send a private message.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36639
Reputation : 2441
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved I did the reading

Post by SanDragon on March 6th 2013, 3:57 pm

@SLGray wrote:Please read this - http://help.forumotion.com/t93821-lost-founder-s-password .

You will need one more post to send a private message.
Shit What the fuck ?!?
I did the reading and when i mean i have no control of the board ,I mean just that.
I try to visit Sanket, Jophy, kirk or Leeloo profiles click on contact and send on PM.
This what I get" Current date/time is March 6th 2013, 9:40 am
Information You haven't reached the post limit for sending private messages."
That's it and a blank page/ Same with when i get to mail folder and try to send PM from there. I am locked out.
Can't send PMs,Can't delete forum or access it and yeah cant resend forgotten password at the forum ether.
When i try to resend the password i get this "Information The security 'Disallow admin to send new password' is active in Admin Panel > General Admin > Security" When i try to log in as admin to forum i also get that error over and over."Information You have specified an incorrect or inactive username, or an invalid password." Although forum is no longer under the maintenance I still locked out from it. At this point i only request from stuff members to delete the forum now located at http://pnforum.forumotion.com/ and send me notification via Email so i can confirm the administrative action. This is been very frustrating for me in past few days. If i fail to delete the forum i will create another account and will forget that this had happen entirely. I have no intent to continue with this issue no longer.
Thank you all for your attention.


Last edited by SanDragon on March 6th 2013, 4:05 pm; edited 1 time in total (Reason for editing : Add quotes)

SanDragon
New Member

Posts : 3
Reputation : 1
Language : Russian

Back to top Go down

Solved Re: Moving forum to new address while having it under the maintenance

Post by Base on March 6th 2013, 3:59 pm

Hello,

The post requirement is two posts. You now have enough posts to be able to send a private message.

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

Solved Re: Moving forum to new address while having it under the maintenance

Post by SanDragon on March 6th 2013, 5:34 pm

héhé Thank you ,SLGray I got it now. Now only left to figure out how i mark this post as Solved.Isn't it suppose to be easy icon to post or something? loul bye

SanDragon
New Member

Posts : 3
Reputation : 1
Language : Russian

Back to top Go down

Solved Re: Moving forum to new address while having it under the maintenance

Post by Sanket on March 6th 2013, 5:39 pm

You can edit the first post & change the icon to solved in the future.

Topic Solved & Locked

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum