The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Мalware

View previous topic View next topic Go down

Solved Мalware

Post by xrisinkaa on March 6th 2013, 3:55 pm

I have a tablet - acer. Until now I can not access my forum (www.all-serials.net) Still cant log in because I`m automatically forward to another web site. Its not a problem. Not use my tablet to join my forum but this happend to my computer too. I cant log in or stay in my forum cuz Im forward to another malware ad. How can I fix this? Because its not only my problem. Another member are upset that they cant join to the forum. Google Chrom deny access site cuz its malware.
Please help!







Last edited by xrisinkaa on March 14th 2013, 11:25 pm; edited 1 time in total

xrisinkaa
Forumember

Female Posts : 139
Reputation : 0
Language : bulgarian

http://www.all-serials.net/

Back to top Go down

Solved Re: Мalware

Post by SLGray on March 6th 2013, 6:44 pm

It looks like there is something on your forum that Chrome has detected as maybe harmful your computer. It could be an ad, a link, an image, etc. Could you translate the message Chrome gives?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36735
Reputation : 2446
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Мalware

Post by xrisinkaa on March 6th 2013, 7:19 pm

"Alert: Malware

Google Chrome blocked www.all-serials.net page

In this web page is content items from website: trok.0adz.com - a famous broadcaster of malware

If you open this page maybe you have malware on your computer
"

Thanks again :S

xrisinkaa
Forumember

Female Posts : 139
Reputation : 0
Language : bulgarian

http://www.all-serials.net/

Back to top Go down

Solved Re: Мalware

Post by SLGray on March 6th 2013, 7:23 pm

You will need to remove anything that has this in it link - trok.0adz.com .

Try contacting directly to your administration panel by using the utilities - http://www.forumotion.com/en/utils/ .


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36735
Reputation : 2446
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Мalware

Post by xrisinkaa on March 6th 2013, 7:29 pm

Thanks but how I will found this link Confused Its difficult to watch all links O.O

xrisinkaa
Forumember

Female Posts : 139
Reputation : 0
Language : bulgarian

http://www.all-serials.net/

Back to top Go down

Solved Re: Мalware

Post by Ina on March 12th 2013, 2:03 pm

I don't understand the pic, how is this related with your problem? Shocked

Do you remember making any changes recently, like adding new widgets? Then you have to log in directly to your Admin CP using the link http://www.all-serials.net/admin and then you should look for the link in:
- widgets
- HTML pages
- message on the start page.
- forum descriptions

From what I can find on the web, the site causing you problems is spreading spam messages so it may be posted by one of your members - then, you will need to restore your forum at a previous date - before your forum was blocked.
For this you can use this tutorial:
http://help.forumotion.com/t64905-how-does-a-backup-work

Edit: the forum is working now, I can see it without any trouble. Very good

Ina
Forumember

Female Posts : 435
Reputation : 3
Language : All in one
Location : St. Andrew's land

Back to top Go down

Solved Re: Мalware

Post by xrisinkaa on March 14th 2013, 11:22 pm

Yea I found the wrong widget. Thanks SLGray. Locked Smile

xrisinkaa
Forumember

Female Posts : 139
Reputation : 0
Language : bulgarian

http://www.all-serials.net/

Back to top Go down

Solved Re: Мalware

Post by SLGray on March 14th 2013, 11:39 pm

Glad your issue has been solved.
Topic Solved & Locked


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36735
Reputation : 2446
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum