The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Forum Categories not showing **SOLVED**

View previous topic View next topic Go down

Solved Forum Categories not showing **SOLVED**

Post by AlexasAntics on March 16th 2013, 2:25 am

My forum is not distinguishing between Category and Forum. Is there a way to fix it?

This is what my forum category is doing: creative-taggers.forumotion.com/forum

*There is supposed to be two categories with forums on each of the two*


Last edited by AlexasAntics on March 16th 2013, 2:49 am; edited 2 times in total

AlexasAntics
New Member

Posts : 5
Reputation : 1
Language : English

Back to top Go down

Solved Re: Forum Categories not showing **SOLVED**

Post by Derri on March 16th 2013, 2:28 am

Alex, you are currently processing maintenance (I got the maintenance screen) and I therefore can't view your forum to take a look at the issue.


Forum Rules: :Forumotion Staff: :Appeal A Warning: :FAQ: :Tips & Tricks: :Forgotten Password/Login Issues
You need one post to send a PM
When your topic has been solved, ensure you mark the topic solved
Never post your email in public


Derri
Administrator
Administrator

Male Posts : 8385
Reputation : 576
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

Solved Re: Forum Categories not showing **SOLVED**

Post by AlexasAntics on March 16th 2013, 2:29 am

I've corrected that

AlexasAntics
New Member

Posts : 5
Reputation : 1
Language : English

Back to top Go down

Solved Re: Forum Categories not showing **SOLVED**

Post by AlexasAntics on March 16th 2013, 2:37 am

Also the category titles are not changing to what I put them as they always say "Forum"

AlexasAntics
New Member

Posts : 5
Reputation : 1
Language : English

Back to top Go down

Solved Re: Forum Categories not showing **SOLVED**

Post by Derri on March 16th 2013, 2:44 am

Okay,

Try this

ACP-->Display-->Structure and Hereditary--> Split Categories on Index and choose medium.

This should split the categories up.


Forum Rules: :Forumotion Staff: :Appeal A Warning: :FAQ: :Tips & Tricks: :Forgotten Password/Login Issues
You need one post to send a PM
When your topic has been solved, ensure you mark the topic solved
Never post your email in public


Derri
Administrator
Administrator

Male Posts : 8385
Reputation : 576
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

Solved Re: Forum Categories not showing **SOLVED**

Post by AlexasAntics on March 16th 2013, 2:46 am

I've already had set them as that and are still having issues.

AlexasAntics
New Member

Posts : 5
Reputation : 1
Language : English

Back to top Go down

Solved Re: Forum Categories not showing **SOLVED**

Post by AlexasAntics on March 16th 2013, 2:47 am

Sorry, it worked, for some reason it never saved. Thank you!

AlexasAntics
New Member

Posts : 5
Reputation : 1
Language : English

Back to top Go down

Solved Re: Forum Categories not showing **SOLVED**

Post by Derri on March 16th 2013, 2:48 am

It would appear that your categories have separated.

EDIT: Oh that's good!

Sometimes we do thing and forget to save, don't worry it happens to everybody Smile


Last edited by Derri on March 16th 2013, 2:48 am; edited 1 time in total (Reason for editing : Check)

Derri
Administrator
Administrator

Male Posts : 8385
Reputation : 576
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

Solved Re: Forum Categories not showing **SOLVED**

Post by Sanket on March 16th 2013, 5:27 am

Topic Solved & Locked

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum