The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Navigation Bar Problem .=

View previous topic View next topic Go down

In progress Navigation Bar Problem .=

Post by Kaizer Lee on March 17th 2013, 6:45 pm

Code:
#upwardBar {
  position: fixed;
  top: 0px;
  bottom: 0px;
  right: 0px;
  left: 40px;
  z-index: 999;
  width: auto;
  height: 0px;
  background: #383838;
  color: #fff;
}

Code:
<div id="upwardBar">
<strong><center><table cellspacing="0" cellpadding="0" width="900" height="20"><tr><th><a href="http://medievalchaos.forumtl.com/forum"><font color="#5CDE28" size="2">Home</font>
</a></th><th><a href="http://www.medievalchaos.net/"><font color="#5CDE28" size="2">Portal</font></a></th><th><a href="http://www.medievalchaos.net/faq"><font color="#5CDE28" size="2">FAQ</font></a></th><th><a href="http://www.medievalchaos.net/search"><font color="#5CDE28" size="2">Search</font></a></th><th><a href="http://www.medievalchaos.net/memberlist"><font color="#5CDE28" size="2">Members</font></a></th><th><a href="http://www.medievalchaos.net/groups"><font color="#5CDE28" size="2">Groups</font></a></th><th><a href="http://www.medievalchaos.net/profile?mode=editprofile"><font color="#5CDE28" size="2">Profile</font></a></th><th><a href="http://www.medievalchaos.net/privmsg?folder=inbox"><font color="#5CDE28">

As you can see, I made a custom navigation bar that follows you everywhere. The main problem is this: I cannot f* figure out why the hell it won't work anymore >_>. When I put it back again in the academy, it kept on linking us to an advertising page .=.

http://www.medievalchaos.net/forum here's the link of the site.

Sorry, posted this in a bad mood .=

Kaizer Lee
Active Poster

Female Posts : 1064
Reputation : 54
Language : English, Tagalog, Spanish and Chinese
Location : Philippines

http://www.medievalchaos.net/forum

Back to top Go down

In progress Re: Navigation Bar Problem .=

Post by Kaizer Lee on March 18th 2013, 5:08 pm

Bump. Seriously, will this paradox of bumps not end?

Kaizer Lee
Active Poster

Female Posts : 1064
Reputation : 54
Language : English, Tagalog, Spanish and Chinese
Location : Philippines

http://www.medievalchaos.net/forum

Back to top Go down

In progress Re: Navigation Bar Problem .=

Post by Kaizer Lee on March 19th 2013, 1:05 pm

Bump.

Kaizer Lee
Active Poster

Female Posts : 1064
Reputation : 54
Language : English, Tagalog, Spanish and Chinese
Location : Philippines

http://www.medievalchaos.net/forum

Back to top Go down

In progress Re: Navigation Bar Problem .=

Post by Kaizer Lee on March 20th 2013, 11:31 am

Bump.

Kaizer Lee
Active Poster

Female Posts : 1064
Reputation : 54
Language : English, Tagalog, Spanish and Chinese
Location : Philippines

http://www.medievalchaos.net/forum

Back to top Go down

In progress Re: Navigation Bar Problem .=

Post by Darth Apple on March 20th 2013, 11:59 am

It does not link me to an advertisement page when I click the links. Sometimes ad.fly links will redirect people to ad pages, but I have not seen any of those in your code. Do you know of any place where they may be present on your forum?

Darth Apple
Forumember

Posts : 122
Reputation : 12
Language : English
Location : Between the moon and mars

Back to top Go down

In progress Re: Navigation Bar Problem .=

Post by Kaizer Lee on March 22nd 2013, 8:05 am

No, that's the reason why I'm wondering. It worked before but not now, we're trying to remove the tool bar and the normal image type of navigation bar but it's getting so annoying that the code would link us to an advertisement page.

Kaizer Lee
Active Poster

Female Posts : 1064
Reputation : 54
Language : English, Tagalog, Spanish and Chinese
Location : Philippines

http://www.medievalchaos.net/forum

Back to top Go down

In progress Re: Navigation Bar Problem .=

Post by Kaizer Lee on March 23rd 2013, 5:09 am

e_e Bump please.

Kaizer Lee
Active Poster

Female Posts : 1064
Reputation : 54
Language : English, Tagalog, Spanish and Chinese
Location : Philippines

http://www.medievalchaos.net/forum

Back to top Go down

In progress Re: Navigation Bar Problem .=

Post by SLGray on March 23rd 2013, 5:49 am

Are you sure that it is this code that is causing the ad page to appear?

Please don't double/triple post. Your post need to be separated by 24 hours before bumping, replying or adding more information. Please use the edit button instead!

Second Reminder


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36705
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: Navigation Bar Problem .=

Post by Kaizer Lee on March 24th 2013, 4:11 am

Well, it's not basically an ad page, more of, the whole page disappear, leaving an add left .=

Kaizer Lee
Active Poster

Female Posts : 1064
Reputation : 54
Language : English, Tagalog, Spanish and Chinese
Location : Philippines

http://www.medievalchaos.net/forum

Back to top Go down

In progress Re: Navigation Bar Problem .=

Post by Digi on March 24th 2013, 4:19 am

I've personally learned that the iframe tag for the ads is impossible to override/overlap (my guess for this is that its against the user agreement to remove such ads, since it is a paid option to remove them.) So what I had to do when I tried a custom toolbar was to either A)Use AdBlocker, B) Reset the skin to a previous form, and/or C) Remove and re-do everything and any add-ons that I may have installed on the forum.

I'll try looking more into it when I get time. Neutral

Digi
Forumember

Female Posts : 29
Reputation : 2
Language : English

http://www.worldduelingacademy.com/

Back to top Go down

In progress Re: Navigation Bar Problem .=

Post by SLGray on March 24th 2013, 4:33 am

@Digi wrote:I've personally learned that the iframe tag for the ads is impossible to override/overlap (my guess for this is that its against the user agreement to remove such ads, since it is a paid option to remove them.) So what I had to do when I tried a custom toolbar was to either A)Use AdBlocker, B) Reset the skin to a previous form, and/or C) Remove and re-do everything and any add-ons that I may have installed on the forum.

I'll try looking more into it when I get time. Neutral
You can not remove the ads without using credits.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36705
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: Navigation Bar Problem .=

Post by Kaizer Lee on March 24th 2013, 8:04 am

What she's pretty much doing is just disabling them on her pc, but not the overall since it's impossible for some browsers. Now, the ad ISN'T my problem, it's how the code REDIRECTS me to a blank page with a freaking add left in that page.

For example, I put the code, then refresh the page, bam, freaking thing connects me to a blank page with the lower add.

Kaizer Lee
Active Poster

Female Posts : 1064
Reputation : 54
Language : English, Tagalog, Spanish and Chinese
Location : Philippines

http://www.medievalchaos.net/forum

Back to top Go down

In progress Re: Navigation Bar Problem .=

Post by Kaizer Lee on March 26th 2013, 3:30 pm

Bump.

Kaizer Lee
Active Poster

Female Posts : 1064
Reputation : 54
Language : English, Tagalog, Spanish and Chinese
Location : Philippines

http://www.medievalchaos.net/forum

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum