The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Bold/Italic/Header, etc. Doesn't Work

View previous topic View next topic Go down

Bold/Italic/Header, etc. Doesn't Work

Post by That Admin Person on March 18th 2013, 3:54 am

I try to use the bold, center, and text (font) size options, but they don't seem to work at all. Instead of doing the job, it just shows up and HTML code when I publish it.

Example (without the extra slashes)

[b/]Bold Text this post[//b]

That Admin Person
Forumember

Posts : 118
Reputation : 2
Language : English
Location : Space

http://www.8Grammys.forumotion.com

Back to top Go down

Re: Bold/Italic/Header, etc. Doesn't Work

Post by Sir Chivas™ on March 18th 2013, 4:21 am

Hi,

Where exactly are you inserting this codes?

This is for threads only:
BBcode:
Code:
[b]TEXT[/b]
Showned as: TEXT

HTML only works on the following places:
1. Announcements.
2. Threads. (Only if you have both activated in your ACP & Profile's Preferences).
3. HTML pages
4. Categories & Forums.
5. Homepage content.

I believe that's it.
Code:
<b>TEXT</b>


Sincerely,
Sir Chivas. thumright



Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please mark it as solved.



Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6756
Reputation : 428
Language : English, Spanish, and French
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum