The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Favicon Error

Page 1 of 2 1, 2  Next

View previous topic View next topic Go down

In progress Favicon Error

Post by Fastcar700 on March 27th 2013, 9:33 pm

I put the Favicon up on my forum, but it doesn't show up on PhpBB3. Help?

Fastcar700
Forumember

Posts : 67
Reputation : 1
Language : English

http://legospacewikiforums.forumotion.com/

Back to top Go down

In progress Re: Favicon Error

Post by Jophy on March 28th 2013, 3:40 am

Hello,

Are you using your own custom favicon? Did you follow these?:
http://help.forumotion.com/t3345-favicons

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

In progress Re: Favicon Error

Post by Fastcar700 on March 28th 2013, 7:12 pm

It doesn't have that for PhpBB3 it seems. There is no "Add other Meta Tags" thing on that page

Fastcar700
Forumember

Posts : 67
Reputation : 1
Language : English

http://legospacewikiforums.forumotion.com/

Back to top Go down

In progress Re: Favicon Error

Post by Sir Chivas™ on March 28th 2013, 7:16 pm

Is it on Advance Mode? Are you the Founder of this forum?



Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please mark it as solved.



Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6756
Reputation : 428
Language : English, Spanish, and French
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

In progress Re: Favicon Error

Post by Fastcar700 on March 28th 2013, 7:19 pm

Yes and yes.

Fastcar700
Forumember

Posts : 67
Reputation : 1
Language : English

http://legospacewikiforums.forumotion.com/

Back to top Go down

In progress Re: Favicon Error

Post by Sir Chivas™ on March 28th 2013, 7:34 pm

Should be:




Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please mark it as solved.



Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6756
Reputation : 428
Language : English, Spanish, and French
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

In progress Re: Favicon Error

Post by Fastcar700 on March 28th 2013, 7:42 pm

What kind of Meta Tag do I make it?

Fastcar700
Forumember

Posts : 67
Reputation : 1
Language : English

http://legospacewikiforums.forumotion.com/

Back to top Go down

In progress Re: Favicon Error

Post by Sanket on March 28th 2013, 7:45 pm

General>Forum>Configuration
Forum favicon :
Did you add the url there?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

In progress Re: Favicon Error

Post by Sir Chivas™ on March 28th 2013, 7:46 pm

The first option given, "Create a "Meta" Tag type".



Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please mark it as solved.



Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6756
Reputation : 428
Language : English, Spanish, and French
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

In progress Re: Favicon Error

Post by Fastcar700 on March 28th 2013, 7:48 pm

Chivas, its not working.

Fastcar700
Forumember

Posts : 67
Reputation : 1
Language : English

http://legospacewikiforums.forumotion.com/

Back to top Go down

In progress Re: Favicon Error

Post by SLGray on March 28th 2013, 10:08 pm

@Sanket wrote:General>Forum>Configuration
Forum favicon :
Did you add the url there?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35661
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: Favicon Error

Post by Fastcar700 on March 31st 2013, 6:16 pm

Yes, I did. It still doesn't work

Fastcar700
Forumember

Posts : 67
Reputation : 1
Language : English

http://legospacewikiforums.forumotion.com/

Back to top Go down

In progress Re: Favicon Error

Post by Sanket on March 31st 2013, 6:18 pm

Forum URL please?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

In progress Re: Favicon Error

Post by Fastcar700 on March 31st 2013, 6:20 pm


Fastcar700
Forumember

Posts : 67
Reputation : 1
Language : English

http://legospacewikiforums.forumotion.com/

Back to top Go down

In progress Re: Favicon Error

Post by Sanket on March 31st 2013, 6:21 pm

@Sanket wrote:General>Forum>Configuration
Forum favicon :
Did you add the url there?
What URL did you add there?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

In progress Re: Favicon Error

Post by Fastcar700 on March 31st 2013, 6:22 pm


Fastcar700
Forumember

Posts : 67
Reputation : 1
Language : English

http://legospacewikiforums.forumotion.com/

Back to top Go down

In progress Re: Favicon Error

Post by Sanket on March 31st 2013, 6:29 pm

Upload an image to tinypic.com & then add the url.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

In progress Re: Favicon Error

Post by Fastcar700 on March 31st 2013, 6:31 pm

You can't upload an ico to Tinypic.

Fastcar700
Forumember

Posts : 67
Reputation : 1
Language : English

http://legospacewikiforums.forumotion.com/

Back to top Go down

In progress Re: Favicon Error

Post by Sanket on March 31st 2013, 6:34 pm

Use this to convert the .ico file to a png file.
http://convertico.com/

Then upload the png file to tinypic.com

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

In progress Re: Favicon Error

Post by Fastcar700 on March 31st 2013, 6:35 pm

It doesn't work. ._.

Fastcar700
Forumember

Posts : 67
Reputation : 1
Language : English

http://legospacewikiforums.forumotion.com/

Back to top Go down

In progress Re: Favicon Error

Post by Sanket on March 31st 2013, 6:36 pm

What is not working, please tell.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

In progress Your favicon as a png

Post by TrundleBundle on April 1st 2013, 1:18 pm

Okay, I converted the .ico file for you using Graphic Converter and uploaded it to tinypic.com. Here's the url:

http://i45.tinypic.com/1588ghk.png

Hope this helps!

TrundleBundle
New Member

Posts : 2
Reputation : 1
Language : English

Back to top Go down

In progress Re: Favicon Error

Post by Sanket on April 1st 2013, 1:22 pm

@TrundleBundle wrote:Okay, I converted the .ico file for you using Graphic Converter and uploaded it to tinypic.com. Here's the url:

http://i45.tinypic.com/1588ghk.png

Hope this helps!
Thanks for taking the efforts to do it. thumright

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

In progress Re: Favicon Error

Post by Fastcar700 on April 2nd 2013, 5:32 pm

Thank you for doing that, but it still doesn't work.

Fastcar700
Forumember

Posts : 67
Reputation : 1
Language : English

http://legospacewikiforums.forumotion.com/

Back to top Go down

In progress Re: Favicon Error

Post by Sanket on April 2nd 2013, 7:09 pm

Can you show us what url did you put? Also post a screenshot.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

In progress Re: Favicon Error

Post by Fastcar700 on April 2nd 2013, 11:38 pm

I put in the one TrundleBundle made. And the Favicon just doesn't show up.

Fastcar700
Forumember

Posts : 67
Reputation : 1
Language : English

http://legospacewikiforums.forumotion.com/

Back to top Go down

In progress Re: Favicon Error

Post by Sanket on April 3rd 2013, 5:55 am

I added the same url on my test forum. Are you able to see?
http://troubleshoot.forumotion.net/

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

In progress Re: Favicon Error

Post by SLGray on April 3rd 2013, 5:57 am

Sanket: I do not see it.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35661
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: Favicon Error

Post by Sanket on April 3rd 2013, 6:08 am

Thats weird. Confused


I assume you are using Firefox with the latest version SLGray?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

In progress Re: Favicon Error

Post by E-Mark on April 3rd 2013, 6:12 am

Working fine with me, same with Sanket's test forum. Hmm Confused

E-Mark
Active Poster

Male Posts : 1389
Reputation : 164
Language : English, Tagalog
Location : Republic of the Philippines

http://coding-spot.darkbb.com/

Back to top Go down

Page 1 of 2 1, 2  Next

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum