The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Show/Hide Widgets [Bug?]

View previous topic View next topic Go down

Solved Show/Hide Widgets [Bug?]

Post by J0k3R^ on March 29th 2013, 7:03 am

yesterday, i added some codes to make the widgets at left show/hide but they have a problem when i use Google Chrome.

at firefox it works normal:



but in chrome i press the arrow to close em (they close normal), but when i press it to open em, they appear like that:



what i can do? at firefox it works perfect so i think its no problem of the code.. Confused
any help? thank u
(i use phpBB2)


Last edited by J0k3R^ on March 31st 2013, 9:23 pm; edited 2 times in total

J0k3R^
Forumember

Male Posts : 742
Reputation : 28
Language : Greek > English > Russian > Spanish
Location : C:\>r00t

http://fmplanet.forumgreek.com

Back to top Go down

Solved Re: Show/Hide Widgets [Bug?]

Post by E-Mark on March 29th 2013, 7:53 am

What's your forum url? Razz

E-Mark
Active Poster

Male Posts : 1389
Reputation : 164
Language : English, Tagalog
Location : Republic of the Philippines

http://coding-spot.darkbb.com/

Back to top Go down

Solved Re: Show/Hide Widgets [Bug?]

Post by J0k3R^ on March 31st 2013, 9:17 pm

e-mark helped me to solve this problem.
the topic is solved, lock it when u see that. Smile

J0k3R^
Forumember

Male Posts : 742
Reputation : 28
Language : Greek > English > Russian > Spanish
Location : C:\>r00t

http://fmplanet.forumgreek.com

Back to top Go down

Solved Re: Show/Hide Widgets [Bug?]

Post by Sir Chivas™ on March 31st 2013, 9:18 pm

Joker, can I ask how was this problem solved by? Was it done by PM?



Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please mark it as solved.



Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6783
Reputation : 430
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

Solved Re: Show/Hide Widgets [Bug?]

Post by J0k3R^ on March 31st 2013, 9:21 pm

yes..!

e-mark gave me the following code for css and when i put it there the show/hide widgets script started working perfect.

Code:
#content-container #left {
display: inline;

J0k3R^
Forumember

Male Posts : 742
Reputation : 28
Language : Greek > English > Russian > Spanish
Location : C:\>r00t

http://fmplanet.forumgreek.com

Back to top Go down

Solved Re: Show/Hide Widgets [Bug?]

Post by Sir Chivas™ on March 31st 2013, 9:23 pm

Thank you for posting the solution to the problem.

As for you, E-Mark:
Please avoid from providing support via pm. This is your second reminder.

Topic Solved & Locked



Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please mark it as solved.



Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6783
Reputation : 430
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum