The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Banner Issue

Page 1 of 2 1, 2  Next

View previous topic View next topic Go down

In progress Banner Issue

Post by Mew Ami on March 31st 2013, 4:05 am

I hope this is in the right place.

On my forum we just did a revamp and when I use firefox I cannot see the rotating banner. In the Admin panel under pictures and colors the forum main logo shows this: Forum Main Logo and it's formatted as a link and takes me to past pictures that were used. Also for some reason I cant see some signatures as well.

Does this have something to do with the CSS sheet or is it my firefox? I have no idea why my firefox is doing it. I have it set show all images, i cleared my cookies and cache, and I event restarted and reinstalled it.

Mew Ami
Forumember

Posts : 39
Reputation : 1
Language : english

Back to top Go down

In progress Re: Banner Issue

Post by Sir Chivas™ on March 31st 2013, 4:11 am

You're not seeing this issue in any other browser? Just Firefox? Is any other member of yours experiencing this problem as well?


Please provide screenshots to understand your issue better, thank you.



Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please mark it as solved.



Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6783
Reputation : 430
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

In progress Re: Banner Issue

Post by SLGray on March 31st 2013, 4:25 am

Or post your forum's link.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36648
Reputation : 2443
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: Banner Issue

Post by Mew Ami on March 31st 2013, 4:40 am

Here it is on fire fox:



Here it is on Chrome:


Now this is what I see when I go into the admin panel on fire fox:



On google chrome I dont see that.

My staff doesnt use firefox and I asked someone I knew who used firefox and they said they didnt see it either.

here's the link:
http://ponilicious.forumotion.com/forum

Mew Ami
Forumember

Posts : 39
Reputation : 1
Language : english

Back to top Go down

In progress Re: Banner Issue

Post by Sir Chivas™ on March 31st 2013, 5:02 am

The image, try uploading it to servimg. That might solved the issue.
https://i76.servimg.com/u/f76/18/13/58/62/b3_zps10.png



Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please mark it as solved.



Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6783
Reputation : 430
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

In progress Re: Banner Issue

Post by Mew Ami on March 31st 2013, 5:18 am

The thing is my graphic admin has it set to rotate. So we have many different banners. Or does that link you gave me supply them all?

Mew Ami
Forumember

Posts : 39
Reputation : 1
Language : english

Back to top Go down

In progress Re: Banner Issue

Post by Sir Chivas™ on March 31st 2013, 5:27 am

What is the code you guys are using? Or is it an animation image?



Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please mark it as solved.



Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6783
Reputation : 430
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

In progress Re: Banner Issue

Post by Mew Ami on April 1st 2013, 3:50 am

Sorry for the late reply, Easter kept me busy.

My graphic admin informed we are not using CSS for our layout.

She said:
t's a sig rotator and the file extention is .gif, but it's not a normal gif.

Mew Ami
Forumember

Posts : 39
Reputation : 1
Language : english

Back to top Go down

In progress Sig rotator is not a revolving image in an animated gif

Post by TrundleBundle on April 1st 2013, 1:32 pm

As I understand it, Sig rotator is a special "software" that gives you a small code, which you put into the "img" brackets and use it in your signature/profile/wherever. So it's not an animated graphic which 'revolves'. By 'rotator' it simply means that the image is replaced regularly and changed for a new image, is that right? I guess it makes a call to another server where the images are stored? I am not an expert at all and I could be wrong, but that might be what is causing the confusion and the original issue of not working on every browser.

There is a guide to using this on PHP boards here which may help: http://forums.d2jsp.org/topic.php?t=26027438

Apologies in advance if I am talking rubbish/stating the obvious. ;-)

TrundleBundle
New Member

Posts : 2
Reputation : 1
Language : English

Back to top Go down

In progress Re: Banner Issue

Post by Sanket on April 1st 2013, 1:35 pm

@TrundleBundle wrote:As I understand it, Sig rotator is a special "software" that gives you a small code, which you put into the "img" brackets and use it in your signature/profile/wherever. So it's not an animated graphic which 'revolves'. By 'rotator' it simply means that the image is replaced regularly and changed for a new image, is that right? I guess it makes a call to another server where the images are stored? I am not an expert at all and I could be wrong, but that might be what is causing the confusion and the original issue of not working on every browser.

There is a guide to using this on PHP boards here which may help: http://forums.d2jsp.org/topic.php?t=26027438

Apologies in advance if I am talking rubbish/stating the obvious. ;-)
That would not work. The tutorial mentions this.
This Guide will require a PHP supporting Webspace.
Forumotion does not support phpb. Wink

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

In progress Re: Banner Issue

Post by Mew Ami on April 1st 2013, 3:05 pm

So does that mean firefox users will never see the banner?

Mew Ami
Forumember

Posts : 39
Reputation : 1
Language : english

Back to top Go down

In progress Re: Banner Issue

Post by Sanket on April 1st 2013, 3:08 pm

Its a code that you are using for a banner rotator or its a .gif image ?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

In progress Re: Banner Issue

Post by Mew Ami on April 1st 2013, 3:10 pm

My graphic admin said this:
It's a sig rotator and the file extention is .gif, but it's not a normal gif.

So I guess it's both?

Mew Ami
Forumember

Posts : 39
Reputation : 1
Language : english

Back to top Go down

In progress Re: Banner Issue

Post by Sanket on April 1st 2013, 3:12 pm

Please be sure what are you using. A banner rotator will have different images.

If its just a .gif used via a single image, it just changes the pictures every few seconds, without refreshing the page.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

In progress Re: Banner Issue

Post by Mew Ami on April 1st 2013, 3:15 pm

I'm sorry I don't know much about these things. ^^

But no it doesn't change every few minutes. It changes each visit to the forum.

Mew Ami
Forumember

Posts : 39
Reputation : 1
Language : english

Back to top Go down

In progress Re: Banner Issue

Post by Sanket on April 1st 2013, 3:17 pm

So its possibly the banner rotator. You might want to check the codes that are added Wink

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

In progress Re: Banner Issue

Post by Mew Ami on April 1st 2013, 3:20 pm

We're not using a CCS for our layout. :/

Mew Ami
Forumember

Posts : 39
Reputation : 1
Language : english

Back to top Go down

In progress Re: Banner Issue

Post by Sanket on April 1st 2013, 3:23 pm

Javascript codes or something, ask the admin who added it Wink
He would know.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

In progress Re: Banner Issue

Post by Mew Ami on April 10th 2013, 2:08 am

Sorry for the late reply. I've been busy.

My admin said there really isn't a code. She uploaded it to the display panel part of forumotion.

Mew Ami
Forumember

Posts : 39
Reputation : 1
Language : english

Back to top Go down

In progress Re: Banner Issue

Post by Sanket on April 10th 2013, 5:35 am

Then it must be just an Image.
Display>Pics management
Advanced mode
Forum Main logo:

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

In progress Re: Banner Issue

Post by Mew Ami on April 10th 2013, 5:39 am

yeah in the weird thing is this is shown in fire fox:



But in google chrome the picture is uploaded.

Mew Ami
Forumember

Posts : 39
Reputation : 1
Language : english

Back to top Go down

In progress Re: Banner Issue

Post by Sanket on April 10th 2013, 5:49 am

Okay, Save the image onto your computer via Chrome.
Then upload the image to tinypic.com & then add the url in that place.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

In progress Re: Banner Issue

Post by Mew Ami on April 10th 2013, 6:01 am

Okay, it's make it a png file though. That will get rid of the rotating?

Mew Ami
Forumember

Posts : 39
Reputation : 1
Language : english

Back to top Go down

In progress Re: Banner Issue

Post by Sanket on April 10th 2013, 12:16 pm

It must be a .gif file.

Provide me a url of that image on your forum.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

In progress Re: Banner Issue

Post by Mew Ami on April 10th 2013, 5:19 pm

I took the link uploaded on the google chrome and put it into tiny pic:
http://i47.tinypic.com/5tlxz.png

Is that okay?

Here is the link that is on the display pics management:
http://sig.grumpybumpers.com/host/ponilicious.gif

Mew Ami
Forumember

Posts : 39
Reputation : 1
Language : english

Back to top Go down

In progress Re: Banner Issue

Post by Sanket on April 10th 2013, 8:10 pm

None of the images seem to be working as a .gif file.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

In progress Re: Banner Issue

Post by Mew Ami on April 10th 2013, 8:36 pm

How odd. >.> Well I guess fire fox users will have to make do until we get a new banner.

Mew Ami
Forumember

Posts : 39
Reputation : 1
Language : english

Back to top Go down

In progress Re: Banner Issue

Post by Sanket on April 10th 2013, 8:45 pm

Its appearing the same on Internet Explorer.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

In progress Re: Banner Issue

Post by Mew Ami on April 10th 2013, 9:35 pm

How odd. It only appears on chrome and opera.

Mew Ami
Forumember

Posts : 39
Reputation : 1
Language : english

Back to top Go down

In progress Re: Banner Issue

Post by Sanket on April 11th 2013, 5:19 am

Can someone please take a look at the image on chrome?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Page 1 of 2 1, 2  Next

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum