The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Can't post with editor mode?

View previous topic View next topic Go down

In progress Can't post with editor mode?

Post by vkitkat on March 31st 2013, 5:16 am

Sorry for my many topics Razz I'm new to this

So, the little posting space/box is not displayed on quick reply or the new post button when I have the little 'Switch Editor Mode' button on. When I do not have it pressed, the box is displayed, but smiley boxes/lists are not showing (on new topic button and quick reply)

I read a topic earlier about it, and the solution was to covert back to the default CSS because it may have been a CSS issue (which, in my case, could be possible with my experimentation's), but I don't know how to change it back to that

Hope I was descriptive enough What a Face

vkitkat
New Member

Female Posts : 24
Reputation : 1
Language : English

Back to top Go down

In progress Re: Can't post with editor mode?

Post by Sanket on March 31st 2013, 5:53 am

What is your forum version?

Display>Color
Css Stylesheet
Thats where you must've have added on css changes.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

In progress Re: Can't post with editor mode?

Post by vkitkat on March 31st 2013, 6:28 am

My forum version is php BB 3 I believe

And yes, I do know where the CSS thing is

vkitkat
New Member

Female Posts : 24
Reputation : 1
Language : English

Back to top Go down

In progress Re: Can't post with editor mode?

Post by Sanket on March 31st 2013, 7:31 am

So did removing the css there change anything?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

In progress Re: Can't post with editor mode?

Post by vkitkat on March 31st 2013, 4:49 pm


What do you mean? I didn't change it because I have no idea what to change. I've been deleting all the CSS codes that didn't work, but I think I might've accidentally included some of the original code.

How do you change the CSS back to the default one?

vkitkat
New Member

Female Posts : 24
Reputation : 1
Language : English

Back to top Go down

In progress Re: Can't post with editor mode?

Post by Sanket on March 31st 2013, 5:36 pm

Provide your Forum URL.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum