The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Forum May Have Been Hacked

View previous topic View next topic Go down

Solved Forum May Have Been Hacked

Post by Poppie on April 3rd 2013, 5:38 am

Hi guys
I think I have a serious problem, I can log onto my forum but using the same username & password I have not be able to log in to support even though I changed my password many times & could still log into the forum...I finally hit the lost password on here & finally got in at last. The change which I noticed this morning is...all my members email addresses have disappeared in their profiles in admin & in place is my username & my password...we have a website which is run from London & the host is Host Gater...last night this website was hacked so I am worried that so was the forum. This is a snapshot of the problem...



Thanks
Poppie

Poppie
Forumember

Posts : 61
Reputation : 0
Language : English

Back to top Go down

Solved Re: Forum May Have Been Hacked

Post by SLGray on April 3rd 2013, 5:50 am

So all members have your username and password in their profiles in the administration panel? Is this exactly a connection problem as someone can not log onto the forum?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36641
Reputation : 2441
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Forum May Have Been Hacked

Post by Poppie on April 3rd 2013, 6:06 am

I am not sure...I have not mentioned this to any members...I think they can log on ok...I am worried about how this changed...also all of the members email addresses have disappeared...my main concern is "who has done this" or is it something that can just happen & how to fix it?
Thanks Poppie

Poppie
Forumember

Posts : 61
Reputation : 0
Language : English

Back to top Go down

Solved Re: Forum May Have Been Hacked

Post by SLGray on April 3rd 2013, 6:15 am

Check here to see if another administrator has did something:
Administration Panel > General > Forum > Forum Security
Scroll down the the bottom section.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36641
Reputation : 2441
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Forum May Have Been Hacked

Post by Poppie on April 3rd 2013, 6:23 am

OK...checked that & no...I only have one other admin & she approved a member on the 31st...that is really the only thing she does...(she does not work in the admin panel)...that is when I noticed the email when I was checking that new members profile & I deleted the member. This morning I approved another new member & noticed the email again on this new member so I checked others & noticed they all had my username

Poppie
Forumember

Posts : 61
Reputation : 0
Language : English

Back to top Go down

Solved Re: Forum May Have Been Hacked

Post by Guest on April 3rd 2013, 6:25 am

@Poppie wrote:Hi guys
I think I have a serious problem, I can log onto my forum but using the same username & password I have not be able to log in to support even though I changed my password many times & could still log into the forum...I finally hit the lost password on here & finally got in at last. The change which I noticed this morning is...all my members email addresses have disappeared in their profiles in admin & in place is my username & my password...we have a website which is run from London & the host is Host Gater...last night this website was hacked so I am worried that so was the forum. This is a snapshot of the problem...

Thanks
Poppie

I had the same problem yesterday but found it was to do with my browser Google Chrome.
As this did not happen in Firefox or any of my other web browsers.
Just Chrome,which I have now uninstalled.
Another admin I know of a different FM forum has also had this problem with Google Chrome.I think it is to do with a bug in Chrome,as other people I know have had problems with Forumotion sites while using Chrome, but not in other browsers.
I have also had problems viewing and posting here on the support forum while using Chrome but not in Firefox or Internet Explorer.
You are not by any change using Google Chrome?
If so have you tried logging into your site and viewing your admin panel in Firefox or a different browser?

Guest
Guest


Back to top Go down

Solved Re: Forum May Have Been Hacked

Post by Poppie on April 3rd 2013, 6:34 am

OMG...thank you...I do use Google Chrome & I have just checked in Explorer & they are all there...actually I didn't think about that but a lot of things I do in admin I have to log in to Explorer as Chrome won't do it! So I haven't been hacked...such a relief!
Thank you SLGray & Andrea! xx

Poppie
Forumember

Posts : 61
Reputation : 0
Language : English

Back to top Go down

Solved Re: Forum May Have Been Hacked

Post by SLGray on April 3rd 2013, 6:37 am

Glad that this is solved.
Topic Solved & Locked


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36641
Reputation : 2441
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum