The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

[Problem] Signature

View previous topic View next topic Go down

[Problem] Signature

Post by S0ra on April 3rd 2013, 5:43 pm

Cant Insert a image in Signature it already insert but if i post i cant see it....

help me thanks... :wouhou:

S0ra
Forumember

Female Posts : 34
Reputation : 1
Language : English

http://blood-line.forumtl.com/

Back to top Go down

Re: [Problem] Signature

Post by Jophy on April 3rd 2013, 5:53 pm

Your Signature


Signature settings are to be changed in your profile settings as well (in the top navigation bar) - just switch to the "Signature" tab there. The signature space is limited to 500 characters, this cannot be increased. You can use bbCode and HTML as well in your sig, if it has been allowed by the administrators in the admin panel (General >> Forum >> Messages & Email >> Allow HTML / BBCode).

My Signature is not displayed, what should I do?

In general, there are two settings that could be the reason for your sig not to be displayed. The first one is in your admin panel, where you can allow or deny the use of signatures on a global level. Go to "Users & Groups / Users / User Options" and set "Allow Signatures" to YES.

The second option can be found in your personal profile settings. Go to "Profile >> Preferences" and enable the option "Always attach my signature". Your signature should now be attached to all posts you make, if you actually have content in it.

Note: On some forum versions, it's possible that you still won't see your signatures on posts you have already made, although you have activated all necessary options. There is no other way to change this than to edit those posts and mark the box "attach my signature to this post" and save.

But if you mean here, signatures are disabled for normal members Wink

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Re: [Problem] Signature

Post by S0ra on April 3rd 2013, 6:03 pm

Sir in User options Allow Signatures to Yes is nothing just like this....



S0ra
Forumember

Female Posts : 34
Reputation : 1
Language : English

http://blood-line.forumtl.com/

Back to top Go down

Re: [Problem] Signature

Post by E-Mark on April 3rd 2013, 6:07 pm

Did you try the second option?

The second option can be found in your personal profile settings. Go to "Profile >> Preferences" and enable the option "Always attach my signature". Your signature should now be attached to all posts you make, if you actually have content in it.

E-Mark
Active Poster

Male Posts : 1389
Reputation : 164
Language : English, Tagalog
Location : Republic of the Philippines

http://coding-spot.darkbb.com/

Back to top Go down

Re: [Problem] Signature

Post by SLGray on April 5th 2013, 8:03 pm

Since S0ra has been ban, this topic is being garbaged.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36751
Reputation : 2449
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum