The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Images in thread doesn't show

View previous topic View next topic Go down

Solved Images in thread doesn't show

Post by Kirbs on April 6th 2013, 7:28 pm

Hello,

In my forum when a member post a image in a thread with the required code the image doesn't show, Well it shows once you go to the thread but after 2 secs it disappears and doesn't show up again this problem is all my members facing and I did try changing browsers still same results , Here is my forum URL http://cyberduelacademy.forumotion.com . Please help me asap .

Thanks !~

Kirbs
Forumember

Posts : 628
Reputation : 18
Language : English

Back to top Go down

Solved Re: Images in thread doesn't show

Post by SLGray on April 6th 2013, 7:32 pm

Please post a link to a topic that has this issue.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35666
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Images in thread doesn't show

Post by Kirbs on April 6th 2013, 8:08 pm


Kirbs
Forumember

Posts : 628
Reputation : 18
Language : English

Back to top Go down

Solved Re: Images in thread doesn't show

Post by SLGray on April 6th 2013, 8:25 pm

Have you added any codes recently?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35666
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Images in thread doesn't show

Post by Kirbs on April 6th 2013, 9:07 pm

CSS just a glow code, this is the code :

Code:
a[href="/u2"]{ 
text-decoration: none !important; 
text-shadow: 0 0 1.0em #bf0000, 0 0 1.0em #bf0000, 0 0 1.0em #bf0000;
}

Kirbs
Forumember

Posts : 628
Reputation : 18
Language : English

Back to top Go down

Solved Re: Images in thread doesn't show

Post by Kirbs on April 7th 2013, 2:17 am

This is starting to get annoying ... ALL TOPICS PICTURES ARE NOT SHOWING NOW !!! ... Please help asap ...

Kirbs
Forumember

Posts : 628
Reputation : 18
Language : English

Back to top Go down

Solved Re: Images in thread doesn't show

Post by SLGray on April 7th 2013, 3:55 am

Please don't double/triple post. Your post need to be separated by 24 hours before bumping, replying or adding more information. Please use the edit button instead!

Since you have been warned about this, you have received a serious warning now.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35666
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Images in thread doesn't show

Post by E-Mark on April 8th 2013, 7:19 pm

Put this in your CSS:
Code:
.resize_process img.resize_img {
max-width: 710px !important;
}

E-Mark
Active Poster

Male Posts : 1389
Reputation : 164
Language : English, Tagalog
Location : Republic of the Philippines

http://coding-spot.darkbb.com/

Back to top Go down

Solved Re: Images in thread doesn't show

Post by Kirbs on April 8th 2013, 11:29 pm

Did add it still images show for a couple of secs then go away ....

Kirbs
Forumember

Posts : 628
Reputation : 18
Language : English

Back to top Go down

Solved Re: Images in thread doesn't show

Post by Sir Chivas™ on April 8th 2013, 11:34 pm

Hi,

does the image appear broken or you can't see them at all?



Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please mark it as solved.



Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6756
Reputation : 428
Language : English, Spanish, and French
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

Solved Re: Images in thread doesn't show

Post by Kirbs on April 8th 2013, 11:43 pm

It is not broken I do see them when I first load the page but after 2 or 3 seconds they disappear and that happens to all topics with images ...

Kirbs
Forumember

Posts : 628
Reputation : 18
Language : English

Back to top Go down

Solved Re: Images in thread doesn't show

Post by Sir Chivas™ on April 8th 2013, 11:45 pm

Can you please provide a thread where I can see images inside the posts? Thanks.



Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please mark it as solved.



Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6756
Reputation : 428
Language : English, Spanish, and French
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

Solved Re: Images in thread doesn't show

Post by Kirbs on April 8th 2013, 11:48 pm


Kirbs
Forumember

Posts : 628
Reputation : 18
Language : English

Back to top Go down

Solved Re: Images in thread doesn't show

Post by E-Mark on April 8th 2013, 11:50 pm

Try this. Add this to your CSS:
Code:
.resize_process img.resize_img {
display: initial !important;
}

E-Mark
Active Poster

Male Posts : 1389
Reputation : 164
Language : English, Tagalog
Location : Republic of the Philippines

http://coding-spot.darkbb.com/

Back to top Go down

Solved Re: Images in thread doesn't show

Post by Sir Chivas™ on April 8th 2013, 11:52 pm

Are you using HTML? or BBcode? Also, what hosting are they using?

E-Marks' code should do the trick. Wink



Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please mark it as solved.



Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6756
Reputation : 428
Language : English, Spanish, and French
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

Solved Re: Images in thread doesn't show

Post by Kirbs on April 8th 2013, 11:57 pm

THANK YOU E-MARK !!!

they show up now please mark this as solved Very Happy

Kirbs
Forumember

Posts : 628
Reputation : 18
Language : English

Back to top Go down

Solved Re: Images in thread doesn't show

Post by Sir Chivas™ on April 8th 2013, 11:57 pm

Topic Solved & Locked



Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please mark it as solved.



Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6756
Reputation : 428
Language : English, Spanish, and French
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum