Image Delay

Go down

Solved Image Delay

Post by Etreo on Tue Apr 09, 2013 6:31 pm

Hi all.

I'm here from the Slender Nation Forums, where we have a technical issue with our image loading. There is a 20 second delay before any images load, including emoticons. I am not 100% sure of our forum type, though I know it is phpBB, and I believe it to be phpBB2. Thanks in advance for any advice.

Etreo
New Member

Posts : 6
Reputation : 1
Language : English

Back to top Go down

Solved Re: Image Delay

Post by Sanket on Tue Apr 09, 2013 8:51 pm

Which images are you talking about exactly?
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2828
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Image Delay

Post by Etreo on Wed Apr 10, 2013 2:03 am

Pictures embedded with the [img] BBCode. Avatars and images in signatures load perfectly though.

For example, this post: http://slendernation.forumotion.com/t3229-i-need-your-help-with-something-i-found-today#73726

Etreo
New Member

Posts : 6
Reputation : 1
Language : English

Back to top Go down

Solved Re: Image Delay

Post by kirk on Wed Apr 10, 2013 3:49 am

seems to be fine to me. can you open a temp forum for guest to post in so i can see emotions etc... and try a few embedded images.
avatar
kirk
Forumaster

Male Posts : 11037
Reputation : 653
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Solved Re: Image Delay

Post by Etreo on Thu Apr 11, 2013 11:20 pm

I'll speak to the Admin ASAP. Thanks for the reply.

Etreo
New Member

Posts : 6
Reputation : 1
Language : English

Back to top Go down

Solved Re: Image Delay

Post by Jophy on Fri Apr 12, 2013 4:05 pm

Hello,

Did you try clearing cache?:
http://help.forumotion.com/t22597-how-to-clear-the-cache-in-firefox-internet-explore-chrome

That might be a browser problem. Wink
avatar
Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Solved Re: Image Delay

Post by Etreo on Sat Apr 13, 2013 4:38 am

It's an issue which effects everyone on the forum. When I was promoted to staff a few months ago it was in the previous Administrations to-do list, so it's definitely not anything to do with my end.

Etreo
New Member

Posts : 6
Reputation : 1
Language : English

Back to top Go down

Solved Re: Image Delay

Post by Sanket on Sat Apr 13, 2013 1:10 pm

Can you provide a temporary member account for us to check?
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2828
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Image Delay

Post by Etreo on Mon Apr 15, 2013 5:02 am

Wasn't going to post it here, but never mind.

UN: FM_Support
Pass: test999

Thanks again.

Etreo
New Member

Posts : 6
Reputation : 1
Language : English

Back to top Go down

Solved Re: Image Delay

Post by Soulmonster on Mon Apr 15, 2013 2:28 pm

I have a related problem, pictures added with [img] won't load AT ALL. I can open the pictures in my browser, so there's no problem with the link.

Here's my site: http://www.a-4-d.com/

Soulmonster
Forumember

Posts : 203
Reputation : 2
Language : Norwegian

Back to top Go down

Solved Re: Image Delay

Post by Soulmonster on Mon Apr 15, 2013 2:30 pm

@Soulmonster wrote:I have a related problem, pictures added with [img] won't load AT ALL. I can open the pictures in my browser, so there's no problem with the link.

Here's my site: http://www.a-4-d.com/

I fixed the problem by adding the following CSS:

.resize_process img.resize_img {
display: inline;
}

Soulmonster
Forumember

Posts : 203
Reputation : 2
Language : Norwegian

Back to top Go down

Solved Re: Image Delay

Post by Jophy on Mon Apr 15, 2013 3:09 pm

@Soulmonster wrote:I have a related problem, pictures added with [img] won't load AT ALL. I can open the pictures in my browser, so there's no problem with the link.

Here's my site: http://www.a-4-d.com/

@Soulmonster wrote:
@Soulmonster wrote:I have a related problem, pictures added with [img] won't load AT ALL. I can open the pictures in my browser, so there's no problem with the link.

Here's my site: http://www.a-4-d.com/

I fixed the problem by adding the following CSS:

.resize_process img.resize_img {
display: inline;
}
Please don't double/triple post. Your post need to be separated by 24 hours before bumping, replying or adding more information. Please use the edit button instead. 3rd reminder which turns into a warning.
avatar
Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Solved Re: Image Delay

Post by Etreo on Wed Apr 17, 2013 6:42 am

Thanks for the advice Soulmonster.

Etreo
New Member

Posts : 6
Reputation : 1
Language : English

Back to top Go down

Solved Re: Image Delay

Post by Sanket on Wed Apr 17, 2013 1:18 pm

Topic Solved & Locked
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2828
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum