The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Domain Name does not work!

View previous topic View next topic Go down

Solved Domain Name does not work!

Post by MeDiADaTe on April 9th 2013, 7:12 pm

Hello there.

I have a

mediadate.tk domain name set to redirect to my forum
http://mediadate.proboards.com

But it always says when I add the domain in the ACP

The supplied domain name is not well configured
Your CNAME must redirect to : mediadate.fullboards.com





well if you type the domain now in your address bar

http://mediadate.tk

you will see it does now REDIRECT TO FORUMOTION but I CAN'T USE IT!

Can you please fix this it's quite annoying and I am trying this two days already...

MeDiADaTe
Forumember

Posts : 25
Reputation : 1
Language : English

Back to top Go down

Solved Re: Domain Name does not work!

Post by Sanket on April 9th 2013, 7:18 pm

avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2822
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Domain Name does not work!

Post by MeDiADaTe on April 9th 2013, 7:23 pm


Yes I read that.
I need a help not advices.

What ?
I can't use DOT.TK domain?

MeDiADaTe
Forumember

Posts : 25
Reputation : 1
Language : English

Back to top Go down

Solved Re: Domain Name does not work!

Post by Sanket on April 9th 2013, 7:25 pm

You should instead take help from your domain registrar Wink
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2822
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Domain Name does not work!

Post by MeDiADaTe on April 9th 2013, 7:27 pm

hey can't you help Smile

Did I do anything wrong?
You saw the screenshot is the submitted info there correct?

I rely on forumotion but if I can't use domain... Sad

MeDiADaTe
Forumember

Posts : 25
Reputation : 1
Language : English

Back to top Go down

Solved Re: Domain Name does not work!

Post by Sanket on April 9th 2013, 7:29 pm

I am sorry, because i have never tried this personally, there is nothing much I can do to help you than redirecting you to that thread. Thats the only documented tutorial we have.
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2822
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Domain Name does not work!

Post by MeDiADaTe on April 9th 2013, 7:31 pm

still I thank you. If nothing in a day can be done I will ask my account being removed.


Last edited by MeDiADaTe on April 9th 2013, 7:33 pm; edited 1 time in total

MeDiADaTe
Forumember

Posts : 25
Reputation : 1
Language : English

Back to top Go down

Solved Re: Domain Name does not work!

Post by Sanket on April 9th 2013, 7:32 pm

As i said, take help from your domain registrar.
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2822
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Domain Name does not work!

Post by MeDiADaTe on April 9th 2013, 7:37 pm

Can you provide me with an IP so I can use it for my domain name A Record?
It will help me perhaps to fix this. I don't know why does this not work.

Well I tried a CNAME Checker script.

It proves that my domain CNAME redirects to mediadate.fullboards.com

BUT I can't add it in my ACP .
The problem is in forumotion.

MeDiADaTe
Forumember

Posts : 25
Reputation : 1
Language : English

Back to top Go down

Solved Re: Domain Name does not work!

Post by Sanket on April 9th 2013, 8:00 pm

I am not really sure, of what that could be.

http://help.forumotion.com/f85-credits-domain-names-problems-archives

Try that, if some thread could help you with that. I tried to search a little, but could not find much.
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2822
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Domain Name does not work!

Post by MeDiADaTe on April 9th 2013, 8:11 pm

Well it detects if I try to put A Record in the ACP of the forum but it does not detect the CNAME.

Am I the only person in this world WHO CAN'T USE HIS OWN DOMAIN in forumotion and staff here can't help?!!!

It's issue with forumotion not with the domain.

MeDiADaTe
Forumember

Posts : 25
Reputation : 1
Language : English

Back to top Go down

Solved Re: Domain Name does not work!

Post by MeDiADaTe on April 10th 2013, 4:49 am

my http://mediadate.tk

domain points to .

http://www.forumotion.com/en/search/www.mediadate.tk

You can check that CNAME WORKS here
http://www.mxtoolbox.com/CNAMELookup.aspx

by typing in CNAME Lookup :

www.mediadate.tk

Seriously I need assistance and none of you lands one. Better tell me that I am not allowed to use domain... Sad



MeDiADaTe
Forumember

Posts : 25
Reputation : 1
Language : English

Back to top Go down

Solved Re: Domain Name does not work!

Post by SLGray on April 10th 2013, 5:00 am

Please don't double/triple post. Your post need to be separated by 24 hours before bumping, replying or adding more information. Please use the edit button instead!


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 39134
Reputation : 2625
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Domain Name does not work!

Post by MeDiADaTe on April 10th 2013, 5:10 am

I need attention that is why I double post.
You guys ignore me and help me NOT.

Is that a real "SUPPORT" board?
None of you wants to help me solve this problem.

MeDiADaTe
Forumember

Posts : 25
Reputation : 1
Language : English

Back to top Go down

Solved Re: Domain Name does not work!

Post by SLGray on April 10th 2013, 5:15 am

This is a support forum but for Forumotion forums, not other domain providers. You need to contact the provider of your domain name to get help.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 39134
Reputation : 2625
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Domain Name does not work!

Post by MeDiADaTe on April 10th 2013, 5:16 am

Well my forum is From forumotion is it not?

http://mediadate.forumotion.com

Sorry but I am annoyed.

You can see the CNAME is correct. And this forum does not want to accept it

Error

The supplied domain name is not well configured
You have no CNAME redirecting to : mediadate.fullboards.com

CNAME does point to : mediadate.fullboards.com

but it does not work. Forum does not accept it. I waited 20 hours to see if time is needed yet same problem

MeDiADaTe
Forumember

Posts : 25
Reputation : 1
Language : English

Back to top Go down

Solved Re: Domain Name does not work!

Post by SLGray on April 10th 2013, 5:23 am

@Sanket wrote: I am sorry, because i have never tried this personally, there is nothing much I can do to help you than redirecting you to that thread. Thats the only documented tutorial we have.
This go for me, too.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 39134
Reputation : 2625
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Domain Name does not work!

Post by MeDiADaTe on April 10th 2013, 5:37 am

well I deleted my forum and made it mediadate.forumotion.com

AGAIN same problem.

Error

The supplied domain name is not well configured
You have no CNAME redirecting to : mediadate.forumotion.com


MeDiADaTe
Forumember

Posts : 25
Reputation : 1
Language : English

Back to top Go down

Solved Re: Domain Name does not work!

Post by Sanket on April 10th 2013, 5:47 am

Deleting your forumotion address & changing it is not going to help. The setup you are doing on your forum for redirection is the cause of issue here. It has nothing to do with Forumotion. All domain registrars have different setup panels, we cannot enlist them all or have solutions for each of them.

So please do not try to say, we are not trying to help you. We don't appreciate it, since we have already guided you on where to search for your solution. Other than this, on this topic I cannot help you personally.

Hope the problem gets solved for you. Have you even tried getting help from your domain registrar?
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2822
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Domain Name does not work!

Post by MeDiADaTe on April 10th 2013, 5:52 am

No need to contact them.

You can see that I have checked the CNAME and it shows mediadate.forumotion.com in CNAME lookup tool.

So it is correct.

the issue is with forumotion not with my domain. It is correctly set.


MeDiADaTe
Forumember

Posts : 25
Reputation : 1
Language : English

Back to top Go down

Solved Re: Domain Name does not work!

Post by Sanket on April 10th 2013, 5:56 am

Well okay, if you are not willing to contact them.

I am sorry, but as I said I personally don't know how to help you as I have never done it myself.

All the best.
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2822
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Domain Name does not work!

Post by MeDiADaTe on April 10th 2013, 5:58 am

is there anyone who can help ?

MeDiADaTe
Forumember

Posts : 25
Reputation : 1
Language : English

Back to top Go down

Solved Re: Domain Name does not work!

Post by SLGray on April 10th 2013, 6:00 am

All we can do is give you the link to the tutorial about redirecting a external domain name. You need to contact them.

Best of luck.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 39134
Reputation : 2625
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Domain Name does not work!

Post by MeDiADaTe on April 10th 2013, 10:17 am

Just to let you know.

I pointed my Domain CNAME to zetaboards forum and IT WORKS.

if you visit http://mediadate.tk

now you will see it works. JUST A 5 minutes work.

SO issue is IN FORUMOTION boards and you guys NEED to fix it instead of just making simple advices.

CNAME with my domain works,
But your forums need to be fixed. That is why I asked you so much, because problem was in you not in my domain name.

Very Happy Very Happy Very Happy

MeDiADaTe
Forumember

Posts : 25
Reputation : 1
Language : English

Back to top Go down

Solved Re: Domain Name does not work!

Post by MeDiADaTe on April 11th 2013, 3:08 pm

Here we End this Smile

New domain is set

mediadate.co.vu

It works flawlessly!

Thank you all and sorry Smile

SOLVED!


Last edited by MeDiADaTe on April 11th 2013, 3:09 pm; edited 1 time in total

MeDiADaTe
Forumember

Posts : 25
Reputation : 1
Language : English

Back to top Go down

Solved Re: Domain Name does not work!

Post by Jophy on April 11th 2013, 3:09 pm

Hello, is this solved? Smile
avatar
Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Solved Re: Domain Name does not work!

Post by MeDiADaTe on April 11th 2013, 3:10 pm

Problem SOLVED AND CLOSED! Smile

MeDiADaTe
Forumember

Posts : 25
Reputation : 1
Language : English

Back to top Go down

Solved Re: Domain Name does not work!

Post by Jophy on April 11th 2013, 3:10 pm

Topic Solved & Locked
avatar
Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum