The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

(Only Topic): CPanel doesn't load...!

Page 3 of 3 Previous  1, 2, 3

View previous topic View next topic Go down

Solved (Only Topic): CPanel doesn't load...!

Post by Guest on April 18th 2013, 4:14 am

First topic message reminder :

Hi all!

I've got a small problem here. Whenever I want to access the ACP, it gives me a blank page today. Not only on my site, where I'm the founder, but also on other sites I'm an admin on. Please, help!

Samantha




@The Godfather wrote:

Trick:

pending the resolution of the probleme, you can easily access the administration panel of your forum by clicking on the profile of a member, and then you click "profile" in the "Administrate user".



This trik allows direct access to some parts of the admin panel until we correct the error Very Happy




Edit 10h23:

@The Godfather wrote:hello,

we have just restored the server down. the problem should be solved on your side. Very Happy


Last edited by SamanthaS on April 18th 2013, 5:17 am; edited 1 time in total

Guest
Guest


Back to top Go down


Solved Re: (Only Topic): CPanel doesn't load...!

Post by The Godfather on April 18th 2013, 9:24 am

Thank's SamanthaS.

Trick:

pending the resolution of the probleme, you can easily access the administration panel of your forum by clicking on the profile of a member, and then you click "profile" in the "Administrate user".



This trik allows direct access to some parts of the admin panel until we correct the error Very Happy

The Godfather
Administrator
Administrator

Posts : 2448
Reputation : 271

Back to top Go down

Solved i cant connect with my AP

Post by BetterHax on April 18th 2013, 9:27 am

i cant connect to my AP...

BetterHax
Forumember

Posts : 304
Reputation : 3
Language : English,Tagalog
Location : United State, Philippines

Back to top Go down

Solved Re: (Only Topic): CPanel doesn't load...!

Post by Sanket on April 18th 2013, 9:28 am

@BetterHax wrote:i cant connect to my AP...
Merged with an Only Topic.
http://help.forumotion.com/t122983p60-only-topic-cpanel-doesn-t-load#816573


Last edited by Sanket on April 18th 2013, 9:30 am; edited 1 time in total

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: (Only Topic): CPanel doesn't load...!

Post by Guest on April 18th 2013, 9:30 am

@Godfather: I'm aware of that workaround, but it doesn't work with the home- and misc tab. Remember, when accessing the ACP through the normal link, it links you to the HOME tab, but since it remains blank, no access is given to the rest of the ACP Wink Thank you!

Guest
Guest


Back to top Go down

Solved Re: (Only Topic): CPanel doesn't load...!

Post by Sanket on April 18th 2013, 9:32 am

SamanthaS, I think The Godfather was thanking you for the solution Wink
He knows its limitations. He wanted it to be highlighted hence, posted the solution in my opinion.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: (Only Topic): CPanel doesn't load...!

Post by MarkoNinic1994 on April 18th 2013, 9:34 am

well same problem with 5 of my forums,i didn't tried that trick with a profile yet Razz

MarkoNinic1994
Forumember

Posts : 89
Reputation : 2
Language : English,Danish,Serbian,Romanian

http://fantasypub.serbianforum.info/forum

Back to top Go down

Solved Re: (Only Topic): CPanel doesn't load...!

Post by angiann on April 18th 2013, 9:39 am

Thank you Godfather rock

angiann
New Member

Male Posts : 20
Reputation : 0

Back to top Go down

Solved Re: (Only Topic): CPanel doesn't load...!

Post by RedMomma5 on April 18th 2013, 10:02 am

I am going to post here so that I can get a response as to when this might be fixed as mine is also not working.

The "temporary fix" only works for some tabs in the Admin panel. I cannot get to the Home or Misc tabs by going through the user profile to access the Admin panel. Those two tabs also take me to a blank page.

Sorry about starting a thread in "other problems" on this. Duh me. I didn't see this forum for Admin questions.

Edited to say that it now appears to be working again (as before). Thanks.

RedMomma5
Forumember

Posts : 80
Reputation : 3
Language : English

Back to top Go down

Solved Re: (Only Topic): CPanel doesn't load...!

Post by The Godfather on April 18th 2013, 10:22 am

hello,

we have just restored the server down. the problem should be solved on your side. Very Happy

The Godfather
Administrator
Administrator

Posts : 2448
Reputation : 271

Back to top Go down

Solved Re: (Only Topic): CPanel doesn't load...!

Post by Guest on April 18th 2013, 10:40 am

YAAAAAY!!! Thank you all! Wink

PS: What caused it? And would it be preventable? After answering that, this topic can be set to locked & closed I guess.

Guest
Guest


Back to top Go down

Solved Re: (Only Topic): CPanel doesn't load...!

Post by adukes_007 on April 18th 2013, 10:49 am

Thanks for the fix!!!

adukes_007
Forumember

Male Posts : 229
Reputation : 1
Language : English
Location : Alabama- Forrest Gump Land

http://www.turbohkforums.com

Back to top Go down

Solved Re: (Only Topic): CPanel doesn't load...!

Post by Jophy on April 18th 2013, 11:00 am

SamanthaS wrote:
YAAAAAY!!! Thank you all! Wink

PS: What caused it? And would it be preventable? After answering that, this topic can be set to locked & closed I guess.
According to TGF it's a problem with the server being down, in case this problem appears, the techs will be fixing it. Wink

Is it solved for everyone too? Smile

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Solved Re: (Only Topic): CPanel doesn't load...!

Post by E-Mark on April 18th 2013, 11:01 am

Solve for me. Working fine now. huhohi loul

E-Mark
Active Poster

Male Posts : 1389
Reputation : 164
Language : English, Tagalog
Location : Republic of the Philippines

http://coding-spot.darkbb.com/

Back to top Go down

Solved Re: (Only Topic): CPanel doesn't load...!

Post by MarkoNinic1994 on April 18th 2013, 11:13 am

working fine now,great job people ^_^

MarkoNinic1994
Forumember

Posts : 89
Reputation : 2
Language : English,Danish,Serbian,Romanian

http://fantasypub.serbianforum.info/forum

Back to top Go down

Solved Re: (Only Topic): CPanel doesn't load...!

Post by cassini on April 18th 2013, 11:39 am

I can confirm that I can access my Admin Panel Smile

Thank You Godfather :wouhou: & to those that helped

cassini
Forumember

Posts : 195
Reputation : 3
Language : english
Location : Dorset U.K

http://cassinicaps.forumotion.co.uk/

Back to top Go down

Solved Re: (Only Topic): CPanel doesn't load...!

Post by Sanket on April 18th 2013, 11:40 am

Seems, its solved for almost all Wink
Topic Solved & Locked

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Page 3 of 3 Previous  1, 2, 3

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum