The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

CSS codes not working.

View previous topic View next topic Go down

CSS codes not working.

Post by KinzPost on April 23rd 2013, 4:40 am

Hello there, I'm having some troubles with the CSS on one of my friends websites.

I run a site on my own, and one of my friends asked me to help her code on her website.
The only problem is that none of my codes actually work, but they're the same code, I've just simply copied and pasted from my website so I know there's nothing wrong with the actual code.

And yes, I've activated the CSS, as well as optimize it, like on my website. Both forums are BB2.
I seriously have no idea why none of my codes are working, is there something else I have to do in order for my codes to go through?


Last edited by KinzPost on April 23rd 2013, 2:13 pm; edited 1 time in total

KinzPost
Forumember

Posts : 26
Reputation : 2
Language : English

http://entertheforest.forumotion.com/

Back to top Go down

Re: CSS codes not working.

Post by E-Mark on April 23rd 2013, 5:11 am

Let's give some try. Try setting the "Deactivate the basic CSS" to No, it is below the CSS, you can see it there. bye

E-Mark
Active Poster

Male Posts : 1389
Reputation : 164
Language : English, Tagalog
Location : Republic of the Philippines

http://coding-spot.darkbb.com/

Back to top Go down

Re: CSS codes not working.

Post by SLGray on April 23rd 2013, 5:51 am

Please change the title of your topic, that is related to your question/issue, so that other users will be able to find their question/issue using the search engine.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35622
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Re: CSS codes not working.

Post by KinzPost on April 23rd 2013, 2:14 pm

@E-Mark wrote:Let's give some try. Try setting the "Deactivate the basic CSS" to No, it is below the CSS, you can see it there. bye
It's already on "no"

KinzPost
Forumember

Posts : 26
Reputation : 2
Language : English

http://entertheforest.forumotion.com/

Back to top Go down

Re: CSS codes not working.

Post by E-Mark on April 23rd 2013, 2:23 pm

The code you are referring, is it only CSS you had added? Or have other codes? Like javascript or HTML?

E-Mark
Active Poster

Male Posts : 1389
Reputation : 164
Language : English, Tagalog
Location : Republic of the Philippines

http://coding-spot.darkbb.com/

Back to top Go down

Re: CSS codes not working.

Post by KinzPost on April 23rd 2013, 2:40 pm

@E-Mark wrote:The code you are referring, is it only CSS you had added? Or have other codes? Like javascript or HTML?
I've also done several Javascript codes [copy and paste from my website]. They all work fine.
I have yet to use an HTML code yet.

However literally none of my CSS codes go through, I have no idea why.

KinzPost
Forumember

Posts : 26
Reputation : 2
Language : English

http://entertheforest.forumotion.com/

Back to top Go down

Re: CSS codes not working.

Post by E-Mark on April 23rd 2013, 2:45 pm

Ok, try this:
- Go to ACP > Display > Templates > General > Check this one if it is set to No.
Force the default templates :

CSS will not work if the theme template will be on default, so i'm looking for all possibilities. bye

E-Mark
Active Poster

Male Posts : 1389
Reputation : 164
Language : English, Tagalog
Location : Republic of the Philippines

http://coding-spot.darkbb.com/

Back to top Go down

Re: CSS codes not working.

Post by KinzPost on April 23rd 2013, 2:53 pm

@E-Mark wrote:Ok, try this:
- Go to ACP > Display > Templates > General > Check this one if it is set to No.
Force the default templates :

CSS will not work if the theme template will be on default, so i'm looking for all possibilities. bye
Ohh... that might be the problem...
I'm not the founder so that doesn't show up for me, therefore can't check to see if it's working. :\

KinzPost
Forumember

Posts : 26
Reputation : 2
Language : English

http://entertheforest.forumotion.com/

Back to top Go down

Re: CSS codes not working.

Post by E-Mark on April 23rd 2013, 2:58 pm

Ok, just tell the founder about this. Then if it is set to Yes, tell him/her to set it to No. I'll be waiting. bye

E-Mark
Active Poster

Male Posts : 1389
Reputation : 164
Language : English, Tagalog
Location : Republic of the Philippines

http://coding-spot.darkbb.com/

Back to top Go down

Re: CSS codes not working.

Post by KinzPost on April 23rd 2013, 3:59 pm

@E-Mark wrote:Ok, just tell the founder about this. Then if it is set to Yes, tell him/her to set it to No. I'll be waiting. bye
The founder has been away for 4 months now, I don't think she's coming back.
Thanks for your help though! <3

KinzPost
Forumember

Posts : 26
Reputation : 2
Language : English

http://entertheforest.forumotion.com/

Back to top Go down

Re: CSS codes not working.

Post by Sanket on April 23rd 2013, 6:56 pm

Topic Solved & Locked

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum