The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

START FROM 4.23.AND I STILL CAN'T "POST" OR "REPLY"!!!

View previous topic View next topic Go down

Solved START FROM 4.23.AND I STILL CAN'T "POST" OR "REPLY"!!!

Post by scarlett135545 on April 26th 2013, 7:25 am

I start from 4/23(Admin).
I am in TAIWAN(R.O.C).
Sorry for my bad English(speak in Chinese). Embarassed
Shit And I still can't post any TOPIC in my new FORUM, not to mention reply.
Why?I really don't know.
Are there some problem?
Could someone help me?
thanks for anyone help! I love you

my forum: http://yahoo-plurk-forum.365bbs.tw/
Thanks again!


Last edited by scarlett135545 on April 28th 2013, 5:28 pm; edited 5 times in total (Reason for editing : wrong words)

scarlett135545
New Member

Posts : 11
Reputation : 1
Language : Taiwan

Back to top Go down

Solved Re: START FROM 4.23.AND I STILL CAN'T "POST" OR "REPLY"!!!

Post by SLGray on April 26th 2013, 8:14 am

Please don't use bold or color. Please keep to the default text. This is reserved for the staff for moderation.
If you are having issues logging onto your forum, please read this - http://help.forumotion.com/t93821-lost-founder-s-password .

Please do not post your email on a PUBLIC forum.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 39769
Reputation : 2681
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Solved Re: START FROM 4.23.AND I STILL CAN'T "POST" OR "REPLY"!!!

Post by scarlett135545 on April 26th 2013, 8:31 am

@SLGray wrote:
Please don't use bold or color. Please keep to the default text. This is reserved for the staff for moderation.
If you are having issues logging onto your forum, please read this - http://help.forumotion.com/t93821-lost-founder-s-password .

Please do not post your email on a PUBLIC forum.

I changed already.THX Smile

scarlett135545
New Member

Posts : 11
Reputation : 1
Language : Taiwan

Back to top Go down

Solved Re: START FROM 4.23.AND I STILL CAN'T "POST" OR "REPLY"!!!

Post by scarlett135545 on April 26th 2013, 8:40 am

@SLGray wrote:
Please don't use bold or color. Please keep to the default text. This is reserved for the staff for moderation.
If you are having issues logging onto your forum, please read this - http://help.forumotion.com/t93821-lost-founder-s-password .

Please do not post your email on a PUBLIC forum.

I can log in.
I can manage the board.
But I still can't post TOPIC or REPLY.
I guess that I am a new one from4/23, and can't post or reply right????
Just hope someone can tell me!
And how many days I have to wait that I can post?
thanks again!!

scarlett135545
New Member

Posts : 11
Reputation : 1
Language : Taiwan

Back to top Go down

Solved Re: START FROM 4.23.AND I STILL CAN'T "POST" OR "REPLY"!!!

Post by SLGray on April 26th 2013, 8:53 am

Please don't double/triple post. Your post need to be separated by 24 hours before bumping, replying or adding more information. Please use the edit button instead!
Could you explain your issue in greater detail? Is this about your forum or the support forum?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 39769
Reputation : 2681
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Solved Re: START FROM 4.23.AND I STILL CAN'T "POST" OR "REPLY"!!!

Post by scarlett135545 on April 26th 2013, 9:22 am

THANKS FOR SLGray Smile
If there is any problem or mistake, and sorry for my poor English.
As you said that I retype my text already.
And the problem is about "my new FORUM" that made on 4.23.
Thanks for your patient replying Embarassed

scarlett135545
New Member

Posts : 11
Reputation : 1
Language : Taiwan

Back to top Go down

Solved Re: START FROM 4.23.AND I STILL CAN'T "POST" OR "REPLY"!!!

Post by Sanket on April 26th 2013, 10:25 am

Can you post a screenshot of the problem?
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2828
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: START FROM 4.23.AND I STILL CAN'T "POST" OR "REPLY"!!!

Post by scarlett135545 on April 26th 2013, 7:21 pm

ok~it's my Forum's problem. I still can't post & reply from 4.23.

thanks a lot!


Last edited by scarlett135545 on April 26th 2013, 7:25 pm; edited 2 times in total (Reason for editing : wrong photo)

scarlett135545
New Member

Posts : 11
Reputation : 1
Language : Taiwan

Back to top Go down

Solved Re: START FROM 4.23.AND I STILL CAN'T "POST" OR "REPLY"!!!

Post by Sanket on April 26th 2013, 7:31 pm

I don't know, how are we going to help you because the language on your forum is not english. Sad

Are you saying the new topic image is not there, when you are inside a forum?
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2828
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: START FROM 4.23.AND I STILL CAN'T "POST" OR "REPLY"!!!

Post by scarlett135545 on April 27th 2013, 1:15 am

Yeah~
When I log in,and I can't post any new topic.
Clearly, I can't post any topic or reply from the day(4.23) i have my new forum.
This is my first in 666Forum.

scarlett135545
New Member

Posts : 11
Reputation : 1
Language : Taiwan

Back to top Go down

Solved Re: START FROM 4.23.AND I STILL CAN'T "POST" OR "REPLY"!!!

Post by Sir Chivas™ on April 27th 2013, 1:23 am

You click the button "create a new post or topic" and it doesn't work?
Please change the title of your topic, that is related to your question/issue, so that other users will be able to find their question/issue using the search engine. Can you remove the unnecessary symbols and "PLZ HELP" part, thank you.



Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please mark it as solved.


avatar
Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6801
Reputation : 433
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

Solved Re: START FROM 4.23.AND I STILL CAN'T "POST" OR "REPLY"!!!

Post by scarlett135545 on April 27th 2013, 1:48 am

Sir Chivas™~
OKAY~Changed already. Smile
THX!

scarlett135545
New Member

Posts : 11
Reputation : 1
Language : Taiwan

Back to top Go down

Solved Re: START FROM 4.23.AND I STILL CAN'T "POST" OR "REPLY"!!!

Post by Sir Chivas™ on April 27th 2013, 1:53 am

You click the button "create a new post or topic" and it doesn't work?



Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please mark it as solved.


avatar
Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6801
Reputation : 433
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

Solved Re: START FROM 4.23.AND I STILL CAN'T "POST" OR "REPLY"!!!

Post by scarlett135545 on April 27th 2013, 2:29 am

Dear Sir Chivas™
Not to mention "create a new post or topic". Sad
Even click the "button" create a new post or topic-->I can't "click" beu
Thx!


Last edited by scarlett135545 on April 27th 2013, 2:30 am; edited 1 time in total (Reason for editing : wrong words)

scarlett135545
New Member

Posts : 11
Reputation : 1
Language : Taiwan

Back to top Go down

Solved Re: START FROM 4.23.AND I STILL CAN'T "POST" OR "REPLY"!!!

Post by Sanket on April 27th 2013, 5:29 am

Do you atleast see those images?
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2828
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: START FROM 4.23.AND I STILL CAN'T "POST" OR "REPLY"!!!

Post by SLGray on April 27th 2013, 6:13 am

Take a screenshot of a topic that is open, meaning you are reading the topic. This way we can see if the buttons are there or not.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 39769
Reputation : 2681
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Solved Re: START FROM 4.23.AND I STILL CAN'T "POST" OR "REPLY"!!!

Post by scarlett135545 on April 27th 2013, 9:45 am

Dear SLGray~
My Bad.
I don't know which one you need.
So I post 3 screenshot.






THANK YOU SO MUCH!! Embarassed

scarlett135545
New Member

Posts : 11
Reputation : 1
Language : Taiwan

Back to top Go down

Solved Re: START FROM 4.23.AND I STILL CAN'T "POST" OR "REPLY"!!!

Post by Jophy on April 27th 2013, 10:32 am

Hello,

Please answer what Sanket asked first:
Do you atleast see those images?

Or if not, upload an image for that:
Admin panel > Display > Pics Management > Advanced Mode > Buttons :
Post new topic : Upload there
> Save
avatar
Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Solved Re: START FROM 4.23.AND I STILL CAN'T "POST" OR "REPLY"!!!

Post by scarlett135545 on April 27th 2013, 11:14 am

Dear Jophy~
I see those images.

But I can't understand what's your meaning?
Or for what? Confused

THX!

scarlett135545
New Member

Posts : 11
Reputation : 1
Language : Taiwan

Back to top Go down

Solved Re: START FROM 4.23.AND I STILL CAN'T "POST" OR "REPLY"!!!

Post by Sanket on April 27th 2013, 1:22 pm

avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2828
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: START FROM 4.23.AND I STILL CAN'T "POST" OR "REPLY"!!!

Post by scarlett135545 on April 28th 2013, 4:20 pm

Dear Sanket~
Thanks a lot!!!
I check again.
I find that I don't have "Post new topic" button.
And thanks for your button.
It's work.
And could I leave some Chinese here?
I just want to help someone(Chinese and in poor English) who have same problem.
So that they can understand easily.
Could I?
And thanks again Razz

scarlett135545
New Member

Posts : 11
Reputation : 1
Language : Taiwan

Back to top Go down

Solved Re: START FROM 4.23.AND I STILL CAN'T "POST" OR "REPLY"!!!

Post by Jophy on April 28th 2013, 5:20 pm

Hello,

Is you problem solved? You can let us know by editing your topic using the edit button and by clicking the solved icon then send. Wink

Thank you Smile

And could I leave some Chinese here?
I just want to help someone(Chinese and in poor English) who have same problem.
So that they can understand easily.
Could I?
This forum is English so we don't allow such. You can however explain it to them by PM or any other method. Thanks Smile

avatar
Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum