The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

problems with new users - joining and enabled???

View previous topic View next topic Go down

Solved problems with new users - joining and enabled???

Post by Jessrk on April 27th 2013, 9:38 am

I set the permission to "no new users".
I send an invitation to a friend.
They can't join.

I set the permission to "yes new users".
I send an invitation to a friend.
They can join.

I don't want new users that I invite, but I want users who I send an invitation to to be able to join!
Right now, I have to keep turning that on and off.

help!?

Jessrk
New Member

Posts : 16
Reputation : 1
Language : English

Back to top Go down

Solved Re: problems with new users - joining and enabled???

Post by Festina Lente on April 27th 2013, 9:50 am

You can set Allow new members :NO. Register your friends yourself... after logging in they should change their passwords.

Festina Lente
Forumember

Male Posts : 279
Reputation : 20
Language : English

Back to top Go down

Solved Re: problems with new users - joining and enabled???

Post by Jessrk on April 27th 2013, 9:58 am

Thanks so much... I can manage this, but can't seem to find where to register someone else. What's it under?

Jessrk
New Member

Posts : 16
Reputation : 1
Language : English

Back to top Go down

Solved Re: problems with new users - joining and enabled???

Post by Festina Lente on April 27th 2013, 10:13 am

First register your friend as usual then set Allow new members :NO to disallow others to be registered

Festina Lente
Forumember

Male Posts : 279
Reputation : 20
Language : English

Back to top Go down

Solved Re: problems with new users - joining and enabled???

Post by Jessrk on April 27th 2013, 10:17 am

sorry, but this is not really making any sense.
How do I register my friends?
I cannot find this in the settings anywhere.
I should be able to add people is what you're saying.

My settings already are set to NO new members.
This is the problem.

Smile
Thanks for the help

Jessrk
New Member

Posts : 16
Reputation : 1
Language : English

Back to top Go down

Solved Re: problems with new users - joining and enabled???

Post by Jophy on April 27th 2013, 10:20 am

Hello,

Just keep that option to yes.

You can set the account activate to admin so that you can activate accounts you approve only on the admin panel.
Admin Panel > Users & Groups > User Options :
New accounts activation : Set to Admin
> Save

You'll be able to activate inactive users here:
Admin Panel > Users & Groups > Inactive Users

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Solved Re: problems with new users - joining and enabled???

Post by Jessrk on April 27th 2013, 10:26 am

oh wonderful... much easier...
Thanks so much...
done!
Smile

Jessrk
New Member

Posts : 16
Reputation : 1
Language : English

Back to top Go down

Solved Re: problems with new users - joining and enabled???

Post by Jophy on April 27th 2013, 10:27 am

Very Happy
Topic Solved & Locked

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum