The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Can't use signature on my forum

View previous topic View next topic Go down

Solved Can't use signature on my forum

Post by Shelby™ on May 2nd 2013, 8:48 am

Hello,

I tried to put a picture to my signature, but it won't work. I changed everything.. I changed the options to allow my signature can be seen on every post, but I don't see, nor my friend. I tried to allow my signature at my post, but there is no any option like that.. Please help! Thanks in advance.
avatar
Shelby™
Forumember

Male Posts : 185
Reputation : 6
Language : Hungarian(native), English
Location : Hungary

http://evasion.forumo.org/

Back to top Go down

Solved Re: Can't use signature on my forum

Post by Festina Lente on May 2nd 2013, 11:00 am

After including signature all new post will be with your signature. But all old posts won't have signature. Goto ACP - User & Groups -Users options - User Settings - Allow Signatures : All members
avatar
Festina Lente
Forumember

Male Posts : 279
Reputation : 20
Language : English

Back to top Go down

Solved Re: Can't use signature on my forum

Post by Sanket on May 2nd 2013, 12:24 pm

Your Signature


Signature settings are to be changed in your profile settings as well (in the top navigation bar) - just switch to the "Signature" tab there. The signature space is limited to 500 characters, this cannot be increased. You can use bbCode and HTML as well in your sig, if it has been allowed by the administrators in the admin panel (General >> Forum >> Messages & Email >> Allow HTML / BBCode).

My Signature is not displayed, what should I do?

In general, there are two settings that could be the reason for your sig not to be displayed. The first one is in your admin panel, where you can allow or deny the use of signatures on a global level. Go to "Users & Groups / Users / User Options" and set "Allow Signatures" to YES.

The second option can be found in your personal profile settings. Go to "Profile >> Preferences" and enable the option "Always attach my signature". Your signature should now be attached to all posts you make, if you actually have content in it.

Note: On some forum versions, it's possible that you still won't see your signatures on posts you have already made, although you have activated all necessary options. There is no other way to change this than to edit those posts and mark the box "attach my signature to this post" and save.
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2828
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Can't use signature on my forum

Post by Shelby™ on May 2nd 2013, 12:49 pm

Johnny Doc wrote:After including signature all new post will be with your signature. But all old posts won't have signature. Goto ACP - User & Groups -Users options - User Settings - Allow Signatures : All members

Lol, I missed this.. >.> Thanks! (Solved)
avatar
Shelby™
Forumember

Male Posts : 185
Reputation : 6
Language : Hungarian(native), English
Location : Hungary

http://evasion.forumo.org/

Back to top Go down

Solved Re: Can't use signature on my forum

Post by Sanket on May 2nd 2013, 12:50 pm

Topic Solved & Locked
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2828
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum