The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Egnaro Theory

View previous topic View next topic Go down

Solved Egnaro Theory

Post by dmleforce on May 4th 2013, 11:25 pm

This is another nice one. But I can't figure out how to get all the nav buttons to appear on one line.



This has happened w/ several themes - so many nav links/buttons it takes 2 lines. So if you can tell us how to fix for any themes w/ this problem that's be great. Thanks in advance. Wink

Also tried to edit css & it says:

Detected error
We have counted a different number of "{" and of "}". It means your CSS risks to be not valid and will not be posted correctly on your forum.

We advise you to reread your code.

Even after I removed what I added it still says this.


Last edited by dmleforce on May 4th 2013, 11:43 pm; edited 1 time in total (Reason for editing : Adding info about CSS problem)

dmleforce
Forumember

Female Posts : 25
Reputation : 1
Language : English

http://cherokee-community.forumotion.com

Back to top Go down

Solved Re: Egnaro Theory

Post by Jophy on May 5th 2013, 7:58 am

Hello,

First try to re-install the skin to restore the CSS.

Also, please provide a link to your forum for the navigation issue.
avatar
Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Solved Re: Egnaro Theory

Post by dmleforce on May 5th 2013, 8:12 am

I reinstalled the skin. I went to CSS - didn't touch a thing simply clicked submit - & got error message again.

"Error

Detected error
We have counted a different number of "{" and of "}". It means your CSS risks to be not valid and will not be posted correctly on your forum.

We advise you to reread your code."

With this error I didn't really want to use it but I've re-installed the skin so you could see the navbar problem at http://cherokee-community.forumotion.com

Also for chat room can barely see what you're typing & once you hit enter you can't hardly see it at all.

dmleforce
Forumember

Female Posts : 25
Reputation : 1
Language : English

http://cherokee-community.forumotion.com

Back to top Go down

Solved Re: Egnaro Theory

Post by Guest on May 5th 2013, 5:41 pm

Hey, dmleforce, if you are willing to PM me a temp account, I'll be more than happy to look into these issues for you. =) I can't guarantee I'll be able to help with everything, but I'm sure I can help with a thing or two.

EDIT:

I will say, however, that some individual codes should have both a "{" near the start of it and a "}" near the closure of it. If you see a code that has one and not the other, it is probably that one that is causing the problem for you.

Guest
Guest


Back to top Go down

Solved Re: Egnaro Theory

Post by SLGray on May 5th 2013, 9:36 pm

Post your CSS here using the code tags.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 38038
Reputation : 2564
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Egnaro Theory

Post by dmleforce on May 6th 2013, 6:36 am

I tried to do as you asked but it says posted message is too long.

Otherwise this is not my code. I'm not at all a coder which is why I use online software programs, mods & themes.

With several of these themes I simply have so many nav links/buttons it knocks some down to a second line - as you can see in the pic. I've noticed several posting codes that might fix this & tried to use one. It did not work. And this is when I noticed the CSS error. I removed the little bit of code I added but still got CSS error.

I've since reinstalled the theme. And without adding anything to the CSS file I saved it & still got error message. So neither one of these problems are anything I've done.

I also can't blame the nav links/buttons dropping down on an erroneous CSS file. It's happening on way too many themes for them all to have erroneous CSS files. I've managed to fix a few other themes w/ some code somebody gave me. And when I saved I didn't get error message. So it's this theme's CSS file that has an error.

And the code that fixed a few other themes won't fix this one because it uses buttons rather then links.

I tried to reach the person who created this theme & many of their personal links are no good anymore.

If one of you all have a testing site you can install this theme & have access to the very same CSS file you're asking me to post here. I'm using the Invision version but I imagine if one's messed up they all are. Hopefully both problems can be fixed & this theme reuploaded.

Thank you so much for your replies & your help. Smile

dmleforce
Forumember

Female Posts : 25
Reputation : 1
Language : English

http://cherokee-community.forumotion.com

Back to top Go down

Solved Re: Egnaro Theory

Post by Jophy on May 8th 2013, 7:47 am

Can you post a link of this theme from hitskin? Thanks Smile
avatar
Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Solved Re: Egnaro Theory

Post by dmleforce on May 8th 2013, 10:20 am


dmleforce
Forumember

Female Posts : 25
Reputation : 1
Language : English

http://cherokee-community.forumotion.com

Back to top Go down

Solved Re: Egnaro Theory

Post by Jophy on May 9th 2013, 1:27 pm

This is the part which seems incomplete, find it on your CSS stylesheet(at the bottom):
Code:
iframe[name="google_ads_frame"],
#add-google,
#add-google iframe,
#add-google iframe[name="google_ads_frame"]{
display:block!impo}

And replace it with this:
Code:
iframe[name="google_ads_frame"],
#add-google,
#add-google iframe,
#add-google iframe[name="google_ads_frame"]{
display:block!important;
}
avatar
Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Solved Re: Egnaro Theory

Post by dmleforce on May 9th 2013, 7:58 pm

Yes it did fix this style sheet.

And adding this to the style sheet fixed the nav buttons from dropping down to 2nd line.

Code:
#submenu ul li a {
    margin: 0px;
    padding: 0px;
}

Thanks Smile

dmleforce
Forumember

Female Posts : 25
Reputation : 1
Language : English

http://cherokee-community.forumotion.com

Back to top Go down

Solved Re: Egnaro Theory

Post by Sanket on May 10th 2013, 5:49 am

Topic Solved & Locked
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2821
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum