The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

My Forum is broken/corrupted?

View previous topic View next topic Go down

Solved My Forum is broken/corrupted?

Post by angel_of_night on May 7th 2013, 6:51 pm

Hello.
Since yesterday I've been noticing that some of the members of my forum won't log off. And I am 100% sure they aren't logged there anymore.
I've been trying to resynchronize the forum and didn't work. Also tried to resynchronize the members and also didn't work. Still shows they are logged... It's happening since I installed AvacWeb ChatBox, but not sure if it's a related problem.

Also the viewonline section only shows people at "Viewing who is online" or "Viewing the forum index" when I am pretty sure they are doing something else.

Forum URL: http://www.namelesscraft.org/

Thanks in advance.

angel_of_night
Forumember

Female Posts : 565
Reputation : 10
Language : portuguese

Back to top Go down

Solved Re: My Forum is broken/corrupted?

Post by Sanket on May 7th 2013, 6:56 pm

Maybe, they are really logged in.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: My Forum is broken/corrupted?

Post by angel_of_night on May 7th 2013, 7:02 pm

@Sanket wrote:Maybe, they are really logged in.
No they aren't... I even asked them. Confused

angel_of_night
Forumember

Female Posts : 565
Reputation : 10
Language : portuguese

Back to top Go down

Solved Re: My Forum is broken/corrupted?

Post by Zacbonic/Albinotiger on May 7th 2013, 7:56 pm

Maybe they leave their computer and web browser on?

Zacbonic/Albinotiger
Forumember

Male Posts : 92
Reputation : 3
Language : English, Spanish, French,And Dutch
Location : United states

http://redwood.iftopic.com

Back to top Go down

Solved Re: My Forum is broken/corrupted?

Post by SLGray on May 7th 2013, 8:46 pm

Sometimes when you log off there is a glitch that will show you are still logged in. You are not exactly logged in, but your username shows up in the who's online section (registered members).


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36691
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: My Forum is broken/corrupted?

Post by Sanket on May 8th 2013, 6:29 am

Yes there is a lag even if you are logged out.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: My Forum is broken/corrupted?

Post by angel_of_night on May 8th 2013, 1:39 pm

@Sanket wrote:Yes there is a lag even if you are logged out.
24 hour lag? Very Happy
Fine just close this

angel_of_night
Forumember

Female Posts : 565
Reputation : 10
Language : portuguese

Back to top Go down

Solved Re: My Forum is broken/corrupted?

Post by Base on May 8th 2013, 2:23 pm

Topic Solved & Locked upon author's request.

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum