The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

My forum is slow

View previous topic View next topic Go down

In progress My forum is slow

Post by ashik4u on May 23rd 2013, 3:41 pm

I have observed that my forum is too slow. I have checked this with a slow internet also, With a slow internet, other forumotion forum or other site is loading quickly but my forum doesn't load quickly. Sometimes it doesn't load the page fully. I also observed it with fast internet. My forum is slow from other.

Is there any way to know that which option causing this problem in my froum? I need it badly. Becuause, most of the user of our country is using slow internet connection.

Forum Url: http://www.bdtipsntricks.com/
Version: punBB

ashik4u
Forumember

Male Posts : 168
Reputation : 2
Language : Bengali, English
Location : Dhaka, Bangladesh

http://bdtipsntricks.forumotion.org

Back to top Go down

In progress Re: My forum is slow

Post by refresh102 on May 23rd 2013, 3:44 pm

From What I Know Why Is Your Forum Is Laggy (Though When I Search It In My Browser Its Just Normal) I Think Its Because Of The Widgets? There Are So Many With Them And I Cant Understand Because Theres So Many Widgets. scratch

refresh102
Forumember

Male Posts : 181
Reputation : 4
Language : English,Japanese

Back to top Go down

In progress Re: My forum is slow

Post by Sir Chivas™ on May 23rd 2013, 3:46 pm

Hi,

Do you have a good amount of JavaScript in the forum? Also, big images will take sometime to load, so that might be another reason. I also have to wait a bit until your forum loads.



Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please mark it as solved.



Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6783
Reputation : 430
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

In progress Re: My forum is slow

Post by ashik4u on May 23rd 2013, 3:59 pm

What can I say, I have installed 20 javascripts in my forum. All of them are badly needed. In homepage, there is no big image. What can I do? Any help?

ashik4u
Forumember

Male Posts : 168
Reputation : 2
Language : Bengali, English
Location : Dhaka, Bangladesh

http://bdtipsntricks.forumotion.org

Back to top Go down

In progress Re: My forum is slow

Post by Sir Chivas™ on May 23rd 2013, 4:02 pm

There is your problem, adding a good amount of JavaScript in your forum will only cause the forum to load slow. Confused



Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please mark it as solved.



Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6783
Reputation : 430
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

In progress Re: My forum is slow

Post by ashik4u on May 23rd 2013, 4:08 pm

Are you sure? If it is, then I will delete some codes. I already deleted 3 of them.

ashik4u
Forumember

Male Posts : 168
Reputation : 2
Language : Bengali, English
Location : Dhaka, Bangladesh

http://bdtipsntricks.forumotion.org

Back to top Go down

In progress Re: My forum is slow

Post by Sir Chivas™ on May 23rd 2013, 4:10 pm

Don't delete anything yet. Just click this option: Enable Javascript code management : "No" (ACP >> Modules >> JavaScript Code Management)

That way we can see if the JavaScript is the issue, which I'm 99% sure that it is.



Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please mark it as solved.



Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6783
Reputation : 430
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

In progress Re: My forum is slow

Post by ashik4u on May 23rd 2013, 4:21 pm

Yes! I have done this and observe that forum is fast now. So, javascript causing the problem. What can I do now?

ashik4u
Forumember

Male Posts : 168
Reputation : 2
Language : Bengali, English
Location : Dhaka, Bangladesh

http://bdtipsntricks.forumotion.org

Back to top Go down

In progress Re: My forum is slow

Post by Sir Chivas™ on May 23rd 2013, 4:24 pm

Well, all I can say is use the ones that are more needed. Those that aren't remove them, there isn't any other way, that's the problem with JavaScript.



Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please mark it as solved.



Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6783
Reputation : 430
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

In progress Re: My forum is slow

Post by ashik4u on May 23rd 2013, 5:06 pm

Problem solved. Avacweb Chat causing the problem. Can you check back my forum now? If you see that my forum is ok now, then lock the topic.

ashik4u
Forumember

Male Posts : 168
Reputation : 2
Language : Bengali, English
Location : Dhaka, Bangladesh

http://bdtipsntricks.forumotion.org

Back to top Go down

In progress Re: My forum is slow

Post by Sir Chivas™ on May 23rd 2013, 5:14 pm

Seems perfect to me, if anything PM to open the thread backup Smile

Topic Solved & Locked



Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please mark it as solved.



Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6783
Reputation : 430
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum