FORUM RULES didn't work

Go down

FORUM RULES didn't work

Post by Sam7 on May 23rd 2013, 5:48 pm

Do you know FORUM RULES menu ?

You can find rules text when you start to creat a topic/thread.

I've active rules forum on my forum. but, it didn't work Sad
I don't know why.

I have two forum.
Forum rules didn't work on this forum >> http://detectiveandmafia.forum-forums.com
But, on My new forum, forum rules can be work >> http://forumbuatbelajar.indonesianforum.net/


Anyone can help me ?
avatar
Sam7
Forumember

Posts : 40
Reputation : 0
Language : English

Back to top Go down

Re: FORUM RULES didn't work

Post by Sanket on May 23rd 2013, 7:44 pm

Where did you add that text?
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2828
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: FORUM RULES didn't work

Post by Sam7 on May 23rd 2013, 8:26 pm

Here... see
the texts that I add on forum rules tables.
Pic 1


But after I check and try to create a new topic.

Pic 2


a text that I add in pic 1 not show up.

forum rules didn't work =="

avatar
Sam7
Forumember

Posts : 40
Reputation : 0
Language : English

Back to top Go down

Re: FORUM RULES didn't work

Post by SLGray on May 23rd 2013, 9:30 pm

Did you press the save button after entering the rules?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 43076
Reputation : 3048
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum