The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Homepage still redirect to itself

View previous topic View next topic Go down

Solved Homepage still redirect to itself

Post by Bonetz on May 29th 2013, 9:54 pm

Hi Sir/maam

I would like to ask why is the homepage that I made is still redirecting to itself .. i have been make it run right once because i put an /forum at the end of the link just like this http://tsundereph.forumtl.com/forum .. but now the /forum is not appearing so it always redirecting to the homepage here is my code so i hope you will help me~

Code:
<link rel="shortcut icon"href="http://fc07.deviantart.net/fs45/f/2009/057/5/9/Aisaka_Taiga_icon_by_00mihawk00.png">
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<title>Tsundere Philippines</title>
      <meta name ="keywords" content="tsundereph, tsundere, philippines, forums, tsunph" />
<!-- STEP ONE: Insert this code into the HEAD section of your HTML document  -->

<SCRIPT LANGUAGE="JavaScript">
<!-- Begin
loadImage1 = new Image();
loadImage1.src = "http://img706.imageshack.us/img706/7426/buttonyukw.png";
staticImage1 = new Image();
staticImage1.src = "http://i.imgur.com/46fz1iV.png";

loadImage2 = new Image();
loadImage2.src = "http://i.imgur.com/3PYDeDl.png";
staticImage2 = new Image();
staticImage2.src = "http://i.imgur.com/0Z1vKum.png";

// End -->
</script>
      <style>

      body {
         background-image:url('http://i.imgur.com/VnbnQQD.jpg');
         background-color: #ffffff;
         background-attachment: fixed;
         background-repeat: no-repeat;
         background-position: center;
         background-size: 100% 100%;
         margin: 0px;
         padding: 5px;
      }

      #footer
      {
      height: 30px;
      width : 750px;
      margin: auto;
      padding: 0;
      }

      #footer h5
      {
      text-align: center;
      color: #ffffff;
      vertical-align: top;
      }


      #footer h6
      {
      text-align: center;
      color: #ffffff;
      vertical-align: top;

      }
      </style>
</head>

<body onkeydown="return false">
<br><br><center><img src="http://i.imgur.com/5nbs1Bi.png"><br><br>
<img src="http://i.imgur.com/DbAMMtV.png"></strong></center>
<p style="text-align: center;"><!-- STEP TWO: Insert this code into the BODY of your HTML document  -->

<!-- STEP TWO: Insert this code into the BODY of your HTML document  -->

<a href="http://tsundereph.forumtl.com/forum" onmouseover="image1.src=loadImage1.src;" onmouseout="image1.src=staticImage1.src;">
<img name="image1" src="http://i.imgur.com/46fz1iV.png" border=0></a>

<a href="https://www.facebook.com/TsunderePhilippines?fref=ts" onmouseover="image2.src=loadImage2.src;" onmouseout="image2.src=staticImage2.src;">
<img name="image2" src="http://i.imgur.com/0Z1vKum.png" border=0></a>


<div style="text-align: right;"><font style="color: White;" size="1">Powered by <a href="http://www.forumotion.com" target="_blank">forumactif.com</a></font></div>
<script language=Javascript1.2> function ejs_nodroit() { alert('Designed by : Bonetz and Lie');
    return(false); } document.oncontextmenu = ejs_nodroit; </script>
</BODY>
</html>

I also follow this one http://help.forumotion.com/t63491-create-a-loading-page-before-accessing-your-forum but when i try again to click the enter button it will not still redirect me to http://tsundereph.forumtl.com/forum cuz the "/forum" is disappearing when i click the enter

Here is the screen shot of my forum when i put this to the address bar "http://tsundereph.forumtl.com/forum"
Spoiler:

Here is the homepage sample .. i save it as the homepage before click the preview button
Spoiler:

After clicking the enter button this will be the result~
Spoiler:

Bonetz
New Member

Male Posts : 18
Reputation : 2
Language : C++ , Visual Basics , PHP , Java
Location : Cavite , Philippines

Back to top Go down

Solved Re: Homepage still redirect to itself

Post by E-Mark on May 30th 2013, 12:50 am

Try them again, since you're using the /forum already so it should already work. Smile

E-Mark
Active Poster

Male Posts : 1389
Reputation : 164
Language : English, Tagalog
Location : Republic of the Philippines

http://coding-spot.darkbb.com/

Back to top Go down

Solved Re: Homepage still redirect to itself

Post by ultracheat45 on May 30th 2013, 4:13 am

Yo, Bonetz! XD Funny. When i'm accessing TSUNDEREPH's site there is a /forum after the site's domain link.

bwi Suspicious.

ultracheat45
Forumember

Male Posts : 55
Reputation : 1
Language : English

http://animecornerph.forumtl.com/

Back to top Go down

Solved Re: Homepage still redirect to itself

Post by Sir Chivas™ on May 30th 2013, 4:17 am

@ultracheat45 wrote:Yo, Bonetz! XD


Hi,

Ultracheat45: Please avoid from posting erroneous answers. If you're not here to help & just chat please PM him rather then posting it here. I've seen that you edited your post.



Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please mark it as solved.



Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6756
Reputation : 428
Language : English, Spanish, and French
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

Solved Re: Homepage still redirect to itself

Post by Bonetz on May 30th 2013, 1:18 pm

@E-Mark wrote:Try them again, since you're using the /forum already so it should already work. Smile

Sir its still not working and the "/forum" at the end of the link is not appearing could you help me with this one?

Bonetz
New Member

Male Posts : 18
Reputation : 2
Language : C++ , Visual Basics , PHP , Java
Location : Cavite , Philippines

Back to top Go down

Solved Re: Homepage still redirect to itself

Post by E-Mark on May 31st 2013, 12:16 am

Did you set the 'Use this page as homepage?' setting to Yes?
If not yet, set it to Yes then click save. The /forum will come-out as long as you set already a homepage.

Now after saving, check if there is a red background on the list of the HTML, if there's one already, try access your forum now without the /forum first. If there's no red thing on the HTML list, check again the HTML if the setting is set to Yes (as there are some times that it automatically set to no again after saving)

E-Mark
Active Poster

Male Posts : 1389
Reputation : 164
Language : English, Tagalog
Location : Republic of the Philippines

http://coding-spot.darkbb.com/

Back to top Go down

Solved Re: Homepage still redirect to itself

Post by Bonetz on May 31st 2013, 8:31 am

@E-Mark wrote:Did you set the 'Use this page as homepage?' setting to Yes?
If not yet, set it to Yes then click save. The /forum will come-out as long as you set already a homepage.

Now after saving, check if there is a red background on the list of the HTML, if there's one already, try access your forum now without the /forum first. If there's no red thing on the HTML list, check again the HTML if the setting is set to Yes (as there are some times that it automatically set to no again after saving)

I did try but it also keeps redirect to the homepage~
I think the main problem here is .. it always redirect to the homepage even though i click the enter button~

Bonetz
New Member

Male Posts : 18
Reputation : 2
Language : C++ , Visual Basics , PHP , Java
Location : Cavite , Philippines

Back to top Go down

Solved Re: Homepage still redirect to itself

Post by E-Mark on May 31st 2013, 9:00 am

Yes i know that ofcourse, can you post a screenshot of your HTML Page Management. Thanks.

E-Mark
Active Poster

Male Posts : 1389
Reputation : 164
Language : English, Tagalog
Location : Republic of the Philippines

http://coding-spot.darkbb.com/

Back to top Go down

Solved Re: Homepage still redirect to itself

Post by Bonetz on May 31st 2013, 4:19 pm

@E-Mark wrote:Yes i know that ofcourse, can you post a screenshot of your HTML Page Management. Thanks.

Sir I think its a bug but after a day it works i dont know how?? i did not change the codes or settings that you make me to follow .. after a day it is now working~

Anyway thx for the info sir mark~

SOLVED~~


Bonetz
New Member

Male Posts : 18
Reputation : 2
Language : C++ , Visual Basics , PHP , Java
Location : Cavite , Philippines

Back to top Go down

Solved Re: Homepage still redirect to itself

Post by Jophy on May 31st 2013, 4:21 pm

Topic Solved & Locked

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum