The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.

Create a free forum like this one.

Strange bug?

View previous topic View next topic Go down

Strange bug?

Post by Stryder on June 3rd 2013, 2:42 pm

Hey guys,

Recently, I have been using my forum normally as I would do, which is just to post etc. But today when I was visiting my Forums, I clicked on a random place on my forum (Not a Category) and it comes up with a new page, which takes me to http://www.malware-site.www/ .. I don't know what this is .. I haven't changed anything in my forum :\

My Forum:

Edit: It's started to happen even when I connect to my Forum now..

New Member

Posts : 2
Reputation : 1
Language : English

Back to top Go down

Re: Strange bug?

Post by Derri on June 3rd 2013, 2:53 pm


This is known issue, you can read about it here:

What you need to do is remove these codes that you've got installed on your forum.

You've probably got one of these codes installed, you need to remove them,

If you're having trouble accessing your admin control panel then you can try accessing your admin control panel from here.

Forum Rules: :Forumotion Staff: :Appeal A Warning: :FAQ: :Tips & Tricks: :Forgotten Password/Login Issues
You need one post to send a PM
When your topic has been solved, ensure you mark the topic solved
Never post your email in public


Male Posts : 8362
Reputation : 573
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

View previous topic View next topic Back to top

Permissions in this forum:
You cannot reply to topics in this forum